Forum Settings
       
Reply To Thread

Site slow - timing out on zam.zamimg.comFollow

#1 Apr 01 2012 at 2:32 PM Rating: Good
Guru
Avatar
***
2,574 posts
Site seems really slow, and ping is timing out on zam.zamimg.com.

EDIT: To fix Subject type in site name. And it's not that, I typo'd it when pinging :( Definitely waiting on something, I'll check some more.

EDIT 2: Most of the error console messages are either:
Warning: Expected declaration but found '*'. Skipped to next declaration.
Source File: http://zam.zamimg.com/c/global.css?83
Line: 366 (Line Number varies)

or

Warning: Unknown property 'zoom'. Declaration dropped.
Source File: http://zam.zamimg.com/c/global.css?83
Line: 423


EDIT 3: Also some in http://zam.zamimg.com/c/global.css?158 but much fewer. Also only seems to be various versions of Firefox (3.6.15 and 11). IE8 and Chrome 18 both did pretty good. Maybe just a bit slower than normal but definitely not hanging like Firefox.

EDIT 4: Chrome is showing similar or same errors, just ignoring them faster it appears.

Yther Ore.

Edited, Apr 1st 2012 5:12pm by Yther

Edited, Apr 1st 2012 5:23pm by Yther
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#2 Apr 01 2012 at 2:34 PM Rating: Good
Worst. Title. Ever!
*****
14,584 posts
ffxi.allakhazam.com as well. Has been all weekend, and I'm pretty sure parts of Thursday and Friday as well.

Takes about 10 seconds to load any page on the forums and post.
____________________________
Can't sleep, clown will eat me.
#3 Apr 01 2012 at 7:29 PM Rating: Good
Guru
Avatar
***
2,574 posts
cleared the cache on the 3.6.15 Firefox and seems much better, will try it on the other version.

EDIT: Still getting the Error Console errors, but at least it's not taking forever to load.

EDIT 2: Seemed worse on Firefox 11.0 until I restarted the browser, then better.

Yther Ore.

Edited, Apr 1st 2012 9:41pm by Yther
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#4 Apr 01 2012 at 10:23 PM Rating: Excellent
Avatar
******
29,801 posts
Things have been intermittantly slow for me as well. We're looking into it.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#5 Apr 02 2012 at 1:15 AM Rating: Good
Guru
Avatar
***
2,574 posts
Thanks. After clearing the cache, it's been intermittently slow for me as well. At least it's not 20-30secs and every page load now. Smiley: smile

Yther Ore.
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 21 All times are in CDT
Anonymous Guests (21)