Forum Settings
       
« Previous 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
This Forum is Read Only

Official FFXIV Benchmarking program.Follow

#1 Jun 15 2010 at 11:23 AM Rating: Excellent
Scholar
44 posts
Download the benchmark program here!
http://www.finalfantasyxiv.com/media/benchmark/na/

1080P score
http://img821.imageshack.us/img821/6610/ffxivwinbenchmark201006u.jpg

720P score
http://img266.imageshack.us/img266/9230/gpuoverclock.jpg

Score and Data

[8000 and over] Extremely High Performance
Easily capable of running the game on the highest settings.
[5500–7999] Very High Performance
Easily capable of running the game. Should perform exceptionally well, even at higher resolutions.
[4500-5499] High Performance
Easily capable of running the game. Should perform well, even at higher resolutions.
[3000-4499] Fairly High Performance
Capable of running the game on default settings. Consider switching to a higher resolution depending on performance.
[2500-2999] Standard Performance
Capable of running the game on default settings.
[2000-2499] Slightly Low Performance
Capable of running the game, but may experience some slowdown. Adjust settings to improve performance.
[1500-1999] Low Performance
Capable of running the game, but will experience considerable slowdown. Adjusting settings is unlikely to improve performance.
[Under 1500] Insufficient Performance
Does not meet specifications for running the game.


Edited, Jul 15th 2010 8:42pm by malcolmtn
#2 Jun 15 2010 at 11:50 AM Rating: Good
*edit*

hmm... still can't find it by navigating thru the website.

Checks out with NAV and Spybot too. Oh well. Weird addy and not being on the website raised a few red flags. Just lookin out for ya'll ^^

Edited, Jun 15th 2010 11:02am by Osarion
#3 Jun 15 2010 at 11:52 AM Rating: Decent
Scholar
**
495 posts
It's definitely the benchmark. No flags from Avast or Spybot.
____________________________
FFXI ~ Ifrit: Rollon (Retired)
90MNK|76BRD|76BST|75WAR|75DRG|63BLM|63PUP|44RNG|41NIN||36WHM|34SAM|23RDM|19PLD
Rank: 10

FFXIV ~ Cactaur: Rollon Rylan
http://na.finalfantasyxiv.com/lodestone/character/2311793/
#4 Jun 15 2010 at 11:52 AM Rating: Decent
***
3,416 posts
Well I dl'd it and it works pretty well. Very smooth and much more optimized than the Alpha.

But uhh yeah, don't dl it if you don't want to.
____________________________
SE:
Quote:
We really want to compete against World of Warcraft and for example the new Star Wars MMO.

#5 Jun 15 2010 at 11:52 AM Rating: Good
It's already going on over at BG. I checked it out, and it's got SE copyright stickers all over it.
____________________________

Mieck of Siren // Mieck Corcoczeck of Lindblum

#6 Jun 15 2010 at 11:53 AM Rating: Good
Avatar
**
340 posts
I think he linked it wrong, but the domain is the same as any of the nzone downloads.

If you click through any download in the nzone download sections and then paste the link into your browser it pops up a download file prompt with the http.download.nzone.com . The lego starwars did that as did the Spore one. It isn't listed on the Nzone page which has me wondering both the legitimacy, and if this is intended to be "unveiled" at some stage of E3.
____________________________
WoW Blackhand-US-Date of Retirement: 9/21/2010... /Sigh
Devari - 90 Rogue 85 DK Druid/Mage/Warrior 70+

FFXI - Shiva "Retired.... Or not? One more try, honest."
Desmar - 65 Sam 36 Mnk 18 Thf 12 War

FFXIV - Devari Garamond - Sargatanas 50 Paladin / Culinarian / Weaver / Armorer
Beta - Devaria Ariadne - Ultros - Pugilist
#7 Jun 15 2010 at 11:54 AM Rating: Decent
Scholar
44 posts
Img links dont work >.<
#8 Jun 15 2010 at 11:56 AM Rating: Good
If it's not supposed to go live until FF14 stuff is on display at the show, somebody at nVidia goofed big time.
____________________________

Mieck of Siren // Mieck Corcoczeck of Lindblum

#9 Jun 15 2010 at 12:22 PM Rating: Good
Avatar
**
340 posts
I appear to be missing D3DX9_41.dll when attempting to run this anyone else running into this?

I'm currently downloading the new Nvidia drivers which, ironically enough, were released today.
____________________________
WoW Blackhand-US-Date of Retirement: 9/21/2010... /Sigh
Devari - 90 Rogue 85 DK Druid/Mage/Warrior 70+

FFXI - Shiva "Retired.... Or not? One more try, honest."
Desmar - 65 Sam 36 Mnk 18 Thf 12 War

FFXIV - Devari Garamond - Sargatanas 50 Paladin / Culinarian / Weaver / Armorer
Beta - Devaria Ariadne - Ultros - Pugilist
#10 Jun 15 2010 at 12:30 PM Rating: Decent
***
3,416 posts
Getting new drivers should fix that issue indeed.
____________________________
SE:
Quote:
We really want to compete against World of Warcraft and for example the new Star Wars MMO.

#11 Jun 15 2010 at 12:36 PM Rating: Decent
**
423 posts
i got new drivers... sh*t isn't fixed :'(

thats a cry face FYI

P.S. This is a directx issue. Update to the latest directx and it works fine.

Edited, Jun 15th 2010 12:45pm by boriss
#12 Jun 15 2010 at 12:43 PM Rating: Good
boriss wrote:
i got new drivers... sh*t isn't fixed :'(

thats a cry face FYI


Direct X up to date?
#13 Jun 15 2010 at 1:06 PM Rating: Decent
20 posts
Windows Vista
Intel Core I7 920 @ 2.67
8gb ram
ATI Radeon 4800 series

High: 1780

Low: 3288


It ran very smoothly on low settings, not nearly as bad as i thought it'd be on high.
#14 Jun 15 2010 at 1:15 PM Rating: Good
***
2,614 posts
It crashes my awesome integrated 4290 on startup. I can run some other modern games really sloooowly, so I hoped I could at least get a look at it.

Ah well, no sense buying a video card until I'm at least in the beta.
#15 Jun 15 2010 at 1:35 PM Rating: Good
Avatar
**
340 posts
Windows 7 64-bit Ultimate
i7 Q720m @ 1.6 GHZ
NVIDIA GeForce GTX 280M
4 GB DDR3 1333

High (1920x1080): 1593
Low (1280x720): 2538

Absolutely gorgeous. Little slowdown on high-res, but low-res looked just as good. My only complaint was that it was (at least for me) windowed only (including the 1080p resolution).
____________________________
WoW Blackhand-US-Date of Retirement: 9/21/2010... /Sigh
Devari - 90 Rogue 85 DK Druid/Mage/Warrior 70+

FFXI - Shiva "Retired.... Or not? One more try, honest."
Desmar - 65 Sam 36 Mnk 18 Thf 12 War

FFXIV - Devari Garamond - Sargatanas 50 Paladin / Culinarian / Weaver / Armorer
Beta - Devaria Ariadne - Ultros - Pugilist
#16 Jun 15 2010 at 1:57 PM Rating: Decent
Scholar
*
237 posts
Hum strange... when I try to open the download folder it states I am denied access to it... I guess I'm just not special enough lol.
#17 Jun 15 2010 at 1:57 PM Rating: Decent
**
472 posts
Score 2500
1920x1080 High Resolution
Intel Core 2 Quad CPU Q9300 @ 2.5GHZ
4 GB RAM DDR2 800 MHZ
Windows 7 64 bit
1 x Nvidia Gforce 260 GTX 260 - 900 MB RAM

It ran really smooth for me. No stuttering or anything. I didn't try the lower settings. I guess I will watch this, until the real thing comes out :). If you are having trouble downloading, remove the second http. from the link.

Edited, Jun 15th 2010 4:01pm by Parsalyn
#18 Jun 15 2010 at 2:00 PM Rating: Good
Sage
**
770 posts
crazyorc wrote:
Hum strange... when I try to open the download folder it states I am denied access to it... I guess I'm just not special enough lol.


heh.. vista im assumin?
____________________________
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#19 Jun 15 2010 at 2:06 PM Rating: Default
5 posts
High score = good or bad?
#20 Jun 15 2010 at 2:12 PM Rating: Default
Scholar
*
237 posts
Quote:
heh.. vista im assumin?



How did you know lol... **** vista I spit on it's name.

Edited, Jun 15th 2010 4:12pm by crazyorc
#21 Jun 15 2010 at 2:13 PM Rating: Decent
Scholar
**
630 posts
Galkus wrote:
High score = good or bad?


The higher your score the more capable your system is at running the game. I haven't actually run the benchmark, but this is how most of them run. Anything above 2000 should be great at minimum settings. Anything under 1500 and you might wanna consider another system. Anything under 1000 and you probably cannot run the game.
#22 Jun 15 2010 at 2:15 PM Rating: Good
Sage
**
770 posts
crazyorc wrote:
Quote:
heh.. vista im assumin?



How did you know lol... **** vista I spit on it's name.

Edited, Jun 15th 2010 4:12pm by crazyorc


hey! dont waste spit on that.. could have better uses, like .. keeping your mouth from drying out or somethin I dunno :P
Anyway try restarting the pc, make sure you in a admin account (probably already are). and should be able to access no problem.... should.... it is vista after all.

Edited, Jun 15th 2010 4:16pm by Puppy1
____________________________
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#23 Jun 15 2010 at 2:17 PM Rating: Decent
**
353 posts
3743 on high (1920x1080)
Windows 7 64 bit
AMD Phenom II x6 1090T
Nvidia Geforce GTX 480
4 gb DDR3 ram 1600

Why is it benchmarking in windowed mode? Of course performance will be lower than if its in fullscreen.

Edited, Jun 15th 2010 4:17pm by Imaboomer

Edited, Jun 15th 2010 4:18pm by Imaboomer
#24 Jun 15 2010 at 2:24 PM Rating: Decent
Scholar
*
237 posts
Quote:
hey! dont waste spit on that.. could have better uses, like .. keeping your mouth from drying out or somethin I dunno :P
Anyway try restarting the pc, make sure you in a admin account (probably already are). and should be able to access no problem.... should.... it is vista after all.


Will try that and thanks for the help, will keep you guys updated on the progress of this endeavor.

No dice still isn't working... sigh I hate vista.

Edited, Jun 15th 2010 4:33pm by crazyorc
#25 Jun 15 2010 at 3:29 PM Rating: Decent
Scholar
**
551 posts
Sooooo.. getting a 329.. not good? lol :<
____________________________
BLU75 AF2[3/5] DRK75 AF2[5/5] PLD75 AF2[4/5]
MNK75 AF2[4/5] PUP75 AF2[5/5] DRG75 AF2[1/5]
BLM75 AF2[0/5] BRD75 AF2[3/5] SAM75 AF2[2/5]
RNG75 AF2[2/5] COR75 AF2[5/5] WAR75 AF2[0/5]
[12/15 Maat's cap] ZM/CoP/ToAU/Windurst- Done// Runic key:O
Assault rank: Captain
#26 Jun 15 2010 at 3:32 PM Rating: Good
**
296 posts
Try right clicking it and selecting "Run as Administrator"
#27 Jun 15 2010 at 3:33 PM Rating: Decent
Sage
**
770 posts
crazyorc wrote:
Quote:
hey! dont waste spit on that.. could have better uses, like .. keeping your mouth from drying out or somethin I dunno :P
Anyway try restarting the pc, make sure you in a admin account (probably already are). and should be able to access no problem.... should.... it is vista after all.


Will try that and thanks for the help, will keep you guys updated on the progress of this endeavor.

No dice still isn't working... sigh I hate vista.

Edited, Jun 15th 2010 4:33pm by crazyorc


okay make a folder on your dektop and download it into that... its a workaround you can do.
____________________________
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#28 Jun 15 2010 at 3:35 PM Rating: Decent
Sage
*
77 posts
hey everyone. I got a pretty low score on low resolution. I'm using Bootcamp on a macbook pro. It has nvidia 9600 GT and an intel core 2 duo that runs up to about 3.0 GHz, and 2 gigs of ram. I am running off of Windows XP SP2.

Is there anyway that I can raise my benchmark score without overclocking? If i upgrade to SP3 would that make much of a difference? Thanks Greatly appreciated
#29 Jun 15 2010 at 3:37 PM Rating: Excellent
*
198 posts
1047 on low. Wont be playing on pc anywho unless selling stuff as i sleep/work. Be on ps3, so doesnt bother me to much. Ran smooth when wasn't much going on screen. Hopefully be fine if all settings on low and just standing in 1 spot. lol

Windows XP 32bit
Intel(R) Core(TM)2 Quad CPU
Q6600 @ 1.40GHz
2.39 GHz 3.00 GB of RAM

Edit: Taken right from site. [Under 1500] Insufficient Performance
Does not meet specifications for running the game oh ya :/ looks like wont be able to just sell. o well

Quote:
[8000 and over] Extremely High Performance
Easily capable of running the game on the highest settings.

[5500–7999] Very High Performance
Easily capable of running the game. Should perform exceptionally well, even at higher resolutions.

[4500-5499] High Performance
Easily capable of running the game. Should perform well, even at higher resolutions.

[3000-4499] Fairly High Performance
Capable of running the game on default settings. Consider switching to a higher resolution depending on performance.

[2500-2999] Standard Performance
Capable of running the game on default settings.

[2000-2499] Slightly Low Performance
Capable of running the game, but may experience some slowdown. Adjust settings to improve performance.

[1500-1999] Low Performance
Capable of running the game, but will experience considerable slowdown. Adjusting settings is unlikely to improve performance.

[Under 1500] Insufficient Performance
Does not meet specifications for running the game.


Edited, Jun 15th 2010 5:46pm by Zalongamer
#30 Jun 15 2010 at 3:39 PM Rating: Good
***
1,159 posts
So yeah, doesn't work for me. It "stops working" as soon as it starts up. Pretty sure everything is up to date, just did the directx update actually.
#31 Jun 15 2010 at 3:48 PM Rating: Decent
**
423 posts
Quote:
Sooooo.. getting a 329.. not good? lol :<


lol i got a 427 at work and i cried, going to run here at home soon, hoping for much higher being on dx10 and a much better card.
#32 Jun 15 2010 at 3:55 PM Rating: Decent
Scholar
*
214 posts
3039 on 720p
1877 on 1080p

Q6600 @ 2.4 ghz
Radeon 4870

Edited, Jun 15th 2010 5:56pm by Diakar
____________________________

#33 Jun 15 2010 at 4:06 PM Rating: Good
Sage
**
743 posts
desmar wrote:
I appear to be missing D3DX9_41.dll when attempting to run this anyone else running into this?

I'm currently downloading the new Nvidia drivers which, ironically enough, were released today.


I got the same message. Went to Microsoft and downloaded the DirectX SDK. All fixed.

BTW, got 677 on low. Gotta replace my 4650 with a 5770 next week. :)
____________________________
I think you've been smoking the Moko...
http://na.finalfantasyxiv.com/lodestone/character/350413/
http://na.finalfantasyxiv.com/lodestone/character/1628942/
http://www.nerdist.com/
Angus of Cerberus (retired)
#34 Jun 15 2010 at 4:16 PM Rating: Good
**
296 posts
Vyren wrote:
Sooooo.. getting a 329.. not good? lol :<


Lol I got a 214 on my old laptop at work :P

I'll end up running it on all my systems when I get home, but I'm not looking to play on PC before upgrades. I'd bet my desktop won't hit 1500
#35 Jun 15 2010 at 4:26 PM Rating: Decent
*
201 posts
I have DirectX 11, but when I run the benchmark, I get the "FFXIV Benchmark has stopped working" message.

Can anyone suggest what else I can do to get this running? I'm totally stumped.

EDIT: It's not any administrator problem, either.

Edited, Jun 15th 2010 5:27pm by ShinoHaven
____________________________
FFXI - Shinoh - BRD66/WHM41/RDM41/NIN37/COR30/THF25 - Fairy
WoW - Lv.80 Priest/Shaman/Paladin - Boulderfist/Malorne
FFXIV - Can't afford it now. =(
#36 Jun 15 2010 at 4:34 PM Rating: Decent
Sage
**
770 posts
the stopped working error, great lol, try rebooting the pc, or reinstalling the software, dosnt help may need to reinstall direct X
____________________________
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#37 Jun 15 2010 at 4:37 PM Rating: Good
Sage
**
743 posts
According to Microsoft Update, I had no updates to do, and that's a Win 7 Ult. build. I still had to run the DirectX SDK to fix the benchmark program.
____________________________
I think you've been smoking the Moko...
http://na.finalfantasyxiv.com/lodestone/character/350413/
http://na.finalfantasyxiv.com/lodestone/character/1628942/
http://www.nerdist.com/
Angus of Cerberus (retired)
#38 Jun 15 2010 at 4:40 PM Rating: Decent
***
2,232 posts
Downloaded, and tried to run.

Got a "Data Corrupted, unable to run this application" error after I picked the race I wanted to see.

EDIT: Glad I'm going to playing on PS3 lol

Edited, Jun 15th 2010 3:41pm by LebargeX
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#39 Jun 15 2010 at 4:42 PM Rating: Decent
Win 7 x64 AMD Athalon 64 x2 6000+ with 4 gb ddr2 ram, and an Nvidia 9800 gt DirectX 11 and scored a 260 on high-res ><
hopefully, a new vid card will fix that.
#40 Jun 15 2010 at 4:44 PM Rating: Good
*
109 posts
My Computer wrote:
HNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNG


lol 799 on low

I fear the shrapnel I may receive on high

Good thing I wasn't under any illusion that I'd be able to run the game on this computer
____________________________

Kashius wrote:
Things WoW did not invent:
...
- Fun
#41 Jun 15 2010 at 4:45 PM Rating: Decent
**
423 posts
2386 on low, i'm satisfied because i have some AHEM stuff to do tonight from 6-10
#42 Jun 15 2010 at 4:47 PM Rating: Good
**
581 posts
Quote:
[Under 1500] Insufficient Performance
Does not meet specifications for running the game.


I bet under 1500 still can play the game but you wont be getting 30FPS.

i would say

200 and less=unplayable

500=10-15 maybe less FPS

900=15-20 FPS

1000-1500=18-27 FPS





#43 Jun 15 2010 at 4:55 PM Rating: Decent
*
201 posts
I'm an idiot, I forgot to extract it. I'm not very smart.

Anyway, just ran the high-res test and I got a 2408.

Got 3729 on low-res.

Edited, Jun 15th 2010 6:07pm by ShinoHaven
____________________________
FFXI - Shinoh - BRD66/WHM41/RDM41/NIN37/COR30/THF25 - Fairy
WoW - Lv.80 Priest/Shaman/Paladin - Boulderfist/Malorne
FFXIV - Can't afford it now. =(
#44 Jun 15 2010 at 4:56 PM Rating: Good
*
94 posts
For some reason this program crashes on start-up for me. I know my gfx is capable (4850) and my drivers and direct x is up to date, but it still crashes. Can anyone help?
#46 Jun 15 2010 at 5:04 PM Rating: Default
7413 low, 4800 high.

Looks nice so far. Very much the refined graphics you would expect from SE considering what FFXI was for graphics when it was released. Low res my framerate was capped (assuming that's what that little blue chart was to indicate) with occasional dips at transitions. Slightly lower across the board at 1920x1080 resolution but still fully watchable with no noticeable stutter or jitteriness. Hard to say how that will translate into crowded areas and large encounters in the game and my rig is moderately beasty, but will certainly present some tasty eye candy for most people on most systems these days.
#47 Jun 15 2010 at 5:04 PM Rating: Good
Sage
**
770 posts
Zerxion wrote:
For some reason this program crashes on start-up for me. I know my gfx is capable (4850) and my drivers and direct x is up to date, but it still crashes. Can anyone help?


try a reboot, reinstall, dosnt work reinstall direct x. Or if your getting a specific error.. Add it in your post. Try these anyway may help
____________________________
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#48 Jun 15 2010 at 5:09 PM Rating: Good
**
606 posts
Tried running the benchmark and couldn't even get myself to score. With the exception of logos, everything was black T_T
____________________________
If a group is getting on to you for using PW:Shield as a Discipline priest (or jeez even a Holy priest), you have my permission to say "GC says you're doing it wrong."

-Ghostcrawler


"What... What the h*** was that?"
"I think I just saw a mountain kick a castle."
-exert from Sengoku Youko
#49 Jun 15 2010 at 5:11 PM Rating: Good
Sage
**
770 posts
BakaShinobi wrote:
Tried running the benchmark and couldn't even get myself to score. With the exception of logos, everything was black T_T


update your directX drivers

.. okay im goign to stop posting tech stuff now lol. I dont want to fill up 1/2 the board.
____________________________
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#50 Jun 15 2010 at 5:13 PM Rating: Decent
BluemageOfDoom wrote:
Quote:
[Under 1500] Insufficient Performance
Does not meet specifications for running the game.


I bet under 1500 still can play the game but you wont be getting 30FPS.

i would say

200 and less=unplayable

500=10-15 maybe less FPS

900=15-20 FPS

1000-1500=18-27 FPS



I think that might be unrealistically optimistic. If it says under 1500 is insufficient, I think folks would do well to accept that it's insufficient. There's a lot going on in the benchmark but there's still plenty of things that can happen while playing the game that can push a rig even harder. 30FPS is not great. It's good...perfectly adequate for most gaming...but if your rig is struggling to hit 30 FPS in a low res benchmark, the game isn't going to be very fun to play.
#51 Jun 15 2010 at 5:13 PM Rating: Good
The One and Only Aurelius wrote:
7413 low, 4800 high.



Wow, nice lol Smiley: eek
« Previous 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)