Forum Settings
       
This Forum is Read Only

Benchmark CrashingFollow

#1 Jul 02 2010 at 4:28 PM Rating: Decent
Scholar
**
384 posts
After reading some threads on the FFXIah site, and some on here, before even trying, i updated directx. But when i goto load the benchmark, it loads the screen, then instantly gives me a "Official benchmark has encountered and error and will close down" message.

Has anyone had this problem before?

Things that may be usefull:
i have an intel pentium dual core e2160 processor. my graphics are onboard, so i already know i need to upgrade them before buying XIV.

any assistance would be appreciated.
____________________________
Naeo & Loury
PUP73 & BRD78
both retired.
R.I.P
Bismarck Server - 8 years in the making.

Upset about XIV? Stop complaining, and join the solution
ffxiah thread
ZAM thread
BG, Gamespot, and other sites are being utilized as well.
#2 Jul 02 2010 at 4:29 PM Rating: Decent
Scholar
**
630 posts
your onboard graphics probably just cannot handle the load.
#3 Jul 02 2010 at 4:32 PM Rating: Decent
Scholar
**
384 posts
i thought that, but i can run Dragon Age without to much of an issue, so running a benchmark shouldn't be a problem at all, i've been seeing people get scores of 100 and their PCs are worse off then mine =/

____________________________
Naeo & Loury
PUP73 & BRD78
both retired.
R.I.P
Bismarck Server - 8 years in the making.

Upset about XIV? Stop complaining, and join the solution
ffxiah thread
ZAM thread
BG, Gamespot, and other sites are being utilized as well.
#4 Jul 02 2010 at 4:33 PM Rating: Decent

http://www.finalfantasyxiv.com/media/benchmark/na/

Quote:

This software does not guarantee that your system will run FINAL FANTASY XIV.
Even if the results displayed by this software exceed the minimum system requirements, your system might not run FINAL FANTASY XIV due to the configuration of your computer or resident software. Please understand that this software does not guarantee that your system will run FINAL FANTASY XIV.
Additionally, the performance of this software and FINAL FANTASY XIV may differ. Please use this software for reference only.
Please read the license agreement carefully.
Your system might not be able to run this software due to the configuration of your computer’s resident software or hardware. Please understand that this software is not guaranteed to run on all systems.


Edited, Jul 2nd 2010 6:34pm by Tenfooterten
#5 Jul 02 2010 at 4:41 PM Rating: Decent
15 posts
Is trying to run this on a stock emachines laptop ive had for a year now just stupid? i updated directx and the other thing and it would let me open the benchmark but then just crash right after. i have no clue on how to look up what it has inside of it.
#6 Jul 02 2010 at 4:57 PM Rating: Decent
calirockstar wrote:
Is trying to run this on a stock emachines laptop ive had for a year now just stupid? i updated directx and the other thing and it would let me open the benchmark but then just crash right after. i have no clue on how to look up what it has inside of it.


Google "cpuID". It's a nifty little freeware program that will tell you a bit about what's inside your machine.
#7 Jul 02 2010 at 4:58 PM Rating: Good
Tenfooterten wrote:
calirockstar wrote:
Is trying to run this on a stock emachines laptop ive had for a year now just stupid? i updated directx and the other thing and it would let me open the benchmark but then just crash right after. i have no clue on how to look up what it has inside of it.


Google "cpuID". It's a nifty little freeware program that will tell you a bit about what's inside your machine.



You can also go to Start > Run > and type in dxdiag
#8 Jul 02 2010 at 5:05 PM Rating: Decent
15 posts
Thanks, this is what i found out i have

Video Card : ATI Radeon X1200
Processor : AMD Athlon 64 @ 1600 MHz
Chipset : AMD RS690/RS690M
Mainboard : eMachines HM50-YK
Hard Disk : Hitachi (250 GB)
Operating System : Windows Vista (TM) Home Basic Home Edition 6.00.6002 Service Pack 2

how horrible is that stuff?
#9 Jul 02 2010 at 5:08 PM Rating: Decent
calirockstar wrote:
Thanks, this is what i found out i have

Video Card : ATI Radeon X1200
Processor : AMD Athlon 64 @ 1600 MHz
Chipset : AMD RS690/RS690M
Mainboard : eMachines HM50-YK
Hard Disk : Hitachi (250 GB)
Operating System : Windows Vista (TM) Home Basic Home Edition 6.00.6002 Service Pack 2

how horrible is that stuff?


Yeah, i'd really think about getting a newer laptop/Pc. Most people are saying at least a dual core, Preferably a quad core, a good video card ( good here means mid to upper price range) and 4 gigs of ram.
#10 Jul 02 2010 at 5:10 PM Rating: Good
calirockstar wrote:
Thanks, this is what i found out i have

Video Card : ATI Radeon X1200
Processor : AMD Athlon 64 @ 1600 MHz
Chipset : AMD RS690/RS690M
Mainboard : eMachines HM50-YK
Hard Disk : Hitachi (250 GB)
Operating System : Windows Vista (TM) Home Basic Home Edition 6.00.6002 Service Pack 2

how horrible is that stuff?



Eeek. Sorry to say but you will probably be lucky to make it past the intro video and character creation. Forget being able to play XIV with that... At all.
#11 Jul 02 2010 at 5:10 PM Rating: Decent
15 posts
I guess i would just try and get a PC before september... im so upset i wanted to play on ps3, my birthday is in august so we will see how it goes i guess. My step dad knows everyhting about building computers so i would just go that rout i guess, it seams to be the smarter thing to do. thanks
#12 Jul 02 2010 at 5:14 PM Rating: Decent
Don't feel bad. I was planning on staring on PS3 too, because my PC is under par. No big deal though, since now is a good time to upgrade anyway. Good luck.
#13 Jul 02 2010 at 8:41 PM Rating: Decent
@Naeo, I have a similar system. Did you ever figure out how to successfully run the benchmark?
#14 Jul 02 2010 at 9:14 PM Rating: Decent
Scholar
**
656 posts
Smashingtungsten wrote:
@Naeo, I have a similar system. Did you ever figure out how to successfully run the benchmark?


ditto
____________________________
モスタル


#15 Jul 02 2010 at 10:16 PM Rating: Decent
Mostaru wrote:
Smashingtungsten wrote:
@Naeo, I have a similar system. Did you ever figure out how to successfully run the benchmark?


ditto


Scroll up. The benchmark just doesnt work on all systems.
#16 Jul 08 2010 at 2:57 PM Rating: Decent
1 post
Both my desktop and laptop occurs an data corrupted error when I try to run the benchmark. here is the setting for my desktop can anybody give me an idea?
Thank you
Operating System: Microsoft Windows XP Professional
System Manufacturer: INTEL_
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs)
Memory: 3326 MB RAM
DirectX Version: DirectX 10.0
Graphic Card: NVIDIA GeForce 8800 GTX
i've updated both directX and driver so i really dont konw what to do

Edited, Jul 9th 2010 12:57am by milakitty
#17 Jul 11 2010 at 8:44 PM Rating: Decent
1 post
Ok well i wanted to see where i stand on the benchmark test so 1st i installed it on my net surfer. an old system with an amd athlon 64fx 55 chip 2 gigs ddr2 ram and a gtx 7800 gtx card. it ran but so poorly i saw no picture and i could not make out the numbers. all i saw were 3 blurs so that means it ran below 1k. So i installed the benchmark on my game laptop 1.6 i7, 4 gigs ddr3 ram, radeon 4670 hd card with 1 gig ddr3 ram. how ever it seems to keep crashing. My only thoughts is that A: the benchmark does not run on windows 7. B: it does not run on 64 bit os. or C: it does not support radeon gpu. any one able to confirm or disprove 1 or all of these and if so can some one with a simular system to mine tell me what their score was?
This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)