Forum Settings
       
This Forum is Read Only

Help PleaseFollow

#1 Jul 10 2010 at 1:00 AM Rating: Good
39 posts
I have a very new computer Quad Core very good Video Card but whenever I try to run the bench mark before it starts I get "The official FFXIV benchmark has stopped working Windows is looking for a solution" and then it tells me it will notify me when one becomes available.

I am not a techie and I don't know what to do, is there something I'm missing? please help.
#2 Jul 10 2010 at 1:05 AM Rating: Good
*****
11,539 posts
Try updating your graphics drivers at nvidia.com or ati.com, as well as updating your directx at microsoft.com.
____________________________
[ffxisig]55836[/ffxisig]

Mikhalia: and FWIW, my posts are 95% helpful, informative, or funny.
Mikhalia: only 5% or less of my posts are utter crap.
Tyapex: 393 posts of utter crap...
Mikhalia: Sounds about right.
#3 Jul 10 2010 at 1:32 AM Rating: Decent
39 posts
Ive done both and I still get the same message.

I really have no idea what to do
#4 Jul 10 2010 at 1:38 AM Rating: Good
Scholar
*
178 posts
What are your system specs? I know it is a new system, but is it possible that there may be something that is causing the benchmark to crash? Also, what are you running in the background?

I'm not as smart as some of the other people on the boards, and may not be able to answer the question regardless, but for the other folks here to better answer you they need a bit more information than a new PC with a good video card.

Also, is it a possibility that an antivirus software may be causing the freeze?
____________________________

#5 Jul 10 2010 at 9:20 AM Rating: Good
Sage
**
372 posts
New system or not, if you bought a pre-built machine from a store or whatever, while it may have ample RAM and a decent processor, to make up their profit they either spend very little on the graphics card, or motherboard.

Find out exactly what you have. It could be there is one componant letting you down and it will just be a simple matter of replacing it.

My money is on the Graphics card.
#6 Jul 10 2010 at 9:25 AM Rating: Decent
Edited by bsphil
******
21,739 posts
I crashed whenever I tried to run the benchmark or the client (just to download the update) because of my graphics card. If you don't have at least 256 mb video RAM it's going to crash. Changing graphics cards from one that had 128 MB to one that had 512 MB fixed the problem for me.

Edited, Jul 10th 2010 10:26am by bsphil
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)