Forum Settings
       
This Forum is Read Only

Slow version update?Follow

#1 Jul 16 2010 at 3:14 PM Rating: Default
3 posts
Ok, i did get accepted for beta, but im having problems with the version update.

Im currently sitting at 5-10 local connections and downloading at a speed of 0-2 kb/s, my upload stays around 20Kb/s.
Every now and then it will fluctuate and sometimes give something stupid like 800b/s+ on my download.

My connection is not the greatest but it should definately be able to download between 100-200b/s at the least, but im not getting anywhere, i started it 24 hours ago and im still sitting at 12.2%

I tried resetting, and starting the download again a number of times, i tried to optimize my connection,
but nothing seems to be working at this point, so i was wondering if anyone else has had the same problem?

Any help at this point would be great, im looking forward to helping out and giving my feedback on what could be a great game. :)

#2 Jul 16 2010 at 3:20 PM Rating: Default
Scholar
**
350 posts
lol, one of these again...

Take a look over at this thread:

http://ffxiv.zam.com/forum.html?game=268&mid=1279224247244869811&page=1

(which is still on the front page), to get a feel for how much flak you will get for rubbing it in everyone's face that you got in the beta, but the update download is too slow.

FYI, you are also breaking the NDA by posting this.

Edited, Jul 16th 2010 2:25pm by Cyiode
#3 Jul 16 2010 at 4:18 PM Rating: Good
3 posts
ok well there is no point in doing it, if i cant even download the game.

Also im not the kinda guy to rub it in peoples faces, and i would never disclose anything about the game to forums or anywhere else.

I knew there would be a post to help this, but i could not find it, and i very rarely come to this website.

thanks for your help :)
#4 Jul 16 2010 at 4:34 PM Rating: Decent
Scholar
***
1,300 posts
You may want to consider posting this on the official beta tester forums.

Edit: You may want to consider reading the dozens of extant posts on this very same subject on the official beta tester forums.

Edited, Jul 16th 2010 6:34pm by Mase
____________________________
That which exists in creation without my knowledge, exists without my consent.
#5 Jul 16 2010 at 4:37 PM Rating: Decent
3 posts
yes i realise now that its not just me who has this problem, and nothing can be done.

I have to just stick it out, i dont want to skip through this with another piece of software, or then im not doing it right.

ill post the problem on the beta test forums, thanks for the help.
#6 Jul 16 2010 at 4:38 PM Rating: Good
Sage
**
372 posts
This kinda stuff is all over the beta forums lol

Which is why I have the fix for this very thing in my sig over there~
#7 Aug 13 2010 at 4:07 PM Rating: Decent
4 posts
So since FP is now offering the beta client for download to everyone that wants it...does anyone have any suggestions / tricks to get the downloader to move quicker? Posts above hint at possible fixes...
#8 Aug 13 2010 at 4:39 PM Rating: Good
*
149 posts
Well the accepted method is to forward these ports:
UDP - 55296 - 55551
TCP - 54992 - 55551
UDP - 443
Start>Run>cmd>ipconfig to get your internal ip address and the address of the router.
The router's ip address is located next to default gateway. Just type that IP into firefox or IE to get to your settings.
And if that port forwarding doest work work, and if your router has DMZ mode, set that to your computers ip address and it will let your computer connect on every port to anything.
#9 Aug 20 2010 at 5:16 PM Rating: Decent
***
1,122 posts
I am at a complete ******* loss as to what to do...


I've tried opening the 3 ports you mentioned however I'm totally unsure if I even have the right IP address for the ports.


This is what my ipconfig gave me;

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Owner>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : phub.net.cable.rogers.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : phub.net.cable.rogers.com
Link-local IPv6 Address . . . . . : fe80::9410:12a0:b493:4734%10
IPv4 Address. . . . . . . . . . . : 192.168.1.107
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:45f:d86:3f57:fe94
Link-local IPv6 Address . . . . . : fe80::45f:d86:3f57:fe94%13
Default Gateway . . . . . . . . . : ::

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : phub.net.cable.rogers.com

Tunnel adapter Local Area Connection* 16:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\Owner>



I entered 107 under IP address as I think that's the right one, but god I ******* hate ROGERS CABLE for this. WTF why can't I have a normal plain old IP like everyone else...
____________________________
If you're going to rate me down, have
the bloody courage to tell me why.

Seraph Server -

Malacite: http://ffxi.allakhazam.com/profile.xml?81527

Hanyou: http://ffxi.allakhazam.com/profile.xml?81528



(\_/)
(O.o)
(> <)

http://ualuealuealeuale.ytmnd.com/ (The greatest batman flash ever, courtesy of ytmnd)
#10 Aug 20 2010 at 5:22 PM Rating: Decent
Scholar
**
771 posts
Dang, I thought mine was going slow just cause it's only at 62% after 4 hours!
This forum is read only
This Forum is Read Only!
Recent Visitors: 12 All times are in CST
Anonymous Guests (12)