Forum Settings
       
This Forum is Read Only

Problems with FFXIV Official SiteFollow

#1 Aug 10 2010 at 8:51 AM Rating: Good
Avatar
*
217 posts
Is it just me, or does anyone else have problems loading the (NA) FFXIV site page? Sometimes it'll load for me, most times won't. Even when it does, I can't look at all the content because it'll freeze up. I usually have to go to EU page, which loads fine, to look at everything. Anyone else having this problem?

Note: Please forgive me if I've posted this in the wrong area, I wasn't sure where it should go.
____________________________
Aeloriel Autumnleaf - Ultros Server

Karma Zameleons - LS
The Kraken Club - Zam Free Company

It's not the destination, it's the Journey!

#2 Aug 10 2010 at 8:53 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
I would check to make sure you have the most recent version of flash, especially if you're using FireFox.

Check here: http://get.adobe.com/flashplayer/

Edit to add: Several of the past updates to FireFox are known to have issues with older versions of Flash. 10.1 is the current version, and you'll want to make sure you have it.

Edited, Aug 10th 2010 9:53am by Wint
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#3 Aug 10 2010 at 9:02 AM Rating: Good
Avatar
*
217 posts
Thank you for the input and the link, I'll definitely try that! :)
____________________________
Aeloriel Autumnleaf - Ultros Server

Karma Zameleons - LS
The Kraken Club - Zam Free Company

It's not the destination, it's the Journey!

#4 Aug 10 2010 at 9:08 AM Rating: Decent
Scholar
Avatar
***
1,449 posts
Quote:
I would check to make sure you have the most recent version of flash, especially if you're using FireFox.

Check here: http://get.adobe.com/flashplayer/

Edit to add: Several of the past updates to FireFox are known to have issues with older versions of Flash. 10.1 is the current version, and you'll want to make sure you have it.


Wouldn't that also affect the EU page?
____________________________


My FFXIV Blog



#5 Aug 10 2010 at 9:08 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
It would affect anyone using Flash and Firefox Smiley: smile

All of the sites use Flash, regardless of region.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#6 Aug 10 2010 at 9:11 AM Rating: Decent
Scholar
Avatar
***
1,449 posts
Since OP said he could access EU site with no problem then this shouldn't be his problem...
____________________________


My FFXIV Blog



#7 Aug 10 2010 at 9:15 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Hmmm.

In that case, try this.

Click Start, then Run.

Type "%appdata%" without quotes and hit enter.

Find the Macromedia folder, then the Flash Player folder, then the #SharedObjects folder.

Inside of #SharedObjects is another folder (name is different for everyone), open that.

Delete all of the folders in there (These are flash cookies, no harm in doing this). Or you can just try to find the FFXIV ones and delete those, if you don't want to download it all over again.

That might help, not sure.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#8 Aug 10 2010 at 7:38 PM Rating: Good
Avatar
*
217 posts
Quote:
Hmmm.

In that case, try this.

Click Start, then Run.

Type "%appdata%" without quotes and hit enter.

Find the Macromedia folder, then the Flash Player folder, then the #SharedObjects folder.

Inside of #SharedObjects is another folder (name is different for everyone), open that.

Delete all of the folders in there (These are flash cookies, no harm in doing this). Or you can just try to find the FFXIV ones and delete those, if you don't want to download it all over again.

That might help, not sure.


Wint, you're my HERO!! I followed your directions and WOW!! The page loaded at lightening speed and I even saw the video playing! You're a technical genius! Thank you all for you help! :)
____________________________
Aeloriel Autumnleaf - Ultros Server

Karma Zameleons - LS
The Kraken Club - Zam Free Company

It's not the destination, it's the Journey!

#9 Aug 10 2010 at 7:40 PM Rating: Good
Anterograde Amnesia
Avatar
*****
12,363 posts
Must have been a corrupted flash cookie, glad I could help Smiley: thumbsup
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
This forum is read only
This Forum is Read Only!
Recent Visitors: 16 All times are in CST
Anonymous Guests (16)