Forum Settings
This Forum is Read Only

Problem with benchmarkFollow

#1 Aug 12 2010 at 10:21 PM Rating: Decent
172 posts
Anyone else getting an error saying that "d3dx9_41.dll" is missing? I never messed with them files on my PC so don't know how any of it could be missing. The Benchmark starts up fine. Asks for language, then user agreement, goes to the page where you select the res and races. I click start and unable to locate component pops up saying d3dx9_41.dll was not found.

I tried to reinstall Directx 10 like Microsoft's website said and still no help. If anyone has a solution I would really appreciate it.
Carpe Diem
#2 Aug 12 2010 at 10:25 PM Rating: Excellent
770 posts
That error is for DirectX, you said you tried reinstallign it? hmmmm restart the pc and redownlaod direct x, reisntall again and test.
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#3 Aug 12 2010 at 10:28 PM Rating: Excellent
151 posts

Click on "Free download" on the lower right section of that page (don't click on the other crap they're trying to sell you). It will pop up another window with the link to the file you need with instructions on where to put it. I had the same problem on a PC I just built even after reinstalling the latest directx.

Edited, Aug 12th 2010 11:29pm by Sefi
Flotsam Jetsam - Lindblum
#4 Aug 12 2010 at 10:45 PM Rating: Decent
172 posts
Thanks Sefi I got it got it going from that site you gave me.
Carpe Diem
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CDT
Anonymous Guests (20)