Forum Settings
       
This Forum is Read Only

From someone else in another forum...Follow

#1 Aug 14 2010 at 1:38 PM Rating: Decent
*
118 posts
So I am searching through and find this post by someone who just got into beta...

Quote:
This may be good information for people...

My specs:

AMD Phenom II 965 BW 3.4GHZ - OC: 3.8GHZ
NVIDIA 8800 GTX - OC'd
8GB DDR2 Low Latency Memory

I'm running a VERY smooth 50 FPS with MAX settings. Any performance fears for cards equal or better then mine can be put to rest as my card is very old and it's running supprisingly great and there's A LOT of people running around the town.


How truthful do you think/know this to be?

Edited, Aug 14th 2010 3:38pm by SarnathXofXOdin
____________________________



Sarnath
30WAR, 25THF, 10MNK, 38SAM, 8NIN
Rank5
Odin Server
Lu Shang's Fishing pole


#2 Aug 14 2010 at 1:41 PM Rating: Decent
**
845 posts
Taken from the EU beta forums -

A little tutorial how to set up your game to run on slower computers and enjoy oldschool psx-like graphics...

Step 1. : There is a magic .exe file in your Start menu->Square Enix directory. It is called "Final Fantasy XIV beta version Config" (In case you didn't notice). Run it !

Step 2. : Click on the "select from the list" thing and Choose English. Now Click on the first button "Graphics"

Step 3. : Select "Video Settings". Now, set your preferable resolution (I use 1280x800, my native laptop resolution)
I recomend using full-screen mode, but windowed is ok.
Multisampling set No AA
Buffer Size set Half
Shadow Detail set Lowest (You can try Low too.)

Step 4. : Select Graphics (Up there).
Leave those checkboxes unchecked, if checked, uncheck them.
Texture Quality set High
Texture Filtering set Low

Step 5. : Now Click OK, again OK in main windows, run your FF XIV and enjoy playing with high FPS on slow PC, with awesome retro oldschool PSX FF graphics !

My laptop is Acer Extensa 5620, graphic card is ATI 3470, 2GB ram, about 2ghz intel dual core and the game runs highly playable on these settings, with occasional fps lags in areas with 500000 players (Crystals and stuff.)Try with your slow computers/laptops and post yer experiences !

Top


Edited, Aug 14th 2010 3:42pm by UncleRuckusForLife
____________________________

#3 Aug 14 2010 at 1:44 PM Rating: Decent
Scholar
**
295 posts
Since there aren't really graphics settings to choose from, I'd say that it's someone who doesn't know what exactly he is talking about saying that it's great.

On the other hand, that processor and the RAM are very very good. and 8800 is on the low end for video cards, but the game is a little more CPU intensive rather than GPU intensive I think. It's only DX9 remember.
#4 Aug 14 2010 at 2:07 PM Rating: Decent
Scholar
***
1,536 posts
I have an AMD phenom X6 and Radeon 5770 with 4GB ram and I tried different resolutions and different settings for the game and I'm lagging a little and my framrate is crap as far as i can tell and there is some shearing on screen - i'm gonna guess partly because its beta but i have a pretty good build here and i can't max out the game on 1200 x 720?? doesn't make sense to me.
____________________________
MUTED
#5 Aug 14 2010 at 2:08 PM Rating: Decent
Avatar
**
811 posts
It's definitely more GPU reliant on higher settings...
#6 Aug 14 2010 at 2:14 PM Rating: Good
***
2,614 posts
He's not running max settings or anything close to it. Ambient occlusion alone would make the game unplayable the instant he turned it on, never mind all the other options.

At low settings, it's possible that he occasionally hits 50 FPS in quieter areas.

Edited, Aug 14th 2010 3:20pm by Borkachev
#7 Aug 14 2010 at 2:16 PM Rating: Good
Sage
**
550 posts
You can do great with that processor...

I bet when game actually launches he gets 0 FPS because there will be TONS more people than there are now and more graphical tweaks and content.

Why not get a new card with that setup? Srsly
____________________________
XI - Draiden 75DRG/75COR (Sylph, Retired 08)


#8 Aug 14 2010 at 3:00 PM Rating: Decent
*
118 posts
I kinda thought he was full of BS. He posted this just after the fileplanet fiasco yesterday. Everyone who did not get a key was raging. I suspect he was only there to try to poke at people and fuel more rage.
____________________________



Sarnath
30WAR, 25THF, 10MNK, 38SAM, 8NIN
Rank5
Odin Server
Lu Shang's Fishing pole


#9 Aug 14 2010 at 6:11 PM Rating: Decent
Avatar
***
1,416 posts
I don't know. I'm running an amd 64 x2 3.0, 4 gigs of some kind of ram, and a GTX 465. The game runs great for me, with just a little bit of hiccupping in town. Phase 3 did something to make the lag a bit worse though, but i'm sure they will fix it. SE did say that they are still Stress testing.
____________________________

#10 Aug 15 2010 at 5:32 PM Rating: Decent
*
72 posts
Quote:
I don't know. I'm running an amd 64 x2 3.0, 4 gigs of some kind of ram, and a GTX 465. The game runs great for me, with just a little bit of hiccupping in town. Phase 3 did something to make the lag a bit worse though, but i'm sure they will fix it. SE did say that they are still Stress testing.


Well... in phase 3 they added a ton more ppl :p so that may be the lag your seeing.. and it may get even worse with the more that get on :(
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)