Forum Settings
       
This Forum is Read Only

Quick question about benchmarkFollow

#1 Aug 15 2010 at 10:58 AM Rating: Decent
Scholar
*
121 posts
I was going to run it and as soon as the screen comes up to start the video or whatever it says it stops working. Dont know why updated my directx 11 just to get it to that point, any ideas?
____________________________
Netty
#2 Aug 15 2010 at 11:04 AM Rating: Decent
**
281 posts
Maybe you need to download Direct x9, I know that sounds weird but I was having the same problem before ( I had Dx11) and when someone suggested to download x9, I did and it worked. -Shrugs- Best of luck!
____________________________
It isn't what dies that matters, it's what dies inside you while you're living that does.
#3 Aug 15 2010 at 11:06 AM Rating: Decent
Scholar
*
121 posts
alright thanks man i appreciate it going to look into it now
____________________________
Netty
#4 Aug 15 2010 at 11:10 AM Rating: Decent
Scholar
**
351 posts
Yeah, I think the irony here is that XIV works with DX9...not 11.
____________________________
Quote:
Mikhalia the Picky wrote:
This may quite possibly be the most epicly failed anti-antitroll trolling attempt.
#5 Aug 15 2010 at 11:12 AM Rating: Decent
Edited by bsphil
******
21,739 posts
Do you have at least 512 MB VRAM? Any less will crash the game.
Update directx.
Update video drivers.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#6 Aug 15 2010 at 11:41 AM Rating: Decent
Scholar
*
121 posts
Ya i got that but unfortunately i cannot find a directx 9 download.. I went to download.com i dunno maybe its just me but no luck finding where to get it
____________________________
Netty
#7 Aug 15 2010 at 11:44 AM Rating: Decent
12 posts
Here you go straight from the source

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3
____________________________
Reborns
Server: Gilgamesh
Current Job: 43SAM/21WAR
#8 Aug 15 2010 at 11:47 AM Rating: Decent
**
281 posts
Teamwork!
____________________________
It isn't what dies that matters, it's what dies inside you while you're living that does.
#9 Aug 15 2010 at 11:48 AM Rating: Decent
Scholar
*
121 posts
Yeah says that a newer version is already on mine.. so it didnt do anythin for me bud!.. Anyways I dunno how to roll back to 9 or anything just a little illiterate when it comes to that
____________________________
Netty
#10 Aug 15 2010 at 11:58 AM Rating: Decent
12 posts
My next guess would be to make sure your video card drivers are up to date and if its still not working idk what else could help you
____________________________
Reborns
Server: Gilgamesh
Current Job: 43SAM/21WAR
#11 Aug 15 2010 at 12:15 PM Rating: Decent
**
281 posts
Okay your only problems ( or so we know so far ) is either you have less than 512MB of RAM ( which I doubt you do ) You don't have Direct x9 installed ( which I still think is the problem ) or your graphics card drivers aren't up to date.

Maybe try this? I dunno couldn't hurt : http://www.softwarepatch.com/windows/directx.html
____________________________
It isn't what dies that matters, it's what dies inside you while you're living that does.
#12 Aug 15 2010 at 12:18 PM Rating: Decent
Edited by bsphil
******
21,739 posts
DirectX sounds like it's fine, I'd say update video drivers.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#13 Aug 15 2010 at 12:37 PM Rating: Decent
Scholar
*
121 posts
Yeah it was the video drivers thanks for the info guys! I scored a 3455 on low settings. Im sure im alright to play it :), Im going to see if i cannot update the cpu too to see if that helps as well any.

◦Intel® Core™ i7-720QM processor
Features 1333MHz system bus, 8MB L2 cache and 1.6GHz processor speed with Turbo Boost up to 2.8GHz.

◦Intel® Core™ i7 processor

◦6GB DDR3 memory


◦ATI Mobility Radeon HD 5870 graphics
With 1GB GDDR5 video memory for lush images. HDMI port for connection to an HDTV. 3D Audio with EAX Advanced HD 4.0 and 2 built-in stereo speakers.

Do you guys think with this setup i should be running it better? And if so any suggestions?
____________________________
Netty
#14 Aug 15 2010 at 12:45 PM Rating: Decent
**
281 posts
If your CPU is at 1.xxx GHz then definitely overclock to something between 2.6-3.0GHz which should be fine/easy with an i7. That'd definitely improve your score by a few hundred points. Other than that, your score is really good. Cheers
____________________________
It isn't what dies that matters, it's what dies inside you while you're living that does.
#15 Aug 15 2010 at 12:52 PM Rating: Decent
Scholar
*
121 posts
Alright thanks fury.. since i really dont deal with overclocking i will leave it as it..I appreciate it fellas!.... by the way since I have some attention is this game compatible for Mac i been searchin on this site and since i dont have but a free account i couldnt find any topics on it. Any steps you got to follow if your on a Mac to make it compatible? Friend has one and wants to play it when its out
____________________________
Netty
#16 Aug 15 2010 at 12:53 PM Rating: Decent
**
281 posts
I believe it's possible but he'd have to download Windows (preferably 7) on his Mac, since this is a Windows game.
____________________________
It isn't what dies that matters, it's what dies inside you while you're living that does.
#17 Aug 15 2010 at 12:57 PM Rating: Decent
Scholar
*
121 posts
Alright ill sure let him know thanks again
____________________________
Netty
#18 Aug 15 2010 at 1:50 PM Rating: Decent
Edited by bsphil
******
21,739 posts
Netruz wrote:
Yeah it was the video drivers thanks for the info guys! I scored a 3455 on low settings. Im sure im alright to play it :), Im going to see if i cannot update the cpu too to see if that helps as well any.

◦Intel® Core™ i7-720QM processor
Features 1333MHz system bus, 8MB L2 cache and 1.6GHz processor speed with Turbo Boost up to 2.8GHz.

◦Intel® Core™ i7 processor

◦6GB DDR3 memory


◦ATI Mobility Radeon HD 5870 graphics
With 1GB GDDR5 video memory for lush images. HDMI port for connection to an HDTV. 3D Audio with EAX Advanced HD 4.0 and 2 built-in stereo speakers.

Do you guys think with this setup i should be running it better? And if so any suggestions?
Sounds exactly like my laptop. :P ASUS G73J? Check the bottom, you should have a subwoofer there too.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#19 Aug 15 2010 at 6:40 PM Rating: Decent
Scholar
*
121 posts
It is the same friend! :D. And since that is so, i got a new question for ya. When you go to device manager and open up the processor tab do yours show 8 different onces?
____________________________
Netty
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)