Forum Settings
       
This Forum is Read Only

So I did the benchmark last night...Follow

#1 Aug 18 2010 at 6:41 AM Rating: Excellent
Annoying Ass
ZAM Administrator
Avatar
*****
12,049 posts
I was really excited when I got home from work yesterday - I finally got high speed internet hooked up in my new apartment. After 3 weeks offline except for at work, I couldn't wait to get back on! And the first thing I wanted to do? Try out the benchmark for my system.

So I type in a search for FFXIV benchmark, download it from the Square site, and run it.

The first thing I think?

Man, these little dudes look a ton like Tarutarus. Like, almost exactly like them.

Second?

Wow, my score is super high... 5000... 6000... this seems too good to be true (especially on a $600 computer). Let's escape and try it on high graphics...

Third thought?

Wait... is that logo FFXI? Oh, son of a...


Yeah, Bing is total fail as a search engine. It gave me ZERO links to the FFXIV benchmark, and instead gave me the XI one. How disappointing :-P I ran a Google search, and first thing, it pops up correctly. Turns out I need to update my drivers before running it, though. ANyway, just wanted to laugh at my own foolishness.
____________________________
Retired News Writer for the ZAM Network
WoW - Aureliano the Insane - level 90 Druid on Sen'Jin
Nanaoki - level 90 Mage on Sen'Jin
#2 Aug 18 2010 at 6:45 AM Rating: Decent
Avatar
**
811 posts
It's safe right? I can laugh at you since you seem to find it funny yourself? =p
But ya, I wonder what many of us would score on the XI benchmark.
It wasn't total fail though, you got to see a lot of cute tarutaru! =)
#3 Aug 18 2010 at 7:18 AM Rating: Excellent
***
1,673 posts
There was a post recently where someone was rerunning the XI benchmark just for grins. I can't help but laugh at this.
#4 Aug 18 2010 at 7:18 AM Rating: Good
****
9,526 posts
Someone did a joke thread about their ultrahigh score on the FFXI benchmark awhile back.

Also: BING? Really?



Edited, Aug 18th 2010 6:19am by Olorinus
____________________________
lolgaxe wrote:
When it comes to sitting around not doing anything for long periods of time, only being active for short windows, and marginal changes and sidegrades I'd say FFXI players were the perfect choice for politicians.


#5 Aug 18 2010 at 8:09 AM Rating: Decent
**
340 posts
At least your computer is super ready for FFXI...
____________________________
RJO
----
Guild Leader - Aureus Knights
#6 Aug 18 2010 at 8:13 AM Rating: Default
Avatar
*****
12,703 posts
Seems Bing goes by the "A sucker born every minute" saying..poor person. Smiley: oyvey

Well least now you'll be ready to stick to google Smiley: grin
____________________________

#7 Aug 18 2010 at 8:14 AM Rating: Decent
Scholar
**
656 posts
locke, and what did you score on the FFXIV benchmark?
____________________________
モスタル


#8 Aug 18 2010 at 8:52 AM Rating: Good
Annoying Ass
ZAM Administrator
Avatar
*****
12,049 posts
Mostaru wrote:
locke, and what did you score on the FFXIV benchmark?


When I went to run it there was an error. I don't think I have DirectX upgraded to the most current version... or I may be lacking a Windows Service Pack (that was my error with Dragon Age on my old computer). I'll try it again when I get home and find what the error is and see if I can get a proper reading.

After everything I've read, I don't think my computer is ready for it. It's an ibuypower (or ibuygamer, I forget the exact moniker) computer I got for relatively cheap after my last computer (Acer) literally melted. It's specs beat my last computer, but I've personally noticed it being not as good when playing games. Some lag, etc. I'm guessing at the very least I need a better graphics card.
Quote:
Also: BING? Really?


For reasons unknown to me, when I downloaded Google Chrome, Bing was the innate search engine. Really really odd. I changed it to Google last night.
____________________________
Retired News Writer for the ZAM Network
WoW - Aureliano the Insane - level 90 Druid on Sen'Jin
Nanaoki - level 90 Mage on Sen'Jin
#9 Aug 18 2010 at 8:07 PM Rating: Good
Annoying Ass
ZAM Administrator
Avatar
*****
12,049 posts
Mostaru wrote:
locke, and what did you score on the FFXIV benchmark?


Bahahaha... ha... ha...

593 :-P I think I'm screwed, lmao!

Edit: Just for the heck of it, anyone want to give me some cheap and easy-to-do-yourself advice?
This is what I bought: http://www.newegg.com/Product/Product.aspx?Item=N82E16883227241&Tpk=83-227-241

Specs (tell me if I miss something):
Processor AMD Athlon II X2 250(3.0GHz)
Cache Per Processor 2 x 1MB L2 Cache
Memory 4GB DDR3 1333
Hard Drive 500GB SATA II
Graphics ATI Radeon HD 5450 1GB
Operating System Windows 7 Home Premium 64-bit

Thanks for any help, and sorry that this has kinda now become ANOTHER benchmark/advice thread -_-

Edited, Aug 18th 2010 10:25pm by LockeColeMA
____________________________
Retired News Writer for the ZAM Network
WoW - Aureliano the Insane - level 90 Druid on Sen'Jin
Nanaoki - level 90 Mage on Sen'Jin
#10 Aug 18 2010 at 8:26 PM Rating: Decent
Edited by bsphil
******
21,739 posts
Haha, oh wow. You weren't kidding. Bing sucks ***.

What's really odd is that I did the benchmark again and my scores are half as good as they used to be, and that's with aero disabled this time. I don't get it. My fps is way better in-game than it is in the benchmark.

Edited, Aug 18th 2010 9:55pm by bsphil
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#11 Aug 18 2010 at 8:57 PM Rating: Decent
Edited by bsphil
******
21,739 posts
LockeColeMA wrote:
ATI Radeon HD 5450 1GB
There's your problem. The HD 5450 is extremely underpowered, despite having 1 GB of VRAM.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#12 Aug 18 2010 at 9:05 PM Rating: Good
**
749 posts
http://www.askvg.com/master-tutorial-to-make-your-windows-7-super-fast/

There's a lot more out there than just this one site, but it's a start.
____________________________
http://www.rantmedia.ca/newsreal/
http://www.piratepartyradio.com


The Truth is a virus
#13 Aug 18 2010 at 9:19 PM Rating: Good
Annoying Ass
ZAM Administrator
Avatar
*****
12,049 posts
bsphil wrote:
LockeColeMA wrote:
ATI Radeon HD 5450 1GB
There's your problem. The HD 5450 is extremely underpowered, despite having 1 GB of VRAM.


Yeah, I just looked that up. As I unexpectedly came into some money recently, I may spring for a 5800 series, but I don't know if my power supply can take it (I've heard the power supply is less than stellar in my model - only had a 480W PS, but the requirements for 5850 are 500... looks like 5770 could work though, that only needs 450). I wonder if that card alone will make the system good enough? The passmark from this thread gave my CPU mark a rating of 1922.7, but my graphics were in the pits.

I guess I'll order the 5770 and see; it can't be any worse, I assume! Thanks for the help, all :D
____________________________
Retired News Writer for the ZAM Network
WoW - Aureliano the Insane - level 90 Druid on Sen'Jin
Nanaoki - level 90 Mage on Sen'Jin
#14 Aug 18 2010 at 9:33 PM Rating: Good
*****
11,539 posts
Geffe the Meaningless wrote:
There was a post recently where someone was rerunning the XI benchmark just for grins. I can't help but laugh at this.


<---- this guy :)
____________________________
[ffxisig]55836[/ffxisig]

Mikhalia: and FWIW, my posts are 95% helpful, informative, or funny.
Mikhalia: only 5% or less of my posts are utter crap.
Tyapex: 393 posts of utter crap...
Mikhalia: Sounds about right.
#15 Aug 18 2010 at 9:38 PM Rating: Decent
Scholar
Avatar
*
57 posts
I decided to run the ffxi benchmark and got 8700 on high. Wish I had that score on FFXIV.
____________________________
[img]http://xivpads.com/sig/i/2166907/xivpads.png[/img]
#16 Aug 18 2010 at 10:35 PM Rating: Excellent
Quote:
Yeah, I just looked that up. As I unexpectedly came into some money recently, I may spring for a 5800 series, but I don't know if my power supply can take it (I've heard the power supply is less than stellar in my model - only had a 480W PS, but the requirements for 5850 are 500... looks like 5770 could work though, that only needs 450). I wonder if that card alone will make the system good enough? The passmark from this thread gave my CPU mark a rating of 1922.7, but my graphics were in the pits.


Woot for unexpected money! Before I upgraded I ran the bench with a 5770 and a set up almost the same as yours except I had an Intel E5300 Dual Core and a 650w PSU. I ended up with scores of 2503 low and 2200 high so you should be good to go. I would recommend upgrading your PSU though :)
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)