Forum Settings
       
This Forum is Read Only

need help with patcherFollow

#1 Aug 18 2010 at 1:10 PM Rating: Good
Scholar
**
764 posts
Don't have the beta yet but fileplanet let me dl the client and I can update it, but mine is going really slow. SO whats the best (no torrent please) way to get this working faster? I heard something about opening specific ports, but I'm not too sure how to do that...

edit: getting only 1 local connection and its not going anywhere (0.00) it was working slightly earlier though..

Edited, Aug 18th 2010 3:14pm by Silverwyrm
____________________________


#2 Aug 18 2010 at 1:50 PM Rating: Excellent
***
1,112 posts
http://lmgtfy.com/?q=how+do+i+open+ports%3F

Then open:

TCP 54992 - 55551
UDP 55269 - 55551
UDP 80 - 80
UDP 443 - 443
____________________________
To endanger the soul endangers all,
when the soul is endangered it must become a Warrior.
#3 Aug 18 2010 at 2:07 PM Rating: Decent
Scholar
**
764 posts
forwarded ports but still sitting at 1 local connection, maybe something with the server is making dl'er not work right now? Can anyone confirm/deny this?
____________________________


#4 Aug 18 2010 at 4:09 PM Rating: Decent
Scholar
**
764 posts
Its uploading at 10 kb/s with 0 remote connections, downloading at 0.00 with 5 local connections...

I have above ports opened, is there something else that could be blocking or messing it up? Tried with no firewalls or antivirus going same issue
____________________________


#5 Aug 18 2010 at 4:19 PM Rating: Good
Scholar
**
339 posts
I also downloaded the file from fileplanet. And opened ports as metioned above (but not the 80 one, that wasn't mantioned on a previous thread).

It will take a while , I left it overnight and by the morning it was downloaded. So give it time.

Now I just need a key. ;)


Edit: By the way, once the download is complete, should i remove the opened ports? Or just leave them?

Edited, Aug 18th 2010 6:21pm by scotchio
#6 Aug 18 2010 at 4:23 PM Rating: Decent
Scholar
**
764 posts
its not that its "taking along time" its simply doing nothing, the cursor inside the little patcher screen is also moving very sluggishly, is that normal?
____________________________


#7 Aug 18 2010 at 4:37 PM Rating: Good
Scholar
**
339 posts
Silverwyrm wrote:
its not that its "taking along time" its simply doing nothing, the cursor inside the little patcher screen is also moving very sluggishly, is that normal?


In that case, I'm not sure.

Even before I opened the ports i was getting a half decent download. It fluctuates a lot, but if your getting nothing, maybe check your firewall settings and let FFXIV beta through? Thats another thing I did.

I'm not that great with tech info so thats all I can advise right now.

Edit: sorry I just noticed you said no firewall settings. So, I have no idea. Sorry.


Edited, Aug 18th 2010 6:41pm by scotchio
#8 Aug 19 2010 at 10:32 AM Rating: Decent
Scholar
**
764 posts
I left it on overnight and it only did 4%... Anyone have any kind of idea what could be killing it?

edit: hmmm it seems to have deleted my open ports somehow, wonder how that happened, I'll open them and try again

Edited, Aug 19th 2010 12:35pm by Silverwyrm

edit edit: not a lick of good it seems, also windows firewall is marked as on in advanced settings event hough I have it set to be turned off, whats up with that?

Edited, Aug 19th 2010 12:43pm by Silverwyrm
____________________________


#9 Aug 19 2010 at 11:47 AM Rating: Good
15 posts
You can't just Open the ports mentioned above, they also have to be forwarded to your computers IP Address (Some routers are smarter than others and don't require it). Check if your router has a section for Port Forwarding. Type in the ports that need to be open, and add the current IP Address of your computer. This solved the issue for me.
#10 Aug 19 2010 at 11:58 AM Rating: Good
Scholar
***
1,151 posts
What OS are you running? Do you have your computer configured for UPnP?
#11 Aug 19 2010 at 12:44 PM Rating: Decent
Scholar
**
764 posts
edit: ok forwarding ports just remembered I'd done that part before for other things but it never worked (likely never opened them) thanks below reply, I got it working on it now

Edited, Aug 19th 2010 2:57pm by Silverwyrm
____________________________


#12 Aug 19 2010 at 12:53 PM Rating: Good
*
194 posts
Silverwyrm wrote:
how do I check if my router has a section for port forwarding?


Find the manual for your router and look through it. You'll need to log into it, usually through a web browser, and change its settings. If you have trouble finding the manual, post what model you have and I'm sure someone can help you out.
____________________________
FFXI: Edalya, Valefor Server 99WAR/99PLD/99DNC/75DRG (Retired)
FFXIV: Edalya Evenstar, Excalibur Server 46DRG
#13 Aug 19 2010 at 1:56 PM Rating: Decent
Scholar
**
764 posts
So I have checked and double checked, I have the open ports set in ironbound rules, I have the router ports forwarded, UPnP is enabled, but patch is still slow and moreover if I go to http://www.yougetsignal.com/tools/open-ports/ and check my ports I have opened/forwarded it says they are closed. What else could be getting in the way of this?
____________________________


#14 Aug 19 2010 at 2:06 PM Rating: Decent
Scholar
***
1,151 posts
Who is your ISP?
#15 Aug 19 2010 at 2:07 PM Rating: Decent
Scholar
**
764 posts
directconnect, think same as cal.net
____________________________


#16 Aug 19 2010 at 2:30 PM Rating: Decent
Scholar
**
764 posts
so if cal net blocked this am I pretty much screwed?
____________________________


#17 Aug 19 2010 at 2:59 PM Rating: Decent
Scholar
***
1,151 posts
ISP isn't on the traffic shaping list.

UPnP is set for both PC and router?

You may have to call your ISP and see if they are blocking certain ports since you can't see them open at the site you went to.
#18 Aug 19 2010 at 3:08 PM Rating: Decent
Scholar
**
764 posts
I made sure my router was UPnP enabled, how do I check that for my PC?

EDIT: called calnet and they told me they dont close ports, so its got to be something on my end but I cant figure out what...

This is infuriating...I've been on it for hours and I can't find a single thing I've done wrong but my ports simply will NOT open. all firewall software is off too.

Edited, Aug 19th 2010 6:34pm by Silverwyrm
____________________________


#19 Aug 19 2010 at 11:56 PM Rating: Decent
Scholar
**
764 posts
I tried plugging my net directly into my computer by passing the router entirely, still no luck. There has to be some kind of setting in my computer preventing me from using P2P. Anyone got any kind of clue what it could be? this is driving me nuts and with keys going out soon I would hate to be sitting on a key with no possible download for me :(
____________________________


#20 Aug 20 2010 at 1:08 AM Rating: Good
Scholar
**
339 posts
When I followed the intructions to open ports, the guide advised me to create a static IP address on my PC, I used this guide.

Might be my old router required. But worth a try?

(ignore the software, just choose your OS on the links at the bottom)

Edited, Aug 20th 2010 3:10am by scotchio
#21 Aug 20 2010 at 1:22 AM Rating: Decent
Scholar
**
764 posts
Yep I'm using a static.

So basically I have...

I set a static IP
I set windows firewall inbound rules to open:
TCP 54992 - 55551
UDP 55269 - 55551
UDP 80 - 80
UDP 443 - 443

I entered my router, ensured UPnP was activated
I forwarded the above ports to my static IP.

I am running the program as administrator
I have tried turning off all software firewalls
I have called my ISP to ensure they have not closed ports
I have tried plugging my computer directly to net to bypass the router

It seems to me like its some setting in my computer that may be blocking it, but I spent hours searching and had no luck finding a solution. Someone earlier mentioned "activating UPnP on the computer" how exactly do I check that?

edit: this is Windows 7 if that matters, but I recall having this same problem when I was Vista too...

Edited, Aug 20th 2010 3:23am by Silverwyrm
____________________________


#22 Aug 20 2010 at 5:46 AM Rating: Decent
5 posts
#23 Aug 20 2010 at 6:18 AM Rating: Good
***
1,112 posts
UPnP in Windows 7 (and Vista) is called Network Discovery. You can turn it off and on in the Network and Sharing Centre, although honestly I don't think its that that's blocking ports, especially if as you say you tried directly connecting to the internet and the ports are still "blocked".

That being said, that port tool that you linked is not a be all end all test. My ports are forwarded right and the patcher works great, but the tool you linked does not show any of the ports I have opened as open. ****, it even says port 80 is closed, which is interesting considering I am using it to view the website I am doing the check with!



____________________________
To endanger the soul endangers all,
when the soul is endangered it must become a Warrior.
#24 Aug 20 2010 at 10:24 AM Rating: Decent
Scholar
**
764 posts
cant use a torrent client, all p2p is dead for my computer
____________________________


#25 Aug 20 2010 at 11:03 AM Rating: Decent
yeah I opened all my ports and was getting 2 kbs most of the time... would go to 500 kbs for about 6 seconds at a time then BACK to 3 kbs. I think what is broken is that SE's client doesn't allow one to continue seeding after download. P2P is not automatically fast because there are a lot of leechers - there needs to be seeds too
____________________________
lolgaxe wrote:
When it comes to sitting around not doing anything for long periods of time, only being active for short windows, and marginal changes and sidegrades I'd say FFXI players were the perfect choice for politicians.


#26 Aug 20 2010 at 11:18 AM Rating: Decent
*
201 posts


Copy/Pasted from that thread:
Quote:
How to DL as a torrent in Windows 7 !

Firstly keep your current download through the SE installer running

Goto windows:

My computer-> C: -> Users -> David (or whatever your name/folder is) -> My documents -> My Games -> Final Fantasy 14 beta -> downloads -> ffxiv-beta ->

From here you will see a folder for each of the installers. The first folder is Bca2a~~~~

The large one that most people are trying to get is d96437e6, open this folder. Open the folder inside named "metainfo"

Here you will see the torrent file named H2010.07.12.2000

Open this file (i used Utorrent as my client) and set the place for it to the same as where we looked at the start of my post

My computer-> C: -> Users -> David (or whatever your name/folder is) -> My documents -> My Games -> Final Fantasy 14 beta -> downloads -> ffxiv-beta ->


Don't select folder d96437e6

now press/click ok.

You will now see that the entry in Utorrent says "checking xx.x%" and will works its way up to 100% at which point the download %age in Utorrent and the SE installer will match.

Now you can close the SE installer window by clicking the cancel button. You should now see better speeds for downloading.

Make sure DHT is on by going to (in Utorrent) Preferences->Bittorent:
Enable DHT network
Enable DHT on new torrents
Enable Local peer discovery

Please be a good person, appreciate you have downloaded faster and therefore share what you have downloaded. Either keep Utorrent open for a while afterwards or reopen it for atleast a few hours sometime later on (when eating, when leaving your pc for some amount of time). We've helped you get it faster, you can help others get it faster.

Guide by Evielar.
Goodluck.


Feel free to copy and paste this, please keep the credits at the bottom smile

edit: make sure you have started the download in the SE client before opening in utorrent.

Downloading in 300-700kb/s

Now, I did this, but it's not doing the "Checking xx.x%" thing and I can't figure out how to make it do it. Does anyone have any tips for me?
____________________________
FFXI - Shinoh - BRD66/WHM41/RDM41/NIN37/COR30/THF25 - Fairy
WoW - Lv.80 Priest/Shaman/Paladin - Boulderfist/Malorne
FFXIV - Can't afford it now. =(
#27 Aug 20 2010 at 1:35 PM Rating: Decent
Scholar
**
516 posts
Quote:
How to DL as a torrent in Windows 7 !

Firstly keep your current download through the SE installer running

Goto windows:

My computer-> C: -> Users -> David (or whatever your name/folder is) -> My documents -> My Games -> Final Fantasy 14 beta -> downloads -> ffxiv-beta ->

From here you will see a folder for each of the installers. The first folder is Bca2a~~~~

The large one that most people are trying to get is d96437e6, open this folder. Open the folder inside named "metainfo"

Here you will see the torrent file named H2010.07.12.2000

Open this file (i used Utorrent as my client) and set the place for it to the same as where we looked at the start of my post

My computer-> C: -> Users -> David (or whatever your name/folder is) -> My documents -> My Games -> Final Fantasy 14 beta -> downloads -> ffxiv-beta ->


Don't select folder d96437e6

now press/click ok.

You will now see that the entry in Utorrent says "checking xx.x%" and will works its way up to 100% at which point the download %age in Utorrent and the SE installer will match.

Now you can close the SE installer window by clicking the cancel button. You should now see better speeds for downloading.

Make sure DHT is on by going to (in Utorrent) Preferences->Bittorent:
Enable DHT network
Enable DHT on new torrents
Enable Local peer discovery

Please be a good person, appreciate you have downloaded faster and therefore share what you have downloaded. Either keep Utorrent open for a while afterwards or reopen it for atleast a few hours sometime later on (when eating, when leaving your pc for some amount of time). We've helped you get it faster, you can help others get it faster.

Guide by Evielar.
Goodluck.


Feel free to copy and paste this, please keep the credits at the bottom smile

edit: make sure you have started the download in the SE client before opening in utorrent.

Downloading in 300-700kb/s


I'm certainly not having much better luck with this, but couldn't this be used by beta players who are already running the game to seed for those of us who have terrible wait times?
This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)