Forum Settings
       
This Forum is Read Only

ffxiv graphicsFollow

#1 Aug 21 2010 at 7:24 PM Rating: Decent
11 posts
Here is what i'm running with:

ASUS G73JH
Intel Core i7-720QM processor (1.6GHz/2.8GHz Turbo Mode
ati mobility radeon HD 5870 1GB GDDR5 graphics card <li>6GB DDR3-1066 RAM<li>usually running @ 1600x900
now the bench mark on low gave me a score of about 3700, i have tried almost everything i could think off but my fps is still terrible.
with my spec what is the best way to run this game? multisampling? buffer size? shadow detail? ambient occlusion? depth of field? texture quality? texture filtering? window size?

any help would be greatly appreciated! and sry if this is a repeat topic.
#2 Aug 21 2010 at 8:16 PM Rating: Good
Scholar
**
320 posts
My FPS is perfectly fine and I'm running on a laptop scoring 1,700.

Ambient occlusion should probably be off. Depth of field off.
____________________________


#3 Aug 21 2010 at 8:22 PM Rating: Decent
Scholar
**
764 posts
mine scored 2100 and I am playing on a very high setting with almost NO hiccup, that only happens when I enter a player heavy area and ends very shortly. I was expecting to have to tune the graphics down but I was very pleasantly surprised how very good it is running. my computer's fan works double time though, which makes me nervous so I am going to find a better cooling system for it to be safe.
____________________________


#4 Aug 21 2010 at 8:24 PM Rating: Decent
11 posts
done... and im getting anywhere from 15-30 fps, thats in windowed mode, 1024x768, no aa, buffer set to resolution, shadow detail: lowest,, ambient off, depth off texture quality&filtering low and lowest.
#5 Aug 21 2010 at 8:30 PM Rating: Good
Scholar
**
320 posts
My settings for the most part are almost all on highest settings, except for ambient occlusion and stuff. Again, I am running on a laptop scoring 1,700. I have good FPS.

There is probably something wrong with your computer. I'm not sure why you're lagging so much.
____________________________


#6 Aug 21 2010 at 8:36 PM Rating: Excellent
Avatar
**
340 posts
ASUS laptops run notoriously hot. Check to make sure your fans have clearance and aren't obstructed (like a book or something in the way if it vents to the back. If it vents underneath, consider raising the back of the laptop a half-inch or so to give more clearance for airflow. Second, check that your fans are functioning, they should be spinning, if they're not, then contact ASUS and get them fixed under warranty. Third, there shouldn't be any dust in the fans, if there is, get some compressed air and blow them out. Doing these things will make it much easier on your graphics card and processor, which will directly translate to the game. Lastly, look at processes. If you've got a bajillion programs running in task manager, you need to clean those up. Do a google search on each process if you don't know what they are, and it will tell you if it is necessary or not.
____________________________
WoW Blackhand-US-Date of Retirement: 9/21/2010... /Sigh
Devari - 90 Rogue 85 DK Druid/Mage/Warrior 70+

FFXI - Shiva "Retired.... Or not? One more try, honest."
Desmar - 65 Sam 36 Mnk 18 Thf 12 War

FFXIV - Devari Garamond - Sargatanas 50 Paladin / Culinarian / Weaver / Armorer
Beta - Devaria Ariadne - Ultros - Pugilist
#7 Aug 21 2010 at 8:54 PM Rating: Decent
11 posts
its a new computer barely 2weeks old... so im having trouble figuring it out...vents and everything are clear.
#8 Aug 21 2010 at 11:47 PM Rating: Decent
Scholar
**
482 posts
I know this doesn't solve your problem, but it might help you find the solution. I had a terrible fps on my PC that scored about 2600 (Intel core 2 duo e8400, 4Gb Ram, 2 x 9600GT's). During Alpha and the first two Beta tests, it ran perfectly fine, then came Beta 3 and I could barely move. I used the Nvidia SLI Profile tool, and added the ffxiv profile to it. Since then I haven't had any problems, even when I turn the graphics up.

Now I am not sure if there's a similar thing you can do with ATI cards, but maybe there's a software tool somewhere you can use. to try improve performance. I tried google searching a bit but sadly couldn't find anything, I only spent like a minute though, so I'm sure if you dig deeper you'd have better luck.
____________________________
Kuyo - Hume Male - Pandemonium server (Retired)
75 Monk, 75 Samurai
#9 Aug 22 2010 at 1:24 AM Rating: Decent
***
1,457 posts
At first I was like woah wtf? Then I saw Radeon M.
____________________________
Hunter Avril
Rogue Ultra
Paladin Awhellnah
Mage Shantotto
Shaman Lakshmi
Faith (Valefor)

#10 Aug 22 2010 at 2:19 AM Rating: Decent
Scholar
Avatar
***
2,536 posts
GuardianFaith wrote:
At first I was like woah wtf? Then I saw Radeon M.


Lmao, same here! At first I was, like, wtf there's something seriously wrong with your PC.
____________________________
FF11 Server: Caitsith
Kalyna (retired, 2008)
100 Goldsmith
75 Rng, Brd
Main/Acc
Exp/Hybrid
Str/Attk
Spam/Others
#11 Aug 22 2010 at 6:40 PM Rating: Decent
2 posts
I have the same laptop, set your resolution to what your PC's resolution is, 1600 x 900. Update your graphics cards driver, FYI, the processor is actually 3.6 Ghz, it's 8 cores, it's base speed is 1.6 Ghz but since you're running 8 cores it's rated at 3.6. I run it on the highest settings perfectly.
#12 Aug 22 2010 at 6:53 PM Rating: Decent
Scholar
Avatar
*
224 posts
From the ingame config menu, there is an option I can't remember the name of off hand :( Distance something I believe (the one right above the language filter option :P) Friend of mine told me to turn that off, and my FPS went from 39 FPS in a crowded area, to 50 FPS in a crowded area.

Side note, I'm not really sure what the option does, as I didn't notice any graphical difference from having it turned off, just much better FPS.
____________________________
75 blm, 75 nin, 75 brd, 64 bst, 57 pld, 53 rdm
NPC 65
RotZ= Complete
CoP= 8.1
Retired from FFXI.
Retired from LOTRO
Retired from Rift
#13 Aug 22 2010 at 7:04 PM Rating: Good
Scholar
*
103 posts
Quote:
Side note, I'm not really sure what the option does, as I didn't notice any graphical difference from having it turned off, just much better FPS.


It's called distance drawing. Having it off removes a bunch of objects in the distance. I have some screenies here under 'Edit2'.
____________________________
I don't mean to sound rude, but I can't help the way people interpret my words.
#14 Aug 22 2010 at 7:49 PM Rating: Decent
Scholar
**
771 posts
Quote:
Side note, I'm not really sure what the option does, as I didn't notice any graphical difference from having it turned off, just much better FPS.


Mostly distant bushes.
#15 Aug 23 2010 at 12:44 AM Rating: Decent
Thief's Knife
*****
15,053 posts
From what I have seen even with everything cranked up to maximum there there are still geometry lod levels and pop up. I just wish they'd have the option to draw everything all the time for people who have insane systems that can handle it.
____________________________
Final Fantasy XI 12-14-11 Update wrote:
Adjust the resolution of menus.
The main screen resolution for "FINAL FANTASY XI" is dependent on the "Overlay Graphics Resolution" setting.
If the Overlay Graphics Resolution is set higher than the Menu Resolution, menus will be automatically resized.


I thought of it first:

http://ffxi.allakhazam.com/forum.html?forum=10&mid=130073657654872218#20
#16 Aug 23 2010 at 10:07 PM Rating: Good
Sage
**
770 posts
can also try a hardwire connection to the net instead of wireless if your using that. could just be lag issue.

Edited, Aug 24th 2010 12:07am by Puppy1
____________________________
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#17 Aug 23 2010 at 10:24 PM Rating: Decent
11 posts
@tubrudi: how did you add a ffxiv profile? what excatly did it do? i actually had to change laptops...the asus was crashing and giving me gray screens anytime i would play a graphic intensive game...i now have:

http://www.bestbuy.com/site/Sony+-+VAIO+Laptop+/+Intel%26%23174%3B+Core%26%23153%3B+i7+Processor+/+16.4%22+Display+/+6GB+Memory+/+640GB+Hard+Drive+-+Black/9987998.p?id=1218205766476&skuId=9987998
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)