Forum Settings
       
This Forum is Read Only

Help with port forwarding pleaseFollow

#1 Aug 21 2010 at 9:16 PM Rating: Decent
***
1,457 posts
Ok so forwarding my ports was no problem, I've done it many times. My friend's computer however has a different issue. He's running a comcast connection through a netgear router. When I go to forward his ports I get the message "IP must be a LAN address". His router is not hardwired to any PC, it's just wirless(ly) sent to his computer and his roommates'. I ran an ipconfig to check his server ip and it's odd starting with a 10.xx.x.x. I haven't seen this before. I tried routing it through his computer's ip and it doesn't work either. Does this make sense to anyone?
____________________________
Hunter Avril
Rogue Ultra
Paladin Awhellnah
Mage Shantotto
Shaman Lakshmi
Faith (Valefor)
[ffxivsig]454125[/ffxivsig]
#2 Aug 21 2010 at 9:19 PM Rating: Excellent
Scholar
**
320 posts
I'm not an expert at this but I did make a thread regarding it.

http://portforward.com should provide solutions to stuff like this.

I'm assuming you need to establish a static IP. If your IP is dynamic your ports won't forward correctly with some routers.
____________________________

[ffxivsig]1801761[/ffxivsig]
#3 Aug 21 2010 at 10:41 PM Rating: Decent
***
1,457 posts
thanks Rjain
____________________________
Hunter Avril
Rogue Ultra
Paladin Awhellnah
Mage Shantotto
Shaman Lakshmi
Faith (Valefor)
[ffxivsig]454125[/ffxivsig]
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CDT
Anonymous Guests (18)