Forum Settings
       
This Forum is Read Only

Anyone get error (40000)2 after logging in?Follow

#1 Aug 22 2010 at 8:05 AM Rating: Decent
7 posts
I have a key, my client is up to date, I just reinstalled DirectX 9 and my Nvidia drivers.

After I log in, the screen goes black and I get the ESRB warning then a small window pops up that says, "An error has occurred. (40000)2" with a button that says OK. After clicking or not clicking the, the warning fades and the screen just stays black.

Anyone else dealt with this? I finally got a beta key last night around 2am and spent hours trying to get the game to run before I finally just fell asleep.
#2 Aug 22 2010 at 8:08 AM Rating: Good
Sage
*
93 posts
That's strange. Were you able to run the benchmark at all?
#3 Aug 22 2010 at 8:11 AM Rating: Decent
7 posts
I didn't score very high on the benchmark, but I have an Alienware m11x, and there are videos on Youtube of people playing the beta on my same laptop.
#4 Jan 13 2011 at 2:18 AM Rating: Decent
9 posts
this is weird.. ive just got this error on my pc, i was running the game with no problems just a few hours ago !
____________________________
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#5 Jan 13 2011 at 4:20 PM Rating: Decent
9 posts
error fixed after reinstalling game..
this thread might help too.. http://www.bluegartr.com/threads/101357-Crashing-after-patch?p=4320034
____________________________
#6 Jan 13 2011 at 4:31 PM Rating: Decent
Avatar
*****
12,704 posts
I get the (number)4 error when I try to zone into the menders ward but not this one.
____________________________

This forum is read only
This Forum is Read Only!
Recent Visitors: 11 All times are in CST
Anonymous Guests (11)