Forum Settings
       
This Forum is Read Only

Can You Run It?Follow

#1 Aug 27 2010 at 7:46 PM Rating: Excellent
****
6,470 posts
Just wanted to let everyone know that Systems Requirements Lab has added FFXIV to their list of games. I think their utility is a little less cryptic than SE's benchmark results.

You can find the site here.

Just follow their instructions for selecting the game (you may need to allow for their temporary download thing, don't worry, it's safe), and it'll produce a nice little data sheet telling you how your comp stacks up with the various requirements.


As a side note: Should your computer fail to meet the minimum specs, don't necessarily take that to mean that you're wholly incapable of running the game. My computer doesn't meet the minimum specs for video card (so I failed the test), but I was able to run the Beta at High settings with some minor unobtrusive lag. CYRI is a nice bit of software, but it's by no means perfect.

Edited, Aug 27th 2010 9:46pm by Eske

Edited, Aug 27th 2010 9:47pm by Eske
____________________________
Latest Articles:
Monaco: What's Yours is Mine Review

Follow me on Twitter!
#2 Aug 27 2010 at 7:54 PM Rating: Good
**
749 posts
I ran it for sh**z n' giggles. One thing made me scratch my head and giggle though:

Quote:
recommended Video RAM 768 MB, actual 4.0 GB


I have a gigabyte 5870 with 1 Gig GDDR5. . .how is it getting 4 gig of video ram?

Unless somehow the 5870 is still able to utilize system ram?????

If that's the case, (and I have NEVER heard of something like that. . ) how in the nine H**ls do you DISABLE it?!

Sorry, I'm kinda lollin' over this ;)

Edited, Aug 27th 2010 9:54pm by seneleron
____________________________
http://www.rantmedia.ca/newsreal/
http://www.piratepartyradio.com


The Truth is a virus
#3 Aug 27 2010 at 7:56 PM Rating: Decent
Scholar
**
320 posts
I got the 4GB video RAM thing too.
____________________________


#4 Aug 27 2010 at 7:58 PM Rating: Decent
Scholar
***
2,495 posts
Does your MoBo have an onboard graphics chip? If so, did you disable it when you installed your GPU?
#5 Aug 27 2010 at 8:12 PM Rating: Good
****
6,470 posts
Rjain wrote:
I got the 4GB video RAM thing too.


Strange, it read mine accurately.

I'm not very tech savvy. I'm afraid don't know how that error might occur. Smiley: confused
____________________________
Latest Articles:
Monaco: What's Yours is Mine Review

Follow me on Twitter!
#6 Aug 27 2010 at 8:18 PM Rating: Good
**
749 posts
Quote:
Does your MoBo have an onboard graphics chip? If so, did you disable it when you installed your GPU?


Mine absolutely does NOT have onboard graphics.

http://www.newegg.com/Product/Product.aspx?Item=N82E16813128441&cm_re=890FX-_-13-128-441-_-Product

And there's the proof :)

O noes, my G73 doesn't meet the recommended requirements!!!


Quote:
CPU
Recommended: Intel Core i7 (2.66 GHz) or faster
You Have: Intel(R) Core(TM) i7 CPU Q 720 @ 1.60GHz


I guess they've never heard of turbo boost ;)

Edited, Aug 27th 2010 10:23pm by seneleron
____________________________
http://www.rantmedia.ca/newsreal/
http://www.piratepartyradio.com


The Truth is a virus
#7 Aug 27 2010 at 8:23 PM Rating: Good
****
6,470 posts
seneleron wrote:
Quote:
Does your MoBo have an onboard graphics chip? If so, did you disable it when you installed your GPU?


Mine absolutely does NOT have onboard graphics.

http://www.newegg.com/Product/Product.aspx?Item=N82E16813128441&cm_re=890FX-_-13-128-441-_-Product

And there's the proof :)



Well, balls.









It's still a good site..... Smiley: glare

____________________________
Latest Articles:
Monaco: What's Yours is Mine Review

Follow me on Twitter!
#8 Aug 27 2010 at 8:24 PM Rating: Good
**
749 posts
Quote:
It's still a good site..... Smiley: glare


No sayin' it's not. . .I'm just curious as to that one little hiccup.



Edited, Aug 27th 2010 10:25pm by seneleron
____________________________
http://www.rantmedia.ca/newsreal/
http://www.piratepartyradio.com


The Truth is a virus
#9 Aug 27 2010 at 8:27 PM Rating: Good
****
6,470 posts
seneleron wrote:
Quote:
It's still a good site..... Smiley: glare


No sayin' it's not. . .I'm just curious as to that one little hiccup.


I know. Just being goofy. Smiley: jester

Perhaps they'll fix it soon. I have no idea how long they've had the FFXIV benchmark up. It may have just been put up recently and it's still a little buggy. *shrugs*

Edited, Aug 27th 2010 10:28pm by Eske
____________________________
Latest Articles:
Monaco: What's Yours is Mine Review

Follow me on Twitter!
#10 Aug 27 2010 at 8:40 PM Rating: Decent
Scholar
*
77 posts
Yes my results also indicated extra Video RAM
My GPU has 512, it says i have 1.2GB
____________________________
Green Arrow if this helps :P
#11 Aug 27 2010 at 8:56 PM Rating: Good
Ya, saying my video card has 2.6GB, which it doesn't, it also doesn't seem to detect OC'ing on the CPU. Still gives a decent estimate though.
____________________________

#12 Aug 27 2010 at 9:07 PM Rating: Good
**
317 posts
It says I should upgrade because I don't have the Intel i7 Processor. Too bad I have a AMD Quad Core that is 3Ghz... oh wait that is better than the recommended...

Very strange.
____________________________
Caaaaaaaaaaaaaaarl

Carl - "Shhhh, do you hear that? That is the sound of forgiveness."
"That is the sound of people drowning Carl."
Carl - "That is what forgiveness sounds like, screaming and then silence."
#13 Aug 27 2010 at 9:10 PM Rating: Good
Sage
**
550 posts
Yay I pass recommended requirements.
____________________________
XI - Draiden 75DRG/75COR (Sylph, Retired 08)


#14 Aug 27 2010 at 9:30 PM Rating: Good
Scholar
**
292 posts
Yay i passed.

And to some of the other comments, the recommend is Intel so it will probably look for Intel and recommend it if it isnt a AMD much much higher than the Intel counterpart. For the video card would do the same with ATI. Of course this is all speculation but makes sense in my head as to why people are getting the results they are.

Edited, Aug 27th 2010 11:30pm by Zidaga
____________________________
If we hit that bullseye, the rest of the dominoes should fall like a house of cards. Checkmate.
#15 Aug 27 2010 at 9:41 PM Rating: Decent
*
69 posts
I like CYRI mostly for that fact that I can read graphs better than walls of text related to computer specs. Though the ATI 4600 series card doesn't read properly on this scan currently.

It calls it more of a generic ATI card and says it has 2.7 gigs of v.ram instead of the 1 gig (You Have: ATI display adapter (0x9490)). I've had this card back when I ran XP and it showed everything correctly. So maybe there's still flaws in the coding since I only had this pop up running Win7. I also have issues where it goes to the applet install page and then doesn't budge after I've gotten my results the first time. It actually requires me to constantly hit Back then reselect.

But I still like CYRI, it just has issues some days :P

*Edit* It also only notices my first partition (377gb free space) rather than total free space. As I likely won't be putting the game on my main partition anyway.

Edited, Aug 27th 2010 11:43pm by WileyJT
____________________________
Game: FFXI
Server: Ragnarok
Character: AcidReign
Primary Job: Samurai
Status: Retired (2008)
#16 Aug 27 2010 at 9:50 PM Rating: Decent
Scholar
*
151 posts
As the OP said don't put all your faith in this. I scored over 6000 on low benchmark, 3300 high and they are saying I'm barely above minimum requirements.
____________________________
Flotsam Jetsam - Lindblum
lodestone.finalfantasyxiv.com/rc/character/status?cicuid=1570183
#17 Aug 27 2010 at 10:00 PM Rating: Decent
I've been waiting for FFXIV to show up on CYRI. I'm going to be ordering the parts for a new system soon, but for laughs I ran it on my current rig. I'm amazed that I pass the minimum with flying colors. The beta indicated something altogether different, as I was running around bumping into walls because of the low frame rate and the one second delay between my input and the response on the screen. Minimum just doesn't cut it in my case. Luckily I'll be building a much better comp to play on after I see if any CPUs are going to drop in price soon.
____________________________
FFXIV - Neo Geo (formerly Droxy Durango)
FFXI - Brit *Manly man on the Fairy server*
{Retired for good in 2010 after the server transfer and forced name change)

#18 Aug 27 2010 at 10:01 PM Rating: Decent
Scholar
**
771 posts
The reason you're seeing these weird anomalies is because this little program thing takes all your computers information from dxdiag.
#19 Aug 27 2010 at 10:34 PM Rating: Decent
Scholar
*
185 posts
well, somehow dxdiag and subsequently this site got my video ram wrong as well, though a bit different. it undercut me on numbers. Says I only have 716MB of Video ram, I actually have 2 1 GB cards in my system <,<
____________________________

Dranio - FFXI Tarutaru BLM/BLU

#20 Aug 27 2010 at 10:48 PM Rating: Good
Sage
*
105 posts
It got my video ram wrong too...

I have a 2GB HIS Digital ATI Radeon HD5870 Eyefinity Edition with CYRI and DxDiag reporting 3.7GB and 3.8GB respectively.

Kind of odd...

Edited, Aug 28th 2010 12:49am by Jecht2
____________________________
AMD Phenom II 1055t 2.8GHz | ATI Radeon HD5870 2GB | 4GB G.Skill Ripjaws Ram | 1TB HDD | Corsair HX 850w | Windows 7 Ultimate 64bit
#21 Aug 27 2010 at 10:53 PM Rating: Good
****
6,470 posts
So perhaps the problem is with dxdiag? I have to admit, I'd be surpised.
____________________________
Latest Articles:
Monaco: What's Yours is Mine Review

Follow me on Twitter!
#22 Aug 27 2010 at 10:55 PM Rating: Good
Sage
*
105 posts
It must be.

I just went to check CYRI on my brothers laptop and FFXIV has been removed from the test.
____________________________
AMD Phenom II 1055t 2.8GHz | ATI Radeon HD5870 2GB | 4GB G.Skill Ripjaws Ram | 1TB HDD | Corsair HX 850w | Windows 7 Ultimate 64bit
#23 Aug 27 2010 at 11:03 PM Rating: Good
****
6,470 posts
Jecht2 wrote:
It must be.

I just went to check CYRI on my brothers laptop and FFXIV has been removed from the test.


Still there for me.
____________________________
Latest Articles:
Monaco: What's Yours is Mine Review

Follow me on Twitter!
#24 Aug 27 2010 at 11:11 PM Rating: Good
Sage
*
105 posts
Maybe I am going blind. :S
____________________________
AMD Phenom II 1055t 2.8GHz | ATI Radeon HD5870 2GB | 4GB G.Skill Ripjaws Ram | 1TB HDD | Corsair HX 850w | Windows 7 Ultimate 64bit
#25 Aug 28 2010 at 12:14 AM Rating: Decent
Scholar
*
151 posts
Yup still there. Just for the **** of it I picked some other games like Bad Company 2 and Crysis. Both games maxed out the bar, FFXIV still barely above minimum requirements. I'm guessing they might want to tweak it just a bit.
____________________________
Flotsam Jetsam - Lindblum
lodestone.finalfantasyxiv.com/rc/character/status?cicuid=1570183
#26 Aug 28 2010 at 3:03 AM Rating: Excellent
***
1,439 posts
Wow was really surprised at the results - I got a new build but I was about halfway on the scale and below the recommended requirements :)
My i5 750 quad core is OC'd to 4.00Ghz and it doesnt pick that up. Also says I have 2.7g ram on my 5850 GPU which I don't
I scored 7112 on low in the FFXIV banchmark so I'm not too worried about this now...


Edited, Aug 28th 2010 9:13am by EdyNOTB
____________________________
Esuna Forums

#27 Aug 28 2010 at 12:57 PM Rating: Decent
Scholar
*
185 posts
I went back and looked on CPU-Z and PCwizard2010 again too see if they showed a 716MB number, and PCWizard did, technically. As I said above in my earlier post, dxdiag shows my GPU memory at 716MB whereas I have 2 1GB cards. PCWizard2010 does show that both crad are there with 1GB memory, BUY it shows a separate field saying I have 716MB Texture memory. don't know what that means but apparently that's where it got my memory from as that's the only other place I see it.
____________________________

Dranio - FFXI Tarutaru BLM/BLU

This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)