Forum Settings
       
This Forum is Read Only

Fluctuating benchmark scores?Follow

#1 Aug 28 2010 at 11:22 AM Rating: Decent
38 posts
I am on a ASUS G60vx laptop. It runs StarCraft 2 on ultra with absolutely no lag or slowdown. When I first ran the benchmark on here, it scored a 2100. I ran it in low res as a lalafel male. I made sure to have every other appplication closed, etc., and I even have the cpu and gpu overclocked a tad.

then like 4 days later, after installing StarCraft2 and playing it, I ran it again, same thing, and it scored a 1308. A bit worried and disgruntled, I ran it again, changing the race, and got the same score... 1300 something.

Anyone have any idea what's going on? Did installing StarCraft 2 on my SSD affect the score somehow?

____________________________
ASUS G60vx laptop - Yes it runs FFXIV!
Intel Core 2 Duo CPU 2.13 gHz 4GB RAM NVIDIA GeForce GTX 260m 1GB VRAM Windows 7 Ultimate 64-bit
#2 Aug 28 2010 at 11:32 AM Rating: Good
Scholar
47 posts


try this test
http://svc.systemrequirementslab.com/CYRI/
____________________________
X is going to give it to ya!

#3 Aug 28 2010 at 11:33 AM Rating: Excellent
***
1,439 posts
The benchmark scores do fluctuate - but not by that sort of amount to my knowledge without something changing. Did you recently install any new devices or device drivers - did the Game install add anything new? I know sometimes its possible even for new games to nstall old software over new. This could cause the problem. If you OC your laptop's CPU and GPU check your core temps to makesure that hasnt played a part and you are somehow getting a slowdown because of that? I'm cetainly no expert and I am sure other people on here can give you much better technical advice than me but thats what I would check first.

Hope it gets fixed for you :)
____________________________
Esuna Forums

#4 Aug 28 2010 at 11:33 AM Rating: Decent
Edited by bsphil
******
21,739 posts
Happened to me as well. My score went down by more than 50% on low and high. They're working on a new benchmark. Don't worry too much about it right now.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#5 Aug 28 2010 at 11:36 AM Rating: Decent
38 posts
I scored in between passing and recommended on that test, and when I tested SC2 it did max out--so I believe it as far as that is concerned.

Still doesnt answer my question about the benchmark score changing so rapidly though
____________________________
ASUS G60vx laptop - Yes it runs FFXIV!
Intel Core 2 Duo CPU 2.13 gHz 4GB RAM NVIDIA GeForce GTX 260m 1GB VRAM Windows 7 Ultimate 64-bit
#6 Aug 28 2010 at 11:37 AM Rating: Decent
*
69 posts
Have you restarted your computer lately also? Defragment'd your drive lately (wouldn't think one installation would fragment that much though)?
____________________________
Game: FFXI
Server: Ragnarok
Character: AcidReign
Primary Job: Samurai
Status: Retired (2008)
#7 Aug 28 2010 at 11:38 AM Rating: Decent
38 posts
well I put the benchmark on my SSD, and you can't defragment that. It breaks it.

Thanks for the help everyone!

Edited, Aug 28th 2010 1:48pm by Hugznkisses
____________________________
ASUS G60vx laptop - Yes it runs FFXIV!
Intel Core 2 Duo CPU 2.13 gHz 4GB RAM NVIDIA GeForce GTX 260m 1GB VRAM Windows 7 Ultimate 64-bit
#8 Aug 28 2010 at 12:19 PM Rating: Good
**
284 posts
Wow i ran that link on my laptop and I passed everything but video card got the geforce 8600. Also ran it on my lovely new pc build and blew it away, which I already knew having played beta and all. A nice lil tool.
#9 Aug 28 2010 at 12:26 PM Rating: Good
Scholar
**
375 posts
My Scores are anywhere from 5000 to 1000, no lie. Every time I run it there is a large difference. Even if I run it twice in a row the difference is often more then 2000. I got into beta and I run it just fine.
____________________________
FFXIV- Laell Orias Conjurer
Server- Besaid

"But Phillip... he's a girl crab.
#10 Aug 28 2010 at 2:42 PM Rating: Decent
38 posts
UPDATE:

Ran it again...

here's my score (picture shrunk to 50%)

http://img835.imageshack.us/img835/8557/ff14benchmark.png



I don't think I need to worry, really. *hugs laptop*

nothing better than FFXIV on the go!



Edited, Aug 28th 2010 4:44pm by Hugznkisses
____________________________
ASUS G60vx laptop - Yes it runs FFXIV!
Intel Core 2 Duo CPU 2.13 gHz 4GB RAM NVIDIA GeForce GTX 260m 1GB VRAM Windows 7 Ultimate 64-bit
#11 Aug 28 2010 at 3:04 PM Rating: Good
Avatar
**
340 posts
If you have a SSD, does it have trim? Trim greatly helps performance degradation that happens to SSDs over time. There is a certain spyware/antivirus program that writes 0's over all the blank spaces on your hard disk. If you do that to the SSD, it will refresh the cells and bring the SSD back to the performance you got when it was new. If it has trim, you won't need that though.
____________________________
WoW Blackhand-US-Date of Retirement: 9/21/2010... /Sigh
Devari - 90 Rogue 85 DK Druid/Mage/Warrior 70+

FFXI - Shiva "Retired.... Or not? One more try, honest."
Desmar - 65 Sam 36 Mnk 18 Thf 12 War

FFXIV - Devari Garamond - Sargatanas 50 Paladin / Culinarian / Weaver / Armorer
Beta - Devaria Ariadne - Ultros - Pugilist
This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)