Forum Settings
       
« Previous 1 2 3
This Forum is Read Only

For those of you who have the client already (client update)Follow

#1 Aug 30 2010 at 4:58 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
There appears to be a client update, better get to downloading Smiley: grin

Edited, Aug 30th 2010 11:44am by Wint
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#2 Aug 30 2010 at 5:04 AM Rating: Decent
*
80 posts
Oi! It's a big one too -_-;

(OT: I find it funny that Wint's "FFXIV Undies" were removed at the request of square-Enix ^_^)

Edited, Aug 30th 2010 7:17am by Mattarutaru
#3 Aug 30 2010 at 5:16 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Yeah, it is fluctuating between 2.5-3.5 hours for me. I had to reboot my computer to get it to run, when I first ran it it seemed to update the client itself, it was a small file that was installed, then it restarted the program but I couldn't get any connections. Rebooting solved that problem, not sure if that was my machine or the client itself.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#4 Aug 30 2010 at 5:17 AM Rating: Good
*
149 posts
And the update race is on. Hopefully everyone can connect properly with the client this time.

Edit:
Mine seems to be fine without rebooting.
Was your client update in a red window too?
Mine seemed to have an error when it finished but im getting connections on the main one after running it again.


Edited, Aug 30th 2010 7:27am by Dagger99
#5 Aug 30 2010 at 5:24 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Yeah the initial update was a red background instead of blue. Seems to be running fine now, I think there was an issue with my computer but rebooting took care of it.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#6 Aug 30 2010 at 5:25 AM Rating: Good
***
2,120 posts
Good lookin' out Wint...I had a slight issue too, that small file ended with an error, I then started the big DL, but had to run to my parents' house...came back to see the DL timed out...trying again...

EDIT
Still working fine after that timing out issue...

Edited, Aug 30th 2010 7:45am by TwistedOwl
____________________________

#7 Aug 30 2010 at 5:28 AM Rating: Good
*
149 posts
I restarted on the off chance of getting better speeds and the client couldnt connect the first time i ran it, but was cool the second. Just try running the client again a couple times before rebooting if you have connection problems.
I'm looking at between 1 and 2 hours right now.
And i had that same little error too.
Make that 30 minutes to an hour also. I wonder if there is a way to still seed to you guys with this thing when it finishes
#8 Aug 30 2010 at 5:28 AM Rating: Decent
It's Just a Flesh Wound
******
22,699 posts
Red Background one downloaded and installed no problem for me. Big file is downloading now. Debating on whether to leave it and my computer on while I stay on campus until tuesday night.. or if I should just shut off my computer to save power for my father.

Quote:
Make that 30 minutes to an hour also. I wonder if there is a way to still seed to you guys with this thing when it finishes

Well, utorrent allows you to seed after you're finished. :p

Edited, Aug 30th 2010 7:29am by Deadgye
____________________________
Dear people I don't like: 凸(●´―`●)凸
#9 Aug 30 2010 at 5:34 AM Rating: Good
*
149 posts
That wouldn't help out the main download client though right?
They really do need to let other clients connect and seed to this.
#10 Aug 30 2010 at 6:04 AM Rating: Good
*
219 posts
Wahey! So exciting! Although it seems to be fluctuating massively...so far its projecting it to take 27 hours...yet it got to 0.2% in under 7 minutes
____________________________
Spikeo 75 RDM - Gilgamesh - Retired
#11 Aug 30 2010 at 6:13 AM Rating: Good
**
749 posts
I sincerely hope, for SE's sake, that this is not the final "downloader" version they're using at launch.

Mine seems to prioritize upload vs download, so I've hit like 30ok Up with 0 down for sections of time. Yes, ports are forwarded, etc etc. . . .


And on a semi related note, I had to restart as well between the first and second download as well to get it to start moving at all.

Thought I'd pass that along

Edited, Aug 30th 2010 8:16am by seneleron
____________________________
http://www.rantmedia.ca/newsreal/
http://www.piratepartyradio.com


The Truth is a virus
#12 Aug 30 2010 at 6:15 AM Rating: Good
Avatar
****
4,150 posts
Wint wrote:
There appears to be a client update, better get to downloading Smiley: grin

Thanks for the notice.
____________________________
FFXI-Garuda 2003-2009; Lakshmi 2011-8/20/13 (retired)
FFXIV: ARR - Ghost Bear, Balmung server
#13 Aug 30 2010 at 6:30 AM Rating: Decent
Scholar
*
103 posts
1.23GB.

I love uploading faster than my download without a cap and crippling my connection.

This is why I resorted to uTorrent the first time, but can't now because there's no DHT seeds.

Stats? 390KB/s upload. 160KB/s download. My max: 650KB/s upload. 3.7MB/s download. It'd be using my max if I wasn't seeding real torrents alongside this download. I'm Smoking.


Can't even minimize the client this time to have it shut up. Guess that's why it's not freezing as bad.

Edit: Luckily in Vista/7 you can change individual application volume levels. I always forget that exists.

Edited, Aug 30th 2010 9:19am by DAOWAce
____________________________
I don't mean to sound rude, but I can't help the way people interpret my words.
#14 Aug 30 2010 at 6:33 AM Rating: Good
*
219 posts
390kb/s??! Jesus..I'm maxing at 30kb/s. Which I don't get as last time i was maxing at 170kb/s? and my upload speed this time around is 27kb/s. I don't get it!
____________________________
Spikeo 75 RDM - Gilgamesh - Retired
#15 Aug 30 2010 at 6:36 AM Rating: Good
Scholar
*
158 posts
Is it safe to use utorrent for the client now? I've port forwarded and everything but as soon as I hit 49.7% I lost all my remore connections, and now I'm just uploading. Would be nice to get there a little faster than 0.0kb/s...
#16 Aug 30 2010 at 6:38 AM Rating: Good
*
219 posts
What ports did u use? like at the moment im on the utorrent setting of 40000 - 40000, whats best for this? anyone?
____________________________
Spikeo 75 RDM - Gilgamesh - Retired
#17 Aug 30 2010 at 6:38 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
I would have some patience, mine fluctuates but always returns to a decent speed.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#18 Aug 30 2010 at 6:41 AM Rating: Good
*
219 posts
Yea, ***** it, I'm already at 7%, there's no rush as we won't be able to do anything once it's installed anyway.
____________________________
Spikeo 75 RDM - Gilgamesh - Retired
#19 Aug 30 2010 at 6:41 AM Rating: Decent
Avatar
**
811 posts
LOL maybe this will be finished by tomorrow night when OB starts.
I like the funky new upload music!
#20 Aug 30 2010 at 6:42 AM Rating: Good
Scholar
*
158 posts
I closed the client and reopened it, now I get the red client and it's downloading 1/1 instead of 1/7. Does that mean this is a new version altogether and not just a big patch?

Ignore this.

Edited, Aug 30th 2010 8:42am by Tealtraum
#21 Aug 30 2010 at 6:44 AM Rating: Decent
Avatar
**
811 posts
Seems to be fluctuating around the 3-hour mark.
Anyone wanna play chess or something?
#22 Aug 30 2010 at 7:10 AM Rating: Default
*
230 posts
em i never got a key even though i was in the closed beta?

What are you guys dling!!!!

oh there is a patch, dl must be down for me i guess since its all red and its not responding.

Thought it was suppose to be a whole new dl ><

Edited, Aug 30th 2010 9:15am by geotrick
#23 Aug 30 2010 at 7:28 AM Rating: Good
*
149 posts
If its red its downloading the new client. Then the real stuff begins with the blue client
#24 Aug 30 2010 at 7:39 AM Rating: Default
*
230 posts
a gotcha.. Assumin no one got a key yet? ><
#25 Aug 30 2010 at 7:48 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
If you were in the beta previously, you're in the open beta. If you aren't, you need to apply whenever their site opens up:

http://entry.ffxiv.com/na/index.html
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#26 Aug 30 2010 at 7:50 AM Rating: Good
*
96 posts
Seems to be downloading better this time :)
#27 Aug 30 2010 at 8:08 AM Rating: Decent
Avatar
*****
12,703 posts
geotrick wrote:
a gotcha.. Assumin no one got a key yet? ><


Can you even sign up for open beta yet?
____________________________

#28 Aug 30 2010 at 8:11 AM Rating: Decent
Scholar
***
1,536 posts
18 minutes to go! thanks for the heads up Wint. Wish we could start playing today though.
____________________________
MUTED
#29 Aug 30 2010 at 8:14 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Mistress Theonehio wrote:
geotrick wrote:
a gotcha.. Assumin no one got a key yet? ><


Can you even sign up for open beta yet?


Not yet according to the link I posted up there.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#30 Aug 30 2010 at 8:15 AM Rating: Good
*
81 posts
My campus has blocked torrents, so I'm not able to download the update (I was able to patch before returning to campus). -.-

I hope this is fixed before launch, but does anyone know a place/can provide me with all the patches? The reason I need all of them is because I originally tried to solve the problem with a reinstall.
____________________________

#31 Aug 30 2010 at 8:16 AM Rating: Default
*
230 posts
hm ok did anyone figure out a way to limit upload or something?

I upload more then i dl so im only gettin like 15kb/sec but uploading like 40kb.. So that in turn takes all my download...

I don't use a router either :(
#32 Aug 30 2010 at 8:22 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Why would you limit the upload to your fellow downloaders? Mine is doing just fine, took about 3.5 hours total and I'm almost done. I look at the high upload rate as me helping out my fellow man. It's not like you can play today anyway.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#33 Aug 30 2010 at 8:33 AM Rating: Good
Avatar
***
1,416 posts
Here's a nice little description of how p2p works. Just for anyone who is unsure about how it all works.

http://computer.howstuffworks.com/bittorrent1.htm
____________________________

#34 Aug 30 2010 at 8:40 AM Rating: Excellent
***
2,120 posts
Quote:
hm ok did anyone figure out a way to limit upload or something?

I upload more then i dl so im only gettin like 15kb/sec but uploading like 40kb.. So that in turn takes all my download...

I don't use a router either :(


Quote:
Why would you limit the upload to your fellow downloaders? Mine is doing just fine, took about 3.5 hours total and I'm almost done. I look at the high upload rate as me helping out my fellow man. It's not like you can play today anyway.


Quote:
Here's a nice little description of how p2p works. Just for anyone who is unsure about how it all works.
http://computer.howstuffworks.com/bittorrent1.htm


***** those other people! I don't care how it works! All it does is punish me! I should be able to DL from start to finish ASAP without this b.s.!

I couldn't resist...
____________________________

#35 Aug 30 2010 at 8:56 AM Rating: Decent
Scholar
**
300 posts
Yeah I finished this update a few hours ago. Now it says "Maintenance: The service is currently unavailable due to maintenance. Please try again at a later time."
#36 Aug 30 2010 at 9:00 AM Rating: Decent
31 posts
thanks for that info, downloading =)
#37 Aug 30 2010 at 9:10 AM Rating: Decent
ShonaSeraph wrote:
Seems to be fluctuating around the 3-hour mark.
Anyone wanna play chess or something?

I'll play chess! Beats paying attention in class.
____________________________
IRC: Kagutsuchi

FFXI:
Tolite
Formerly of Lakshmi, now in Asura

FFXIV:
Kagu Tsuchi
Ultros
#38 Aug 30 2010 at 9:27 AM Rating: Good
Scholar
Avatar
29 posts
does anyone know what ports i need to open up on my router? i deleted them and can't remember :S
#39 Aug 30 2010 at 9:31 AM Rating: Good
Avatar
***
1,416 posts
Jeddik wrote:
does anyone know what ports i need to open up on my router? i deleted them and can't remember :S


UDP 55296 – 55551
TCP 54992 – 55551
UDP 80, 443

Oh, a spiffy new login page. Well, that's what i assume it is. Right now it just says maintenance.
____________________________

#40 Aug 30 2010 at 9:32 AM Rating: Good
Scholar
Avatar
29 posts
Teneleven wrote:
Jeddik wrote:
does anyone know what ports i need to open up on my router? i deleted them and can't remember :S


UDP 55296 – 55551
TCP 54992 – 55551
UDP 80, 443

Oh, a spiffy new login page. Well, that's what i assume it is. Right now it just says maintenance.


Thank you kindly :)
#41 Aug 30 2010 at 9:34 AM Rating: Good
Thanks. I am getting better speeds than last time but still no remote connections.
____________________________
lolgaxe wrote:
When it comes to sitting around not doing anything for long periods of time, only being active for short windows, and marginal changes and sidegrades I'd say FFXI players were the perfect choice for politicians.


#42 Aug 30 2010 at 9:38 AM Rating: Good
*
219 posts
what do you mean by UDP 80, 443? I've applied the other 2 ports but im still ranging from 10kb/s to 40 kb/s...argh!
____________________________
Spikeo 75 RDM - Gilgamesh - Retired
#43 Aug 30 2010 at 9:41 AM Rating: Good
Avatar
***
1,416 posts
SpikeoElward wrote:
what do you mean by UDP 80, 443? I've applied the other 2 ports but im still ranging from 10kb/s to 40 kb/s...argh!


Those are 2 extra ports to open. Honestly, i was getting around 60 kb/s until about 50%, then it shot up to 400 kb/s.
____________________________

#44 Aug 30 2010 at 9:46 AM Rating: Good
*
201 posts
Thank you, Wint for bringing this to our attention! I was wondering if we would be able to update before tomorrow...
____________________________
FFXI - Shinoh - BRD66/WHM41/RDM41/NIN37/COR30/THF25 - Fairy
WoW - Lv.80 Priest/Shaman/Paladin - Boulderfist/Malorne
FFXIV - Can't afford it now. =(
#45 Aug 30 2010 at 9:49 AM Rating: Good
*****
11,539 posts
I think that when the background is red, it means it's updating the downloader (as opposed to updating the game). Semi-similar to how FFXI had POL updates, and then FFXI updates.

At any rate, my connection is sitting at 0.0% so I'll be here a while. Oh well.

EDIT up to 320 Kbps download, 175 Kbps upload now. Much better. Just takes a couple minutes.

Edited, Aug 30th 2010 11:56am by Mikhalia
____________________________
[ffxisig]55836[/ffxisig]

Mikhalia: and FWIW, my posts are 95% helpful, informative, or funny.
Mikhalia: only 5% or less of my posts are utter crap.
Tyapex: 393 posts of utter crap...
Mikhalia: Sounds about right.
#46 Aug 30 2010 at 9:57 AM Rating: Excellent
*****
11,539 posts
Oh, one more thing:

I have Verizon FIOS and I'm using the MI424WR router they give you when you sign up for FIOS internet.

Speeds are great and I didn't have to forward any ports at all. Personal endorsement.
____________________________
[ffxisig]55836[/ffxisig]

Mikhalia: and FWIW, my posts are 95% helpful, informative, or funny.
Mikhalia: only 5% or less of my posts are utter crap.
Tyapex: 393 posts of utter crap...
Mikhalia: Sounds about right.
#47 Aug 30 2010 at 10:01 AM Rating: Good
Avatar
***
1,416 posts
Mikhalia the Picky wrote:
Oh, one more thing:

I have Verizon FIOS and I'm using the MI424WR router they give you when you sign up for FIOS internet.

Speeds are great and I didn't have to forward any ports at all. Personal endorsement.

Same here, but i did have to tweak my router previously for Utorrent. I was guessing that was why i didn't need to for this.
____________________________

#48 Aug 30 2010 at 10:07 AM Rating: Default
*
230 posts
em when i said limit upload its so that i actually can download? not to limit it completely.. Tsk tsk turning the words around.. shame on people :)


I get 5kb-15kb/sec while my upload goes to 50-70kb. Thats the max i can do for uplaod. Therefore my download takes about 2 days to complete. My beta before took roughly 2 days to complete of computer being on full time.

Once again tho.. tsk tsk people assuming things like that
#49 Aug 30 2010 at 10:12 AM Rating: Good
*
219 posts
Ok so is anyone from the UK using a BT Home-Hub (the black one) having no real luck with the whole port forwarding..im at 35.9% and it's really slowed down to about 10kb/s but its jumping all over the place, sometimes going below a KB? any suggestions?
____________________________
Spikeo 75 RDM - Gilgamesh - Retired
#50 Aug 30 2010 at 10:15 AM Rating: Good
**
401 posts
Good find wint! Nice to be able to have this good to go before the beta starts again. Right now my speeds aren't to hot but then again it doesn't really matter since it won't be until wednesday most likely before any of us are even able to log in. Speeds are fluctuating around 50kb/s down and up, but i'm sure given another 10 mins or so that will change, like I said though no biggie, can't play it atm anyway.

Edited, Aug 30th 2010 11:15am by Ipwnrice
____________________________
FFXI: Server Ifrit
Licksthekitty - 68THF/41WHM/37NIN/30BLM/20COR Mithra Retired

WoW: Realm Darkspear
Claybosmash - 80 Orc Warrior Retired
Ipwnrice - 70 Undead Rogue Retired


#51 Aug 30 2010 at 10:15 AM Rating: Good
*
239 posts
Mikhalia the Picky wrote:
Oh, one more thing:

I have Verizon FIOS and I'm using the MI424WR router they give you when you sign up for FIOS internet.

Speeds are great and I didn't have to forward any ports at all. Personal endorsement.


Same here! I just wish you had the option to leave the program open when it was done to keep uploading. I can't play until tomorrow night anyway and it wouldn't have to use such silly upload/download balances if they allowed a longer longer upload. Fios can upload like a MB if not downloading at the same time, and I'm sporting 23 remote and 19 local connections right now, I could seriously help seed this thing over night, but instead they'll wait for my client to hit 97% then chuck my DL speed and make me upload another 10 minutes straight before finishing. These last minute "upload bursts" don't seem very efficient, I don't want to say WoW did it better, but having the option to run this in the background of the game for those of us with big connections could really help.
« Previous 1 2 3
This forum is read only
This Forum is Read Only!
Recent Visitors: 13 All times are in CST
Anonymous Guests (13)