Forum Settings
       
This Forum is Read Only

50+ Remote ConnectionsFollow

#1 Aug 30 2010 at 10:54 PM Rating: Decent
***
1,457 posts
20 kb/s download speeds. Your beta client is so awesome SE. Can you sell it to other developers so they can have such a powerful and useful tool?

yes this deserves another thread

Edited, Aug 30th 2010 9:55pm by GuardianFaith
____________________________
Hunter Avril
Rogue Ultra
Paladin Awhellnah
Mage Shantotto
Shaman Lakshmi
Faith (Valefor)

#2 Aug 30 2010 at 10:58 PM Rating: Good
Scholar
**
413 posts
http://portforward.com/

Worked WONDERS for me. Hopefully it'll do the same for you. Godspeed.
____________________________
FFXI:
Trazier-Lakshimi(Garuda) Server:
Tarutaru BLM75/DRG75/SMN60/RDM48/WHM45

Theonehio wrote:
PsylockePhoenix wrote:
I apoligize if it came off wrong, in my head it didnt sound argumentive.


You're on Allah, just posting can be turned into an argument.
#3 Aug 30 2010 at 11:00 PM Rating: Decent
***
1,457 posts
My ports are forwarded already. Hence the 50+ remote connections.
____________________________
Hunter Avril
Rogue Ultra
Paladin Awhellnah
Mage Shantotto
Shaman Lakshmi
Faith (Valefor)

#4 Aug 30 2010 at 11:01 PM Rating: Good
Scholar
27 posts
This post may help you. ^-^

I understand you have Remote Connections which is great! Also please make sure you have UPnP enabled!

Is your local bandwidth usually slow? If your home ISP service is a slower package it will be slow.

Is the download time remaining below 3 hours? If so count your blessings! That's a great speed!

Goodluck!

Edited, Aug 31st 2010 1:04am by Zannabell
____________________________
                        

- Annabell Manami / Lindblum

It doesn't cost anything to smile ^-^
#5 Aug 30 2010 at 11:07 PM Rating: Good
***
1,457 posts
You're all very nice despite my cynicism, thanks for the suggestions. I have a 1.5mbps connection, so I usually d/l at around 140-151 kb/s. Not incredibly fast, but even downloading the original client I was @ around 120kb/s which is 5-6 times the speeds I'm getting now.
____________________________
Hunter Avril
Rogue Ultra
Paladin Awhellnah
Mage Shantotto
Shaman Lakshmi
Faith (Valefor)

#6 Aug 30 2010 at 11:12 PM Rating: Decent
Scholar
**
413 posts
GuardianFaith wrote:
You're all very nice despite my cynicism, thanks for the suggestions. I have a 1.5mbps connection, so I usually d/l at around 140-151 kb/s. Not incredibly fast, but even downloading the original client I was @ around 120kb/s which is 5-6 times the speeds I'm getting now.


Yea, I had the same the first time I downloaded. Before I did the port foward thing, I was getting between 20kbs and 100kbs for 10hours... this was on a 1.5MBs connection. Once I opened my ports, the thing finished in 2-3hours.

Since then, I've moved to a new PC and upped my connection to a 10mbs connection. Opened my ports from the beginning and I THINK the thing downloaded in an hour & a half. Last night's patch I started at 4:30am. When I got up at 8:00am, it was on the installation phase of the patch. I think I came out good compared to some. But if you can get your connection back to 100kbs a second, that's a true blessing right there...
____________________________
FFXI:
Trazier-Lakshimi(Garuda) Server:
Tarutaru BLM75/DRG75/SMN60/RDM48/WHM45

Theonehio wrote:
PsylockePhoenix wrote:
I apoligize if it came off wrong, in my head it didnt sound argumentive.


You're on Allah, just posting can be turned into an argument.
#7 Aug 30 2010 at 11:36 PM Rating: Good
**
284 posts
Mine downloaded in about an hour and a half. It was at 52% before I left to go eat lunch. By the time I got home around 6:30 pm it was on the maintenance screen due to the game being not up.

Much faster than the first client download which took 23hrs.

#8 Aug 31 2010 at 12:27 AM Rating: Decent
**
415 posts
I hope we don't have to deal with this with the retail game.
____________________________
http://vigilantcitizen.com/?p=3571 - Mind Control Theories Used By Mass Media
#9 Aug 31 2010 at 12:35 AM Rating: Decent
Scholar
***
2,801 posts
Hate to disappoint, but the CDs are all done and ready to ship. There's going to be a fairly large update when you first install the game.
____________________________
WoW -- Zaia -- Dragonmaw -- Mage 80 BABY! Alchemy 450
Also... Hunter 62, Rogue 52, Warrior 66, Warlock 43, Death Knight 70, Shaman Who Cares? ;)

FFXI -- Caia -- Retired/Deleted -- Blm 75, Alchemy 97
Pandimonium server - Rank 10 - Bastok

Zaela Rdm -- 35, Alchemy 45 -- Forced into retirement because I didn't have the right kind of credit card. Hope it was worth 18 bucks a month, SE.

#10 Aug 31 2010 at 1:30 AM Rating: Decent
Scholar
**
764 posts
never seen a remote connection above 0 for me...God I hope they have ddl versions of patches, p2p always drives me into rage because my network seems unable to do anything with it no matter how much I tamper with it
____________________________


#11 Aug 31 2010 at 1:56 AM Rating: Good
Guru
Avatar
*****
11,075 posts
Started maybe 20m after the POL update for XI and such. Maybe I've just been lucky with the updater and original client downloads? Have you like ever tweaked anything past general connection settings? Most I've ever putzed with over time was a firewall and peerblock briefly, but this has been coming through my router fine with no real tweaks there, either.
____________________________
Violence good. **** bad. Yay America.
#12 Aug 31 2010 at 3:39 AM Rating: Good
***
1,112 posts
GuardianFaith wrote:
You're all very nice despite my cynicism, thanks for the suggestions. I have a 1.5mbps connection, so I usually d/l at around 140-151 kb/s. Not incredibly fast, but even downloading the original client I was @ around 120kb/s which is 5-6 times the speeds I'm getting now.


Did you forward the correct ports on your router? You mentioned seeing remote connections so you "must have forwarded the ports" but just confirm that you did :) Also, what ports are you forwarding? Perhaps you missed one or two if you have.

Another thing that I personally get hung on is upspeed saturation. If you use an ADSL based connection and your upload speed maxes out, you'll strangle your connection and be unable to download at any real speed (it can stop you even browsing if its saturated enough). Unfortunately since SE provides no control over this in their client, you'll have to use third party software to do this. On the final Alpha to Beta move, my patcher was hoovering up over 500kbs upload and I couldn't even get to Google never mind download at any decent rate. I throttled my upload to 100kbs and my download shot up straight away. Could be something worth looking into!

Silverwrym wrote:
never seen a remote connection above 0 for me...God I hope they have ddl versions of patches, p2p always drives me into rage because my network seems unable to do anything with it no matter how much I tamper with it


Would definitely suggest you do not have your ports forwarded correctly. Please check this and try again! I treated the patcher as I do most other games and just left it, and missed the first Alpha scheduled test because I didnt get the client ready in time. After, I bit the bullet and set up the port forwarding correctly and, as TaruHunk says, went from 0 remote and 2kbs download to over 80 remote and nearly 1.5mbs download.

Sillyness to think such a quick task could have meant I was testing from Day 1!
____________________________
To endanger the soul endangers all,
when the soul is endangered it must become a Warrior.
This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CST
Anonymous Guests (15)