Forum Settings
       
This Forum is Read Only

Something wrong with the benchmark, or my PC?Follow

#1 Aug 31 2010 at 1:36 AM Rating: Good
*
52 posts
I finally got all the parts for my new computer and assembled it today. Unfortunately it seems that one of the sticks of memory was bad so I am only running on 4 GB right now instead of 8 GB and will have to exchange it, meaning I won't be able to get on the open beta tomorrow... Suppose this is what I get for buying a 2 stick kit instead of getting 2 single sticks... maybe I can steal the RAM from my old PC if it is compatible so that at least I will have something in here while I wait for the replacement. Anyway...

Once I had my PC up and running properly as far as I can tell, and I installed all my security software and such, I wanted to try the FFXIV benchmark out again to see how this PC rates. When I downloaded it and tried to run it, I got an error message about a missing .DLL file. I went online and was able to find that .DLL file for download, so I did so then tried the benchmark again, only to be told that another .DLL was missing. I found this .DLL online as well, then tried to run the benchmark again, third time is the charm, right?

On this third attempt, the benchmark did run, but it had no audio for some reason. Anyone have any idea what would cause this, or why I was missing 2 .DLL files that made it so that the thing couldn't even run? My OS is Windows 7 Home 64-bit, if that matters. Also, I did try deleting the benchmark and re-downloading it with the same results, so I am pretty sure it is not an issue with a corrupted download of some sort.

On a side note, this PC scored 4047 on the HD benchmark (Much better than my old PC that barely broke 1000 on HD and got about 1800 on SD), but I was wondering if there is a possibility that the lack of audio could have affected the score?
#2 Aug 31 2010 at 1:40 AM Rating: Decent
Avatar
**
811 posts
I remember needing to update my DirectX9 files when i got an error message upon trying the benchmark.
that fixed my problem.
Mine simply crashed before starting though, I never had an issue with sound.
I do remember reading some previous posts with people having the same problem with sound.
If I can find the old threads with sound problems, I'll post it for you.
#3 Aug 31 2010 at 1:41 AM Rating: Excellent
Make sure all of these are up to date:
Direct X -- download from microsoft
Video Drivers -- from your manufacturers page
Windows Update for good measure

any remaining drivers -- go to Control Panel > System > Hardware > Device Manager. Anything showing up with a yellow ! means the driver is not installed properly. You'll need to look at what the device is, and find that driver online. Preferably with the driver's manufacturer's website.


This should fix whatever problems you might have running the Benchmark.
#4 Aug 31 2010 at 2:01 AM Rating: Decent
*
51 posts
I had the same problem when I tried to run the benchmark. I went to directX website and downloaded directX9 and it fixed the error. So just download that and you should be set.
#5 Aug 31 2010 at 2:37 AM Rating: Excellent
*
52 posts
I updated DirectX9, and just to be safe updated my audio drivers as well. It appears that that worked, thanks! I never would have thought to download an update for DirectX9 seeing as I have DirectX11... Of course seeing as nothing is allowed to be easy I got an error message while trying to update DirectX and had to find a work around, but I've got it all working now. Time to see if having sound makes a difference to my score.
#6 Aug 31 2010 at 6:36 AM Rating: Good
I'm guessing it's a fresh copy of Windows 7? As I (and a few others) have had problems with DX9 after installing Win7, I'm pretty sure the problem lies with the OS. It's probably skimping on a few core DLLs that are included in the DX9 Runtime installer.
____________________________
Steam: Xavier1216
FFXI: Astyanax (Bismarck)


#7 Aug 31 2010 at 10:19 AM Rating: Good
Sage
**
550 posts
Anytime you're putting together a new rig, you gotta go to the Microsoft DirectX page and download the recent direct X file, not the new DirectX 11 file, but the huge sized file that has everything, so you get all of the updates.
____________________________
XI - Draiden 75DRG/75COR (Sylph, Retired 08)


#8 Aug 31 2010 at 3:42 PM Rating: Decent
**
529 posts
i believe its called the DirectX SDK that downloads all of them.
____________________________

#9 Aug 31 2010 at 3:46 PM Rating: Decent
*
57 posts
I've given up trying to run the benchmark.

I just built a new system more than capable of running XIV. Updated DirectX, updated GPU drivers, updated Windows, restarted PC for good measure countless times, tried running the file "As Administrator", tried extracting it as I've heard that sometimes helps.

Nothing is working.
#10 Aug 31 2010 at 3:53 PM Rating: Decent
**
529 posts
This may sound silly but did you make sure to download the benchmark from the finalfantasyxiv.com website?

I just recently upgraded to win7 64bit and i didnt have any issues other then having to download the directX SDK for 9.0c

Also, have you run any other games with 0 problems since the benchmark hasn't been working?
____________________________

#11 Aug 31 2010 at 6:49 PM Rating: Decent
9 posts
So, as a lot of people here im having issues with the benchmark, and the open beta downloader.

When i run the program it starts up and then i get that the program has stoped working and that windows is starting to look for a solution.

I did the following, tried running the compatablity in differey ways, Tried running as admin,
= updated ati drivers
= updated DriectX by downloading one of the files explied in this post.
rebooted comp after DL and tried agian still nothing.

I tried running other gamnes like SC2 and i can run it on ultra with ease.


Please help me figure out how to get benchmark working and how to start the downloading process for the Beta updater.

I am down for any suggetsions.

Here are my specs as they area in the FF14 Config

-=-=-=-=-=-=- System Information -=-=-=-=-=-=-

Operating System Microsoft Windows 7 Home Premium Edition 64bit (build 7600)
Processor Intel(R) Core(TM) i5 CPU 650 @ 3.20GHz
Number of Processors Logical Core Count 4 Physical Core Count 2
BIOS Default System BIOS
Language English (Regional Setting: English)
Physical Memory 6135.109MB
Virtual Memory 2047.875MB
Page File 12268.363MB
Storage C:\ Hard Disk Drive Total Disk Space 908.413GB Free Disk Space 836.568GB
DirectX Version DirectX 11
Graphic Device(s) ATI Radeon HD 5570
+Device \\.\DISPLAY1
+Chip ATI display adapter (0x68D9)
+Maker ATI Technologies Inc.
+Video Memory 1012.504 MB
+Shared Video Memory 2807.500 MB
+DAC Type Internal DAC(400MHz)
+Display Mode 1920 x 1080 (32 bit) (60Hz)
+Driver atiu9p64 aticfx64 aticfx64 atiu9pag aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
+Driver Version
+Driver Date
+Driver Language
+Vertex Shader 3.0
+Pixel Shader 3.0
+Vertex Texture Supported
#12 Aug 31 2010 at 6:52 PM Rating: Good
Sage
**
550 posts
A 5570 is too low.
____________________________
XI - Draiden 75DRG/75COR (Sylph, Retired 08)


#13 Aug 31 2010 at 7:01 PM Rating: Decent
9 posts
how is a 5570 HD ATI to low?

its 1 g dedicated
#14 Aug 31 2010 at 7:20 PM Rating: Good
Sage
**
550 posts
Go here http://www.tomshardware.com/reviews/gaming-radeon-hd-geforce-gtx,2676-7.html

Go down till you see this row

Discrete: 8800 GTS 640 MB, 9600 GT, GT 240 (GDDR5)
Go (mobile): 9800M GTS, GTX 160M
Discrete: HD 2900 XT, HD 3870, HD 5570 (GDDR5)

Anything in this row or higher is the bare minimum spec. Is your 5570 DDR5 or DDR3? If DDR3, it's one notch below specs.
____________________________
XI - Draiden 75DRG/75COR (Sylph, Retired 08)


#15 Aug 31 2010 at 7:25 PM Rating: Good
**
493 posts
trajan123 wrote:
how is a 5570 HD ATI to low?

its 1 g dedicated


/sigh
____________________________
Rinsui wrote:
Yep. Every netbook with an atom processor nowadays plays WoW.
****, I am sure with some tweaking it would run on an iphone.
Or even on the LCD display of my microwave.
#16 Aug 31 2010 at 7:27 PM Rating: Decent
9 posts
Regardless that still desont explain why i can't even start it.


I have a laptop thats running a duel core, with a ****** *** graphics card and it runs the benchmark fine, breaking 1500ish...


i mean, the graphics card if anyhting would just make my benchmark ****, but that DOES not at all explain why i cant even start it. This is a brand new computer. Wind7.



Please help me figure out WHY the benchmark or the downloader wont start on this computer, but will on my ****** 4year old hp laptop with 4gigs of ram, and a 256 graphics card?
#17 Aug 31 2010 at 7:29 PM Rating: Good
Sage
**
550 posts
What s____y graphics card is on your laptop
____________________________
XI - Draiden 75DRG/75COR (Sylph, Retired 08)


#18 Aug 31 2010 at 8:27 PM Rating: Decent
9 posts
My laptop has a GeForce 8400M GS and it acutally starts the Benchmark; however the scores not great but it's still a step over the ATI and my new comp which wont even start it.
This forum is read only
This Forum is Read Only!
Recent Visitors: 30 All times are in CST
Anonymous Guests (30)