Forum Settings
This Forum is Read Only


#1 Aug 31 2010 at 11:45 AM Rating: Decent
2 posts
Hi and sorry for my bad english! Hope you will understand me.

I want to play the open Beta for FFXIV.
I have downloaded the Installer and the installer want a XP Service Pack2 but I have Vista. Dont know the Problem.
There is a compatibilityoption where I can say that I have XP SP2 but now the Installer want SP3 and for SP3 there is no compatibilityoption.

What can I do?

Edited, Aug 31st 2010 1:51pm by Chrisael2001
#2 Aug 31 2010 at 11:51 AM Rating: Decent
185 posts
Is Vista completely updated? if not, get it updated then try again.

Also, try running it as administrator if you haven't already.

If neither of those can fix the problem I have no idea.

Dranio - FFXI Tarutaru BLM/BLU

This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CDT
Anonymous Guests (15)