Forum Settings
This Forum is Read Only

Beta updater crash + benchmarkFollow

#1 Aug 31 2010 at 7:11 PM Rating: Decent
9 posts
So, as a lot of people, im having issues with the benchmark, and the open beta downloader.

When i run the program it starts up and then i get that the program has stoped working and that windows is starting to look for a solution.

I did the following, tried running the compatablity in differey ways, Tried running as admin,
= updated ati drivers
= updated DriectX by downloading one of the files explied in differnt post's like .dll etc.
rebooted comp after DL and tried agian still nothing.
= i also went to the config and changed the specs to lower it and make it as weak as possilbe. and nothing.

I tried running other gamnes like SC2 and i can run it on ultra with ease.

Please help me figure out how to get benchmark working and how to start the downloading process for the Beta updater.

I am down for any suggetsions.

Here are my specs as they area in the FF14 Config

I have a ATI 5570 HD 1gig ded, 4gig overall graphics card.

I mainly use my computer to render / rig models with maya 2011 and have no issues with it at all.

Please help me out, i would like to know my benchmark, and maybe start the open betae downloader

-=-=-=-=-=-=- System Information -=-=-=-=-=-=-

Operating System Microsoft Windows 7 Home Premium Edition 64bit (build 7600)
Processor Intel(R) Core(TM) i5 CPU 650 @ 3.20GHz
Number of Processors Logical Core Count 4 Physical Core Count 2
BIOS Default System BIOS
Language English (Regional Setting: English)
Physical Memory 6135.109MB
Virtual Memory 2047.875MB
Page File 12268.363MB
Storage C:\ Hard Disk Drive Total Disk Space 908.413GB Free Disk Space 836.568GB
DirectX Version DirectX 11
Graphic Device(s) ATI Radeon HD 5570
+Device \\.\DISPLAY1
+Chip ATI display adapter (0x68D9)
+Maker ATI Technologies Inc.
+Video Memory 1012.504 MB
+Shared Video Memory 2807.500 MB
+DAC Type Internal DAC(400MHz)
+Display Mode 1920 x 1080 (32 bit) (60Hz)
+Driver atiu9p64 aticfx64 aticfx64 atiu9pag aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
+Driver Version
+Driver Date
+Driver Language
+Vertex Shader 3.0
+Pixel Shader 3.0
+Vertex Texture Supported
#2 Aug 31 2010 at 7:28 PM Rating: Decent
9 posts
I ran the benchmark on my ****** laptop and it works fine, it starts up and everyhting.

Still ic ant figure out for the life of me why it wont start, only different thing is my laptop is vista and this is wind7,

and the specs on my laptop are 3 years behind, 4gig ram, 256ded graphics card, with 2gigs total mem.

any ideas anyone?
#3 Sep 01 2010 at 8:22 AM Rating: Decent
2 posts
I had this problem also. I tried updating my ati drivers and directx but that didn't help. I eventually got it to work and the problem was with the drivers. I am also using windows 7. Here is what I did:

1. Download the latest Ati drivers. (Do this before uninstalling your video driver just to make things a little easier)
2. Download and install Driver Sweeper. Driver sweeper can be easily found through google.
3. Uninstall Ati drivers through programs and features in the control panel.
4. Run Driver Sweeper and remove everything related to Ati drivers.
5. Install Ati drivers that were previously downloaded.
6. Restart computer.

The benchmark and beta downloader only worked after completely removing the drivers and installing them.

I hope this works for you.
#4 Sep 01 2010 at 10:05 AM Rating: Decent
9 posts
Ok i will try that when i get home from work,

Any chance you could give me a direct link to the ATI drivers to download? when i try to download it it does it automaticly and wont let me choose where the drivers go.

but i will def try this, sounds like the strongest solution so far.
#5 Sep 01 2010 at 10:25 AM Rating: Decent
2 posts
#6 Sep 01 2010 at 12:29 PM Rating: Decent
9 posts
wicked dude it worked, i did what u said step by step it works great. running at 3-4k
#7 Sep 02 2010 at 7:01 AM Rating: Decent
18 posts

oops caps sorry wasnt shouting :)
#8 Sep 02 2010 at 8:04 AM Rating: Decent
11 posts
Will Uninstalling my old drivers mess up my PC at all? If the catalyst thing doesn't work should I just reinstall my old drivers?
This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CDT
sandpark, Anonymous Guests (23)