Forum Settings
This Forum is Read Only

Benchmark Crash.Follow

#1 Sep 01 2010 at 11:59 AM Rating: Decent
6 posts
Im sure theres Already topics like this, Im sorry.
I just got a Brand new laptop an Asus, with windows 7, But every time i try to run the benchmark, it says it crashed and will not tell me why, Iv'e updated My directX. Can anyone please help!!
#2 Sep 01 2010 at 12:31 PM Rating: Excellent
1,439 posts
Difficult to help you if we don't know the specs....RAM?, CPU? W7 (64/32?) - general specs of laptop or model number.

One thing to start with is checking that all your drivers are up to date even if its a new prebuilt machine.
Esuna Forums

#3 Sep 01 2010 at 12:40 PM Rating: Decent
6 posts
I can give you a model number. I think

Asus Notebook G73jh Series

that it??
#4 Sep 01 2010 at 1:15 PM Rating: Excellent
1,439 posts
17.3-inch 1080p (1920x1080) display with LED backlighting
Windows 7 Home Premium 64-bit
Intel Core i7-720QM processor (1.6GHz/2.8GHz Turbo Mode, 6MB L3 cache)
ATI Mobility Radeon HD 5870 1GB GDDR5 graphics card
8GB DDR3-1066 RAM
Two 500GB 7200RPM hard drives (Seagate Momentus 7200.4/ST9500420AS) (Non-RAID)
Atheros AR9285 802.11n Wireless LAN adapter
Built-in Bluetooth 2.1+EDR
8X DVD Super Multi drive
Two-year limited warranty (one year on battery pack) with one year of accidental damage protection
8-cell battery pack (14.8V, 5200mAh, 75Wh)
Weight: 8.5 pounds
Dimensions: 16.3” (W) x 12.6” (D) x 1.8” (H)

Looks pretty good to me - you should have no problems running this I think.

Have you tried running the benchmark in low res and high res? Do both crash your machine?
Esuna Forums

#5 Sep 01 2010 at 1:35 PM Rating: Decent
6 posts
I have tried bolth, originally i had an error for a missing Dll and i installed the correct DirextX but now it starts up a black screen then says the benchmark has crashed and never tells me why?

Is something Wrong with the lap top? or could i be missing an update because thats the right comp you listed.?
#6 Sep 01 2010 at 1:37 PM Rating: Good
749 posts
Make sure you get the specific dxwebupdate from microsoft.

Update your drivers! current ATi driver version is 10.8

This one is a long shot, but if you still have the garbage creative software installed, make sure bass boost is NOT checked [I've only ever heard of this crashing steam, but it doesn't hurt to be cautious]

I never had a problem with the benchmark on my G73, but I removed *all* the garbage they had on the machine. People have complained previously about issues with Power4 gear, creative, etc.

Also, when you *DO* get it up and running, make sure you download hwmonitor from cpuid and have it running in the background to check your Gfx card temps. There is a known issue with some of these notebooks where the Thermal paste is not well applied and/or the heat sink is not properly installed. Making sure you're at a safe level couldn't hurt. The 5870m starts downclocking at 105c, and I BELIEVE it's supposed to shutdown at 110-115c. mine maxed out @ 98c on the benchmark, a little higher than others have reported, but not quite in the panic zone.

Edited, Sep 1st 2010 3:38pm by seneleron

The Truth is a virus
#7 Sep 01 2010 at 1:43 PM Rating: Decent
6 posts
Uhh, where do i get all that?
#8 Sep 01 2010 at 1:58 PM Rating: Excellent
749 posts
Google, typically, but I'll help you out ;)

And for your perusal later, the G73 forums over on notebookreview:

If you have any other issues with certain programs or the notebook itself, head there. Asus support has a rep on the boards actively working to help resolve certain issues, and the members there are top rate when it comes to sorting out G73 issues.

The Truth is a virus
#9 Sep 03 2010 at 2:42 PM Rating: Decent
6 posts
OK I have Tried all of that,did not work. I went to geek squad, they don't know why it will not work. and Asus does not seem to know ether. :(

im starting to think i bought a lemon.
This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CDT
Anonymous Guests (14)