Forum Settings
       
This Forum is Read Only

Stuck at 99,9%...Follow

#1 Sep 01 2010 at 1:07 PM Rating: Default
Scholar
*
103 posts
Hey guys.

The update has gone pretty fast and smooth, but now at 99,9% it has stuck completely, all connections are gone as well. Have been updating at around 1,2 mb per sec so far. The installer is responding so it has not stopped working..any ideas why this happens at this stage of the update?
#2 Sep 01 2010 at 1:15 PM Rating: Decent
Scholar
**
494 posts
just wait lol. i was at 0 for like an hour and then bam, downloaded in 20min.
#3 Sep 01 2010 at 1:20 PM Rating: Decent
Scholar
*
103 posts
Problem solved =).
Sadly I wont be able to wait until they start the applications process due to the fact that the clock will be 2 am, so have to wait until tomorrow morning.
#4 Sep 01 2010 at 4:21 PM Rating: Decent
**
500 posts
im still downloading the oct 30 version file.

i am at 32% and started it yesterday.

i would try the whole port forward things n stuff but i use free wifi from the building i live in so i dont think i can change the router at all lol.
____________________________
the monk i wish i had they playtime to be:
http://ffxi.allakhazam.com/profile.xml?174022

#5 Sep 01 2010 at 4:54 PM Rating: Excellent
Avatar
****
4,150 posts
arkangelic wrote:
im still downloading the oct 30 version file.

Confirmation that Time Mage will be playable sometime after launch. :P
____________________________
FFXI-Garuda 2003-2009; Lakshmi 2011-8/20/13 (retired)
FFXIV: ARR - Ghost Bear, Balmung server
#6 Sep 01 2010 at 4:56 PM Rating: Decent
20 posts
Sorry to be such a newb, but just tuned in and can't find where you guys are downloading the client from?

The page I was sent to is just sort of a holding page.

Little help :)

Melia
#7 Sep 01 2010 at 5:01 PM Rating: Good
Guru
**
691 posts
MeliaA wrote:
Sorry to be such a newb, but just tuned in and can't find where you guys are downloading the client from?


Go to the main entry website, then select a region.


And since this seems to be Q&A zone, I have one as well. I'm sure I'm just being thick, but I can't seem to figure out how to actually get access to the beta itself. I am aware that the servers are not up yet, but when I tried to even sign into my SE Account, it said:
Quote:
There are no valid service accounts.

Looking through the SE Account page, I can't figure out what they are talking about. Is the client completely disconnected from the server, or am I missing the elephant in the room here?
#8 Sep 01 2010 at 5:04 PM Rating: Good
***
2,120 posts
Hulan wrote:
MeliaA wrote:
Sorry to be such a newb, but just tuned in and can't find where you guys are downloading the client from?


Go to the main entry website, then select a region.


And since this seems to be Q&A zone, I have one as well. I'm sure I'm just being thick, but I can't seem to figure out how to actually get access to the beta itself. I am aware that the servers are not up yet, but when I tried to even sign into my SE Account, it said:
Quote:
There are no valid service accounts.

Looking through the SE Account page, I can't figure out what they are talking about. Is the client completely disconnected from the server, or am I missing the elephant in the room here?


That's bugging me too, makes me think either we're getting that message simply because the beta isn't up yet or because the open beta is a whole new service and requires a new key...I'm starting to think it's the latter so I'm planning on being ready to grab a new key unless I hear otherwise
____________________________

#9 Sep 01 2010 at 5:04 PM Rating: Good
Scholar
**
787 posts
It looks like my client updater is stuck at the following;

"Downloading version update files. Please wait"
File D2010.09.01.2001 [2/2] Time remaining 0:00:01
===================================================== 97.6%
#10 Sep 01 2010 at 5:04 PM Rating: Decent
20 posts
Perhaps your elephant isn't in the room, but mine is.

I'm on that page and do not see a place to "download" or install. Am I losing my sight already, or is there something amiss?

M
#11 Sep 01 2010 at 5:08 PM Rating: Good
Guru
**
691 posts
Interesting, they do seem to have taken down the link for the client. I would advise patience, it's likely they took it down so people would not be able to download it before they fixed whatever bug they were dealing with. They'll probably put it back up around 19:00 PDT when the servers go live, or baring that, sometime shortly after.
#12 Sep 01 2010 at 5:12 PM Rating: Excellent
**
327 posts
It was available yesterday until 19:00 then they took it down . It should be back up tonight at 19:00 i'm guessing
____________________________



#13 Sep 01 2010 at 5:27 PM Rating: Decent
**
500 posts
my bad i meant to type aug not oct lol.

also on the good new side ive managed to go upto 69.7%

i never seem to get ANY remote connections though only local.
____________________________
the monk i wish i had they playtime to be:
http://ffxi.allakhazam.com/profile.xml?174022

#14 Sep 01 2010 at 5:34 PM Rating: Good
Scholar
**
787 posts
It finally finished for me. I had to try a few more times and it completed. Sheesh.
#15 Sep 01 2010 at 6:01 PM Rating: Decent
**
500 posts
if i close the update window and then re open it... will it have to start over? or will it start again from same %?
____________________________
the monk i wish i had they playtime to be:
http://ffxi.allakhazam.com/profile.xml?174022

#16 Sep 01 2010 at 6:11 PM Rating: Good
Sage
***
1,675 posts
arkangelic wrote:
if i close the update window and then re open it... will it have to start over? or will it start again from same %?


It should continue where it left off.
#17 Sep 01 2010 at 7:46 PM Rating: Decent
47 posts
i also had issues 99.1 to 100%, not sure why its like that.
#18 Sep 01 2010 at 7:56 PM Rating: Decent
*
69 posts
It's a conspiracy, you get stuck at 99-99.9% so you are left to seed to other people and help transfer. If you watch closely, you'll see it download a spurt (100kb/s or more) and then stop completely again. They're doing it just to force sharing :P
____________________________
Game: FFXI
Server: Ragnarok
Character: AcidReign
Primary Job: Samurai
Status: Retired (2008)
#19 Sep 01 2010 at 8:22 PM Rating: Good
*
183 posts
Was anyones downloader red? I just thought that was strange.
This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)