Forum Settings
       
This Forum is Read Only

Whole site crashedFollow

#1 Sep 01 2010 at 8:20 PM Rating: Default
47 posts
Not only does the apply now button lead to an error, every square enix link via google is fully crashed.

Thought SE would have they're stuff together after ridding PoL, but apparently not.
#2 Sep 01 2010 at 8:22 PM Rating: Good
*
239 posts
yeah... Server Status has Patch, Lobby and 2 game servers up; login server is down. However this is part of the beta experience, so that this huge "dos" type login SNAFU doesn't happen on actual launch...
#3 Sep 01 2010 at 8:23 PM Rating: Decent
***
1,159 posts
markdunn1989 wrote:
Not only does the apply now button lead to an error, every square enix link via google is fully crashed.

Thought SE would have they're stuff together after ridding PoL, but apparently not.


Cmon, these are a bunch of artists here, I doubt they have an actual network guy there, they just gave steve (hiro) the job because he set up his parent's network.
#4 Sep 01 2010 at 8:25 PM Rating: Decent
Scholar
**
546 posts
Definately NOT crashed, made it to login page for 2nd time, hoping for miracle to get my info through
#5 Sep 01 2010 at 8:25 PM Rating: Good
***
2,815 posts
Let SE take their bruises and learn from them. If they had been specific on details like Beta people getting auto-keys, and whether new keys will be unlimited, it wouldn't be this bad.

I for one am only sitting here trying, because it's not sure if in 30 minutes there will be any keys left once things come back up.
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)