Forum Settings
       
This Forum is Read Only

Open beta application "submit"Follow

#1 Sep 01 2010 at 9:22 PM Rating: Decent
*
83 posts
"Submit is not a function" according to the error console on fire fox, 1 step away from getting my email. Anyone know if this is a problem with my comp or it will fix itself when the serv isnt as busy.
#2 Sep 01 2010 at 9:23 PM Rating: Decent
Scholar
***
1,536 posts
It did that to me, I just kept refreshing that page until it worked eventually.
____________________________
MUTED
#3 Sep 01 2010 at 9:23 PM Rating: Default
**
602 posts
I get the same thing just hit refresh if it fails.
____________________________
BANNED

#4 Sep 01 2010 at 9:23 PM Rating: Decent
12 posts
The page did not load all the way, you have to refresh.
#5 Sep 01 2010 at 9:23 PM Rating: Decent
Avatar
*
168 posts
I have this error too.

*Keeps hitting F5*
____________________________
You can't find happiness until you know sadness and you can't have true laughter until you know the taste of your own tears.
-----------------
Kaliska Rhele: Miqo'te Scholar.







#6 Sep 01 2010 at 9:25 PM Rating: Decent
*
83 posts
k thanks guys i was afraid to refresh >_> cause of so many server crashes lol

eh dont refresh... sends u back to step 1 -_- now i cant even get in.

Edited, Sep 1st 2010 11:28pm by dreamgreed
#7 Sep 01 2010 at 9:28 PM Rating: Default
**
602 posts
mine went through but now it doesn't load the next page........
Edit it went to Maintanence now well get i'm getting closer..lol

Edited, Sep 1st 2010 11:29pm by Frebaut
____________________________
BANNED

This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)