Forum Settings
       
This Forum is Read Only

It's back up!Follow

#52 Sep 01 2010 at 11:03 PM Rating: Good
I'm getting a message stating they've temporarily suspended the open beta application process.
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#53 Sep 01 2010 at 11:03 PM Rating: Decent
Scholar
**
604 posts
I haven't posted (other than beta contest) since the whole sell-out thing years back. But thanks! Got the code.
____________________________
(+)")>|===>(>"<)<===<("(+)
(+)")>|===>KIRBY<===<("(+)
(+)")>|===>(>"<)<===<("(+)
#54 Sep 01 2010 at 11:03 PM Rating: Good
***
1,159 posts
It worked for me (thanks!) but unfortunately I get an error when trying to register it.
#55 Sep 01 2010 at 11:04 PM Rating: Decent
Ok followed the second link, kept reloading from history, and I get this:

Quote:
Applications for the FINAL FANTASY XIV Open Beta Test have been temporarily suspended. Please wait until we are ready to accept new applications and then try again.
____________________________
[img]http://firestream.net/arr/gen/Izanami_Rin_130829073247.jpg[/img]
"Your fate is my destiny. And your destiny shall be my fate."
#56 Sep 01 2010 at 11:04 PM Rating: Good
*
183 posts
I got in finally. Though confused.

It says I already registered and they will resend.

Is this because I was a Beta? If thats the case then the beta testers already have keys, just not emailed. (this would make the email we got seem more logical)
#57 Sep 01 2010 at 11:04 PM Rating: Decent
Scholar
47 posts
Got mine tyvm for links guys worked.
____________________________
X is going to give it to ya!

#58 Sep 01 2010 at 11:04 PM Rating: Excellent
*
137 posts
I think it's getting heavy traffic again, so there might be issues.
#59 Sep 01 2010 at 11:04 PM Rating: Good
***
2,120 posts
One of the links, don't remember which, worked for me to sign in but then it timed out afterward...now it's always "busy"
____________________________

#60 Sep 01 2010 at 11:05 PM Rating: Decent
10 posts
succeed! thanks alot
#61 Sep 01 2010 at 11:05 PM Rating: Decent
*
89 posts
dude I followed the link and not only did I get me key after clicking resend I was also able to enter it and activate service OMFG!!!!!!!!
#62 Sep 01 2010 at 11:06 PM Rating: Good
*
205 posts
My bro tried and its back to:

"Applications for the FINAL FANTASY XIV Open Beta Test have been temporarily suspended. Please wait until we are ready to accept new applications and then try again."
____________________________
I'm Xabac/Sleepymagi from FFXI Odin Server, if u hate/love me send me a /tell.
#63 Sep 01 2010 at 11:07 PM Rating: Good
*
137 posts
Also, the FFXIV Registration Service is acting a little odd when trying to register your key. Just keep trying and it will eventually go through. I'm glad I could help :D
#64 Sep 01 2010 at 11:07 PM Rating: Decent
Scholar
*
89 posts
Thanks for posting the link! I got through, but now there's another problem: I think the lobby is down. I'm getting a 13100 connection error every time I enter the lobby. It's so close I can taste it...
____________________________
The average man thinks he isn't.
#65 Sep 01 2010 at 11:09 PM Rating: Decent
*
126 posts
odd, cuz it says applications suspended
____________________________
Kazamoto Fenrir Server LS=Myrmidon
Jobs -75PLD-75PUP-75DRK-65RDM-
Retired 12/09
Kazamoto Futatabi ~~~~ Rabanastre Server ~~~~ Myrmidon
GLD15 Other DoW10 BSM15 And more to come!!!
#66 Sep 01 2010 at 11:09 PM Rating: Good
Scholar
41 posts
the email shouldn't take more than 10 seconds lol.
____________________________
SA.
YO.
NA.
RA.
#67 Sep 01 2010 at 11:09 PM Rating: Decent
*
165 posts
may the bird of paradise lay you a golden egg, and may it hatch into your heart's desire.

thank you!!
#68 Sep 01 2010 at 11:10 PM Rating: Decent
26 posts
13100 connection error on login.

Also, it appears that they are out of keys again.

Also, login server is now down: http://www.ffxiv-status.com/ Edit: back up Edit2: down again Edit:3 Up again Edit4: Down again Edit5: up again





Edited, Sep 2nd 2010 1:12am by antihexe

Edited, Sep 2nd 2010 1:14am by antihexe
#69 Sep 01 2010 at 11:11 PM Rating: Good
Sage
*
182 posts
Link gets me in.. unfortunately i get the "Applications for the FINAL FANTASY XIV Open Beta Test have been temporarily suspended. Please wait until we are ready to accept new applications and then try again. "
____________________________
#70 Sep 01 2010 at 11:11 PM Rating: Good
Avatar
***
1,416 posts
Finally got it registered also. Thanks again
____________________________

#71 Sep 01 2010 at 11:12 PM Rating: Decent
*
71 posts
Applications for the FINAL FANTASY XIV Open Beta Test have been temporarily suspended. Please wait until we are ready to accept new applications and then try again.

--don't count on it, just wait tomorrow. i gave up freshing this that site
#72 Sep 01 2010 at 11:12 PM Rating: Decent
**
335 posts
Waaaa I get that the keys are temp suspended :(
____________________________


#73 Sep 01 2010 at 11:12 PM Rating: Decent
Scholar
**
419 posts
Well now we wait again.

/waits
____________________________


#74 Sep 01 2010 at 11:12 PM Rating: Excellent
Mistress of Gardening
Avatar
*****
14,661 posts
I feel like I'm calling into the radio station to be caller #99 for concert tickets.
#75 Sep 01 2010 at 11:14 PM Rating: Good
Avatar
***
1,416 posts
When i try to get in game, i get a maintanance page .... SE hates me lol.
____________________________

#76 Sep 01 2010 at 11:14 PM Rating: Decent
Scholar
**
419 posts
Hah, yeah me too Pikko. Except it's more like they said "Everyone call and someone will get the tickets but we/you have no idea who it's gonna be!"

AAAAND GO!
____________________________


#77 Sep 01 2010 at 11:15 PM Rating: Decent
Scholar
18 posts
Thank you very much for this, I apparently got through earlier but the e-mail failed to send. This allowed me to get to the page with the resend e-mail button though. So once again a big thank you.
#78 Sep 01 2010 at 11:15 PM Rating: Good
**
493 posts
I sign into the game and get lobby errors, but on a good note, the crossfire icon showed up in the top right of my screen (guess I can turn that off now) so I know it works in game!
____________________________
Rinsui wrote:
Yep. Every netbook with an atom processor nowadays plays WoW.
****, I am sure with some tweaking it would run on an iphone.
Or even on the LCD display of my microwave.
#79 Sep 01 2010 at 11:15 PM Rating: Good
**
472 posts
13100 connection error on login.

I guess I am waiting in the lobby as well.
#80 Sep 01 2010 at 11:16 PM Rating: Decent
Scholar
*
66 posts
Got my code key and setup everything in account management site. Now, beta won't load up for me just a blank screen. Anyone else got to this point?
____________________________
Phoenix Server, Final Fantasy XI (Retired)
Etoh 75 Warrior, 75 White Mage, 75 Black Mage, 75 Summoner
37 Ninja, 37 Red Mage, 37 Samurai, 37 Thief, 37 Monk, 37 Blue Mage, 37 Dark Knight

Volkmar Server, Warhammer: Age of Reckoning (Retired)
Diabolos Nox R40/RR80 Sorcerer
Greasuss R40/RR68 Choppa
Rhra R40/RR63 Zealot
#81 Sep 01 2010 at 11:18 PM Rating: Good
Avatar
***
1,416 posts
now it wont accept my password lol.
____________________________

#82 Sep 01 2010 at 11:19 PM Rating: Good
**
409 posts
Still suspended for me, oh well guess I'll go watch some tv and have something to snack on...
____________________________
Q: How many SE employees does it take to change a lightbulb?
A: None, it's working as intended.
#83 Sep 01 2010 at 11:19 PM Rating: Decent
Scholar
**
300 posts
Said ***** trying to refresh every 5 seconds and went to watch a movie and they closed down the applications. SE is a ***** lol
#84 Sep 01 2010 at 11:19 PM Rating: Decent
**
529 posts
Wow, got my key finally, now account management doesnt work haha.
____________________________

#85 Sep 01 2010 at 11:20 PM Rating: Decent
Scholar
*
209 posts
I can get to my account page but how do I get a key and stuff?! >.<
____________________________
"If it could go wrong, it happened in the Dunes." - Sephrick
#86 Sep 01 2010 at 11:20 PM Rating: Decent
12 posts
got this just now...

Applications for the FINAL FANTASY XIV Open Beta Test have been temporarily suspended. Please wait until we are ready to accept new applications and then try again.
#87 Sep 01 2010 at 11:20 PM Rating: Decent
Scholar
**
419 posts
Aha, now I'm getting the Applications temporarily suspended page. Guess I'll try again in a little while
____________________________


#88 Sep 01 2010 at 11:21 PM Rating: Good
*****
11,539 posts
"Applications for the FINAL FANTASY XIV Open Beta Test have been temporarily suspended. Please wait until we are ready to accept new applications and then try again. "

For me as well
____________________________
[ffxisig]55836[/ffxisig]

Mikhalia: and FWIW, my posts are 95% helpful, informative, or funny.
Mikhalia: only 5% or less of my posts are utter crap.
Tyapex: 393 posts of utter crap...
Mikhalia: Sounds about right.
#89 Sep 01 2010 at 11:22 PM Rating: Decent
Avatar
16 posts
i get the 500001 error....
____________________________


#90 Sep 01 2010 at 11:23 PM Rating: Good
**
409 posts
The worst thing is I can't even play XI until the registration server maint is done either...

*sigh*
____________________________
Q: How many SE employees does it take to change a lightbulb?
A: None, it's working as intended.
#91 Sep 01 2010 at 11:24 PM Rating: Default
**
602 posts
i keep gettibng that Beta keys are done so come back later page...
____________________________
BANNED

#92 Sep 01 2010 at 11:27 PM Rating: Decent
6 posts
ugh... Been trying since 9central time and found this thread and yall's amazing working links only to see its suspended again. I refuse to stop and go to sleep though... Cause I'll wake up and they'll have canceled the "open" part of open beta.
#93 Sep 01 2010 at 11:29 PM Rating: Good
***
2,120 posts
Mikhalia the Picky wrote:
"Applications for the FINAL FANTASY XIV Open Beta Test have been temporarily suspended. Please wait until we are ready to accept new applications and then try again. "

For me as well


I finally got that far too...this is ridiculous...
____________________________

#94 Sep 01 2010 at 11:29 PM Rating: Good
**
409 posts
Well that's what I get for taking a shower...stupid RL -_-
____________________________
Q: How many SE employees does it take to change a lightbulb?
A: None, it's working as intended.
#95 Sep 01 2010 at 11:31 PM Rating: Decent
Scholar
**
440 posts
Could never even get past the login page before it "Error", "Maintenance", "Busy", "Connection timed out"'d on me. I have the worst luck!
#96 Sep 01 2010 at 11:31 PM Rating: Decent
Scholar
*
71 posts
Finally got to see this page as well. I think I am giving up for the night...
#97 Sep 01 2010 at 11:31 PM Rating: Decent
Avatar
**
491 posts
I can make it back in following one of my history links, but upon accepting the license agreement, kicks out Error (-20002) and directs me back to the initial site...anyone else get this?
#98 Sep 01 2010 at 11:37 PM Rating: Decent
Scholar
*
66 posts
Now, I get as far as "not connected to lobby server" and message saying I need to make a SE account when I just completed account management process and got a comfirmation email. Been a long nite!!!
____________________________
Phoenix Server, Final Fantasy XI (Retired)
Etoh 75 Warrior, 75 White Mage, 75 Black Mage, 75 Summoner
37 Ninja, 37 Red Mage, 37 Samurai, 37 Thief, 37 Monk, 37 Blue Mage, 37 Dark Knight

Volkmar Server, Warhammer: Age of Reckoning (Retired)
Diabolos Nox R40/RR80 Sorcerer
Greasuss R40/RR68 Choppa
Rhra R40/RR63 Zealot
#99 Sep 01 2010 at 11:39 PM Rating: Decent
9 posts
Yea i'm heading off to bed and try again in morning.
#100 Sep 01 2010 at 11:43 PM Rating: Decent
1 post
got the beta key registered but i cant get past the beta test site's login >.< arg.

is anybody else getting a *busy* page when they try to log in on https://dev-na.ffxiv.com/ ?

Edited, Sep 2nd 2010 1:47am by Marry88

..... they let you log in.. for like 2 seconds. and then they take it away again....

Edited, Sep 2nd 2010 1:50am by Marry88
#101 Sep 01 2010 at 11:45 PM Rating: Excellent
Mistress of Gardening
Avatar
*****
14,661 posts
I get "HTTP Status 500" now.
This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CST
Anonymous Guests (17)