Forum Settings
       
This Forum is Read Only

What Video Card and Processor Your Running In Open Beta?Follow

#1 Sep 01 2010 at 11:11 PM Rating: Decent
*
51 posts
Would like to know since these are the 2 main things I need to decide on for my new rig in the next 30 days or so. If you could just post your specs and how much lag or non lag issues you're having and what your FPS is, I'd appreciate it.

Trying to see if a 5450 or 5670 will run ok.

Edited, Sep 2nd 2010 1:16am by Ethani209
#2 Sep 01 2010 at 11:23 PM Rating: Decent
Scholar
*
123 posts
i5 750 (overclocked on a liquid cooler), 4gb ddr3-1600, 1tb sata300 drive, and ati 5770 (stock speed). running 1920x1080 max settings (no AA) and plays smoothly. this machine cost me 550$ 6 months ago. :)
____________________________
i5-750 @3.4ghz/4gb DDR-1600/HD5770

Hundah - EQ2:80sk(Befallen) *current
Hunda - FFXI:75pld(fairy->hades) *retired
Measure - EQ2:90trb,90def(Lucan D'Lere) *sold
#3 Sep 01 2010 at 11:25 PM Rating: Decent
**
415 posts
Using an i7 920 and a GTX 460 and I can't max the game out.
____________________________
http://vigilantcitizen.com/?p=3571 - Mind Control Theories Used By Mass Media
#4 Sep 01 2010 at 11:32 PM Rating: Default
*
51 posts
Where did you get it that cheap? I can afford that with some of my spare parts I have in my current computer?
#5 Sep 01 2010 at 11:34 PM Rating: Decent
Scholar
*
123 posts
iBuyPower but it was a valentines day special or something... still, hella cheap, and the ram upgrade from 1333 was a freebie.
____________________________
i5-750 @3.4ghz/4gb DDR-1600/HD5770

Hundah - EQ2:80sk(Befallen) *current
Hunda - FFXI:75pld(fairy->hades) *retired
Measure - EQ2:90trb,90def(Lucan D'Lere) *sold
#6 Sep 01 2010 at 11:35 PM Rating: Decent
*
111 posts
using x6 1090t and a 5870. runs better than i expected with no ocing
#7 Sep 01 2010 at 11:35 PM Rating: Decent
Scholar
**
582 posts
i7 core 965 EE @ 3.2
12 gigs ddr3 1333mhz
gtx 295

having issues with this card overheating lately, so i tried it with just one gpu maxed and it failed epicly, switched it back to sli to try again and the beta died

sad face
____________________________
75 Rdm 75 Mnk
ON: ZM Done,COP Done,Rank 10 Sandy,10 bastok 7 Windy
ToAU: Mission 34, Private First Class
WoTG: Back to the beginning
LS: Paragon
#8 Sep 01 2010 at 11:43 PM Rating: Default
*
51 posts
Just priced something similar to yours Measure up...736.00
/cry
/em Ethani gets hit for 3000 dmg and bangs his head on the table in defeat.
#9 Sep 01 2010 at 11:52 PM Rating: Default
*
230 posts
i7 920 4.2ghz 480'gtx X2 overlocked 850/2256
#10 Sep 02 2010 at 12:01 AM Rating: Decent
Scholar
**
413 posts
Processor: Intel i5 760 2.8GHz Processor;
Graphics: ATI HD5750 1GB;
Hard Disk Drive: 500GB Serial ATA-II;
Memory: 4GB DDR3-1333;
PSU: 700W PSU;
Window 7 Home Premium

Runs just fine!
____________________________
FFXI:
Trazier-Lakshimi(Garuda) Server:
Tarutaru BLM75/DRG75/SMN60/RDM48/WHM45

Theonehio wrote:
PsylockePhoenix wrote:
I apoligize if it came off wrong, in my head it didnt sound argumentive.


You're on Allah, just posting can be turned into an argument.
#11 Sep 02 2010 at 12:05 AM Rating: Decent
**
529 posts
2 years old

q6600 2.4ghz O.C.d to 3.0Ghz
4GB ram
2 8800 GTs in SLI (only uses 1 in betta)

and Beta 3 closed it ran fine even on some high settings.
____________________________

#12 Sep 02 2010 at 12:28 AM Rating: Decent
*
158 posts
AMD Phenom II x6 1090t

I have two gtx 260s from my old SLI set up that won't work with my current motherboard, I haven't upgraded my video cards yet for xfire.

I haven't been able to get into the beta yet, but as far as the benchmark goes, it runs fine with no slowdowns.
#13 Sep 02 2010 at 12:51 AM Rating: Decent
**
423 posts
You're*

HD 5850
Phenom II x4 955

Running very smoothly at whatever the default settings are (everything I can change is maxxed) without overclocking. Haven't seen any slowdown except the type attributed to connection lag, and my connection isn't so great.
____________________________
Esthalos of Fairy
Hume, rank 10, San d'Oria
BRD75, PLD67, WHM42, WAR37, NIN37, SMN20

Armant wrote:
ok let no say this again once...

U have 20 dmg, u shoot 30 dmg, but if ur not RNG, u want HALF, with no time reload, so u get 10. but, BUT, u want no DRG since ur shooting, so its 30 dmg or 10?
#14 Sep 02 2010 at 12:55 AM Rating: Decent
Core i7 860, 4GB G.Skill Tridents, Radeon 5850. If for some reason I can't run this on max settings (been able to on every game I've played in the past few months) I plan on getting another 5850 around Christmas.
____________________________
[img]http://firestream.net/arr/gen/Izanami_Rin_130829073247.jpg[/img]
"Your fate is my destiny. And your destiny shall be my fate."
#15 Sep 02 2010 at 1:01 AM Rating: Good
Thief's Knife
*****
15,053 posts
FYI turning off depth of field is a big performance boost and depending on your taste may actually look better than with it on (personally I hate it and think the game looks better with it off)
____________________________
Final Fantasy XI 12-14-11 Update wrote:
Adjust the resolution of menus.
The main screen resolution for "FINAL FANTASY XI" is dependent on the "Overlay Graphics Resolution" setting.
If the Overlay Graphics Resolution is set higher than the Menu Resolution, menus will be automatically resized.


I thought of it first:

http://ffxi.allakhazam.com/forum.html?forum=10&mid=130073657654872218#20
#16 Sep 02 2010 at 1:37 AM Rating: Decent
Scholar
**
413 posts
Lobivopis wrote:
FYI turning off depth of field is a big performance boost and depending on your taste may actually look better than with it on (personally I hate it and think the game looks better with it off)


How do you know if it's off or on? Is the box being checked indicate that it's on or that it's off?
____________________________
FFXI:
Trazier-Lakshimi(Garuda) Server:
Tarutaru BLM75/DRG75/SMN60/RDM48/WHM45

Theonehio wrote:
PsylockePhoenix wrote:
I apoligize if it came off wrong, in my head it didnt sound argumentive.


You're on Allah, just posting can be turned into an argument.
#17 Sep 02 2010 at 1:55 AM Rating: Good
Thief's Knife
*****
15,053 posts
TaruHunk wrote:
Lobivopis wrote:
FYI turning off depth of field is a big performance boost and depending on your taste may actually look better than with it on (personally I hate it and think the game looks better with it off)


How do you know if it's off or on? Is the box being checked indicate that it's on or that it's off?

It's in the config utility under general/graphics.

Odd how the placed Anti Aliasing and Shadow Detail under "Video" and everything else under "Graphics"

Setting "Buffer" to "double" increases performance but uses up more video RAM btw.
____________________________
Final Fantasy XI 12-14-11 Update wrote:
Adjust the resolution of menus.
The main screen resolution for "FINAL FANTASY XI" is dependent on the "Overlay Graphics Resolution" setting.
If the Overlay Graphics Resolution is set higher than the Menu Resolution, menus will be automatically resized.


I thought of it first:

http://ffxi.allakhazam.com/forum.html?forum=10&mid=130073657654872218#20
#18 Sep 02 2010 at 9:40 AM Rating: Default
*
51 posts
Very nice indeed. I'm reporting so I can push this up to the top again :-)
#19 Sep 02 2010 at 9:43 AM Rating: Decent
8 posts
Q6600 & 8800GTS, can play fairly smoothly on low settings / lowered resolution.
#20 Sep 02 2010 at 9:48 AM Rating: Decent
Scholar
42 posts
I'm just using an Intel 8400 duo core processor with 2 Ati 4870s in sli. I scored 32XX when I ran the benchmark and the game has ran beautifully so far for me.

#21 Sep 02 2010 at 9:50 AM Rating: Decent
Scholar
*
135 posts
i7 920 2.67
6gb on 1666
2x 460 SLI

The game looks kinda choppy as for now but the benchmark is doing fine and getting a small 4k score on high. (3.7 to be precise)
#22 Sep 02 2010 at 10:09 AM Rating: Decent
*
198 posts
This build was for my work machine but should run FFXIV just fine, the video card is an ATI HD-5770 1GB DDR5. This machine has done really well playing action games like CoD with max options.

------------------
System Information
------------------
Time of this report: 9/2/2010, 11:58:43
Machine name: ASUS
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
System Manufacturer: ASUSTeK Computer INC.
System Model: CG5275
Processor: Intel(R) Core(TM) i5 CPU 650 @ 3.20GHz (4 CPUs), ~3.2GHz
Memory: 8192MB RAM
Available OS Memory: 8120MB RAM
DirectX Version: DirectX 11
System DPI Setting: 96 DPI (100 percent)

---------------
Display Devices
---------------
Card name: ATI Radeon HD 5700 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI display adapter (0x68B8)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_68B8&SUBSYS_29901682&REV_00
Display Memory: 4070 MB
Dedicated Memory: 1011 MB
Shared Memory: 3059 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: VE245
Monitor Id: ACI24F8
Native Mode: 1920 x 1080(p) (60.000Hz)


Edited, Sep 2nd 2010 12:13pm by ShaunB
This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CST
Anonymous Guests (14)