Forum Settings
This Forum is Read Only

updater crashingFollow

#1 Sep 02 2010 at 5:51 AM Rating: Decent
18 posts
ok i've downloaded the installer.

Click to run it and it crashes with windows 'stopped working' error. tried it as amdin aswell but still no joy.

Also tried runnig the updater file in the game folder but that literally does nothing.

Help please?
#2 Sep 02 2010 at 6:44 AM Rating: Decent
18 posts
can anyone help?

i've downloaded the updater but when runnig it i get nothing or a windows crash :(
#3 Sep 02 2010 at 6:48 AM Rating: Decent
2 posts
I've got the exact same problem.
When I start the shortcut on the desktop it just crashes, same thing with ffxivboot.exe, and if I start ffxivupdate.exe (the updater) nothing happens at all.
#4 Sep 02 2010 at 7:02 AM Rating: Decent
18 posts
I had this problem also. I tried updating my ati drivers and directx but that didn't help. I eventually got it to work and the problem was with the drivers. I am also using windows 7. Here is what I did:

1. Download the latest Ati drivers. (Do this before uninstalling your video driver just to make things a little easier)
2. Download and install Driver Sweeper. Driver sweeper can be easily found through google.
3. Uninstall Ati drivers through programs and features in the control panel.
4. Run Driver Sweeper and remove everything related to Ati drivers.
5. Install Ati drivers that were previously downloaded.
6. Restart computer.

The benchmark and beta downloader only worked after completely removing the drivers and installing them.

I hope this works for you.

copied from another thread. not had chance to test it as i'm at work but fingers crossed.
#5 Sep 02 2010 at 9:45 AM Rating: Decent
2 posts
worked perfectly for me, thanks alot!
#6 Sep 02 2010 at 12:26 PM Rating: Default
18 posts
just to note, worked for me too.
This forum is read only
This Forum is Read Only!
Recent Visitors: 25 All times are in CDT
DexxH, Anonymous Guests (24)