Forum Settings
       
This Forum is Read Only

Am I really that unlucky?Follow

#1 Sep 02 2010 at 5:56 AM Rating: Decent
Scholar
22 posts
Been trying to get myself a key for a good 9 hours now, followed advice of other ZAM members but so far nothing has worked, and yet I still see people posting about getting keys every 5 minutes or so, why does SE hate me when I show them nothing but love?! :/
#2 Sep 02 2010 at 6:01 AM Rating: Decent
Scholar
*
164 posts
Did you try the magic link that many have been using? It keeps a portion of the site that usually gives server busy
____________________________
Serge Luminaire of Mysidia
Member of Blades of Valor
~ A FFXI/FFXIV Linkshell Community
_________________________________________
Retired from FFXI - EliteSerge of Valefor
Mains: 75 WHM, 75 PLD, 72 NIN, 72 THF
#3 Sep 02 2010 at 6:01 AM Rating: Decent
5 posts
It seems that we're in the same mess. I have tried to get the key for couple of hours now. Well, probably the game will not be even worth it. *Sarcasm* I want it nooow. :(

Quote:
Did you try the magic link that many have been using? It keeps a portion of the site that usually gives server busy
What link? D:

Edited, Sep 2nd 2010 8:02am by Asku112
#4 Sep 02 2010 at 6:02 AM Rating: Decent
Scholar
22 posts
no matter what link i use from any thread i invariably get to the application process suspended page
#5 Sep 02 2010 at 6:03 AM Rating: Decent
Scholar
*
164 posts
give me a min, let me see if i can find it
____________________________
Serge Luminaire of Mysidia
Member of Blades of Valor
~ A FFXI/FFXIV Linkshell Community
_________________________________________
Retired from FFXI - EliteSerge of Valefor
Mains: 75 WHM, 75 PLD, 72 NIN, 72 THF
#6 Sep 02 2010 at 6:04 AM Rating: Decent
5 posts
Quote:
no matter what link i use from any thread i invariably get to the application process suspended page

Yeah, I have atm seven links that I keepd refreshing, but still, nothing.
#7 Sep 02 2010 at 6:05 AM Rating: Decent
Scholar
*
164 posts
yeah it was this link.

https://secure.square-enix.com/account/app/svc/login?cont=ffxiv_beta_ap&ret=https://secure.square-enix.com/enqt/e/FF14OBTENTRYJP/html&retl=ffxiv&retu=http://entry.ffxiv.com/&lng=ja&rgn=na

Think this is the link above. At first I tried doing it through the entry open beta application button but kept getting server busy or keys have been suspended. When I used the link above, I was able to login and get my key within 10-20 minutes. Don't give up, whole process took me about 6 hours, good luck.
____________________________
Serge Luminaire of Mysidia
Member of Blades of Valor
~ A FFXI/FFXIV Linkshell Community
_________________________________________
Retired from FFXI - EliteSerge of Valefor
Mains: 75 WHM, 75 PLD, 72 NIN, 72 THF
#8 Sep 02 2010 at 6:09 AM Rating: Decent
Scholar
22 posts
I am now on hour 10, and i gotta admit im feeling kinda sleepy.
#9 Sep 02 2010 at 6:24 AM Rating: Decent
Scholar
*
164 posts
Using that link I put, I was able to login and It said I couldnt get a key because I already obtained one. So it seems to be working.
____________________________
Serge Luminaire of Mysidia
Member of Blades of Valor
~ A FFXI/FFXIV Linkshell Community
_________________________________________
Retired from FFXI - EliteSerge of Valefor
Mains: 75 WHM, 75 PLD, 72 NIN, 72 THF
#10 Sep 02 2010 at 6:27 AM Rating: Decent
Scholar
22 posts
link works fine, just leads to the page saying applications are suspended
#11 Sep 02 2010 at 6:30 AM Rating: Decent
Scholar
*
164 posts
I dont know what to say, when I go to the link, I get a square enix account management login screen. After you login they have Terms of Service then you get the key. Maybe clear your cookies/cache or something? O.o
____________________________
Serge Luminaire of Mysidia
Member of Blades of Valor
~ A FFXI/FFXIV Linkshell Community
_________________________________________
Retired from FFXI - EliteSerge of Valefor
Mains: 75 WHM, 75 PLD, 72 NIN, 72 THF
#12 Sep 02 2010 at 6:32 AM Rating: Good
Scholar
22 posts
that also did not work, clearing the cookies/cache
#13 Sep 02 2010 at 6:34 AM Rating: Decent
Scholar
*
164 posts
Sending you a PM quick
____________________________
Serge Luminaire of Mysidia
Member of Blades of Valor
~ A FFXI/FFXIV Linkshell Community
_________________________________________
Retired from FFXI - EliteSerge of Valefor
Mains: 75 WHM, 75 PLD, 72 NIN, 72 THF
#14 Sep 02 2010 at 6:41 AM Rating: Decent
Scholar
*
164 posts
By the way, have you tried the link from another computer in the house?
____________________________
Serge Luminaire of Mysidia
Member of Blades of Valor
~ A FFXI/FFXIV Linkshell Community
_________________________________________
Retired from FFXI - EliteSerge of Valefor
Mains: 75 WHM, 75 PLD, 72 NIN, 72 THF
#15 Sep 02 2010 at 6:44 AM Rating: Good
Scholar
22 posts
tried from my computer, my phone, both my roomates (who got in) desktops, and all 3 laptops, nothing gets through
#16 Sep 02 2010 at 6:46 AM Rating: Decent
Scholar
*
164 posts
seriously? wtf I have no idea then. I'm surprised none of the links worked. That seemed to be the magic tough for everyone. Sorry =(
____________________________
Serge Luminaire of Mysidia
Member of Blades of Valor
~ A FFXI/FFXIV Linkshell Community
_________________________________________
Retired from FFXI - EliteSerge of Valefor
Mains: 75 WHM, 75 PLD, 72 NIN, 72 THF
#17 Sep 02 2010 at 7:08 AM Rating: Good
*
208 posts
I tried for about a half hour last night before I called it quits. This morning I tried a few minutes before and after getting ready for work and I was able to get a code! Instead of clicking the button I would right click and open in a new tab. I don't know if thats good advice or not, but it worked for me. That way I was never actually "refreshing" the page.
#18 Sep 02 2010 at 7:52 AM Rating: Decent
Scholar
**
764 posts
don't worry SE hates us who played previous betas the most. They have made this apparent.
____________________________


#19 Sep 02 2010 at 8:02 AM Rating: Good
*
80 posts
Well after reading about this all night on my phone, I too can say that I am not having any luck. I've only been at it for 30 mins. I was kinda hoping that it would have been ready to go again for me when I got home this morning but I guess not. Maybe I'll just go crush the benchmark over and over cause it seem s like that video is the closest I'm going to get to the game for a while yet! lol

Edited, Sep 2nd 2010 10:03am by Sploder
____________________________

#20 Sep 02 2010 at 8:07 AM Rating: Good
Scholar
22 posts
yay 12 hours of abysmal failure! think im gonna go to sleep now :/
#21 Sep 02 2010 at 8:15 AM Rating: Decent
12 posts
Anyone having any luck getting a key right now?

I've been getting both the "Server Error" page and the one saying that applications are suspended. I've had no luck for about an hour now.
#22 Sep 02 2010 at 9:26 AM Rating: Decent
**
265 posts
This is crazy. I'm in the exact same boat. I never got into closed beta.. and now I can't even get into Open beta. I've tried 3 different computers since 19:00 PST to now and none of them are able to gain access via the "magic" link or any other link. Nothing at all will work. I really don't understand this.
#23 Sep 02 2010 at 9:27 AM Rating: Decent
**
265 posts
Silverwyrm wrote:
don't worry SE hates us who played previous betas the most. They have made this apparent.


I do hope you're joking. I can't get into ANY beta.
#24 Sep 02 2010 at 9:31 AM Rating: Excellent
*
204 posts
It often lets me log in, though it takes a while with the security token. But after that I either get the Server Error page or the "currently suspended" one. I think I've hit them each around 100 times now.
____________________________
The More You Know 三☆
#25 Sep 02 2010 at 9:34 AM Rating: Decent
Scholar
**
300 posts
Yeah I still can't get into any beta. Kinda stupid they won't let us test their game before we buy it. they're working my last nerve
This forum is read only
This Forum is Read Only!
Recent Visitors: 12 All times are in CST
Anonymous Guests (12)