Forum Settings
       
1 2 Next »
This Forum is Read Only

Version UpdateFollow

#52 Sep 02 2010 at 7:19 AM Rating: Default
6 posts
go into where your patches are (in win 7 it's User/my docs/my games/FFXIV beta version/downloads/ffxiv-beta/d96437e6) then instead of going into patches go into the metainfo folder and there will be the torrent files. just open the two that have 09.02.200x in them with utorrent. then put the files you donwload into the patch folder in that same d96437e6 folder and start up the game.
#53 Sep 02 2010 at 7:26 AM Rating: Decent
Scholar
**
320 posts
I can't torrent. I get an unauthorized error.

Edit: Nevermind.

Edited, Sep 2nd 2010 9:26am by Rjain
____________________________


#54 Sep 02 2010 at 7:27 AM Rating: Good
Scholar
**
419 posts
Stolen from another thread about updating problems, just tried and it worked like a charm.

Quote:
Go to:

C:\Documents and Settings\USER NAME on your computer\My Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\metainfo

Inside you will find 6 torrent files that the beta is using to download the patches. Find the one you are having trouble downloading, most likely it will be H2010.08.10.2000 because that is the big one.

If you have bittorrent or Utorrent, you can just double click this file and it will start downloading it in your preferred program.

After it's done go to:

C:\Documents and Settings\USER NAME on your computer\My Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\patch

Place the file there, then run the updater. It will recognize the patch, download the remaining files and install them. this should only take 10-20 minutes after you've downloaded the first one.


Windows 7 users will find these paths slightly different, but it will still be the last part starting with my games:

My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\meta info
____________________________


#55 Sep 02 2010 at 7:32 AM Rating: Decent
15 posts
i tried the utorrent trick and the torrents are sitting inactive. lesigh :(
#56 Sep 02 2010 at 7:32 AM Rating: Decent
Scholar
***
1,536 posts
Ok i opened the files in Utorrent but they do absolutely nothing - any idea why? they just wont download. For one file i have 6141 peers and its not budging, i'm not downloading, i'm not uploading (approx 248 seeds)...the other file same thing.

*EDIT* Those of you having same problem, I solved it, just right click on the torrent in utorrent and make it high priority, it should take off...finished DLing both files now.

Edited, Sep 2nd 2010 9:43am by SolidMack
____________________________
MUTED
#57 Sep 02 2010 at 7:35 AM Rating: Decent
5 posts
The Torrent worked for me, its amazingly fast.
Thanks for the how to guide :P
#58 Sep 02 2010 at 7:36 AM Rating: Decent
Avatar
*****
12,705 posts
SolidMack wrote:
Ok i opened the files in Utorrent but they do absolutely nothing - any idea why? they just wont download. For one file i have 6141 peers and its not budging, i'm not downloading, i'm not uploading (approx 248 seeds)...the other file same thing.


Because it's SE's tracker and with people slamming trying to get a key (despite it being suspended) it's likely affecting all services..**** it brought FFXI to its knees at one point lol.
____________________________

#59 Sep 02 2010 at 7:40 AM Rating: Decent
32 posts
Failure: requested download is not authorized for use with this tracker

This is the error utorrent spits at me when I try to download them in this manner. Otherwise, I am stuck at 97.3% with the updater.

PS first post ever... LOVE this entire site! =D

Edited, Sep 2nd 2010 9:46am by powdermonk3y
#60 Sep 02 2010 at 7:43 AM Rating: Good
**
284 posts
75.2% and ditto on the midwest thing. Don't hate. :)
#61 Sep 02 2010 at 7:47 AM Rating: Good
Sage
***
1,500 posts
Degausser wrote:
Stolen from another thread about updating problems, just tried and it worked like a charm.

Quote:
Go to:

C:\Documents and Settings\USER NAME on your computer\My Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\metainfo

Inside you will find 6 torrent files that the beta is using to download the patches. Find the one you are having trouble downloading, most likely it will be H2010.08.10.2000 because that is the big one.

If you have bittorrent or Utorrent, you can just double click this file and it will start downloading it in your preferred program.

After it's done go to:

C:\Documents and Settings\USER NAME on your computer\My Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\patch

Place the file there, then run the updater. It will recognize the patch, download the remaining files and install them. this should only take 10-20 minutes after you've downloaded the first one.


Windows 7 users will find these paths slightly different, but it will still be the last part starting with my games:

My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\meta info
You are a hero! rate up.

People, if you can't follow these instructions you need to download and install utorrent (just click this link) after that everything should be intuitive, or maybe you should not attempt it at all.

Good luck.

Ken

P.D. vista and W7 users, you don't have "Documents and settings" (well you have it but those are just links no real folders) instead direct yourselves to "Users" in the HDD were you S.O. is installed.

Edited, Sep 2nd 2010 1:49pm by kenage
____________________________
"Maybe it means: you're the evil man, and I'm the righteous man, and Mr. Nine-millimeter here, he's the shepherd protecting my righteous *** in the Valley of Darkness." - Jules.
FFXIV: Mabel Rand (Gugnir)
FFXI: Kenage, retired.
K&K forever!,
#62 Sep 02 2010 at 7:48 AM Rating: Good
*
95 posts
There you go... save it on this location. Close your updater first btw :-
C:\Users\[your pc logon name]\Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\patch

http://hotfile.com/dl/66513352/8133798/D2010.09.02.2001.patch.html

btw, there is another D2010.09.02.2000, but I don't have that file, but anyone going past 50% on updater would just need the 2001 file....

Hope it's not against any rules...

Edited, Sep 2nd 2010 9:51am by Genkineko
#63 Sep 02 2010 at 7:52 AM Rating: Decent
32 posts
Thanks a lot for that hotfile link.... worked fine for me after putting it in the proper directory.
#64 Sep 02 2010 at 8:02 AM Rating: Decent
6 posts
"Failure: requested download is not authorized for use with this tracker "
means you need to get utorrent (might be another one but I know for sure Utorrent works)
#65 Sep 02 2010 at 8:11 AM Rating: Decent
Scholar
*
90 posts
Finally finished the download.... now i get to return to the 13001 error... /hurray?
#67 Sep 02 2010 at 8:20 AM Rating: Decent
Scholar
**
280 posts
47.3 is the new 42

You just need the question is all.
____________________________
I am working on a database called Disciples of the Land. Please check it out at http://www.disciplesoftheland.com if you want to fish, mine or harvest in FFXIV
#68 Sep 02 2010 at 8:26 AM Rating: Decent
Scholar
*
135 posts
kenage wrote:
Degausser wrote:
Stolen from another thread about updating problems, just tried and it worked like a charm.

Quote:
Go to:

C:\Documents and Settings\USER NAME on your computer\My Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\metainfo

Inside you will find 6 torrent files that the beta is using to download the patches. Find the one you are having trouble downloading, most likely it will be H2010.08.10.2000 because that is the big one.

If you have bittorrent or Utorrent, you can just double click this file and it will start downloading it in your preferred program.

After it's done go to:

C:\Documents and Settings\USER NAME on your computer\My Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\patch

Place the file there, then run the updater. It will recognize the patch, download the remaining files and install them. this should only take 10-20 minutes after you've downloaded the first one.


Windows 7 users will find these paths slightly different, but it will still be the last part starting with my games:

My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\meta info
You are a hero! rate up.

People, if you can't follow these instructions you need to download and install utorrent (just click this link) after that everything should be intuitive, or maybe you should not attempt it at all.

Good luck.

Ken

P.D. vista and W7 users, you don't have "Documents and settings" (well you have it but those are just links no real folders) instead direct yourselves to "Users" in the HDD were you S.O. is installed.



did all that but still 47.3 :( even restarted the updater like 5 times :(
#69 Sep 02 2010 at 8:33 AM Rating: Decent
*
195 posts
Did the utorrent way, downloaded the 2 files in 2 seconds lol. Now when i restart my downloader it says Unable to access server for version check. I take it, its down? Or did my i mess something up
#70 Sep 02 2010 at 8:34 AM Rating: Decent
Scholar
**
419 posts
Riathy wrote:
kenage wrote:
Degausser wrote:
Stolen from another thread about updating problems, just tried and it worked like a charm.

Quote:
Go to:

C:\Documents and Settings\USER NAME on your computer\My Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\metainfo

Inside you will find 6 torrent files that the beta is using to download the patches. Find the one you are having trouble downloading, most likely it will be H2010.08.10.2000 because that is the big one.

If you have bittorrent or Utorrent, you can just double click this file and it will start downloading it in your preferred program.

After it's done go to:

C:\Documents and Settings\USER NAME on your computer\My Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\patch

Place the file there, then run the updater. It will recognize the patch, download the remaining files and install them. this should only take 10-20 minutes after you've downloaded the first one.


Windows 7 users will find these paths slightly different, but it will still be the last part starting with my games:

My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\meta info
You are a hero! rate up.

People, if you can't follow these instructions you need to download and install utorrent (just click this link) after that everything should be intuitive, or maybe you should not attempt it at all.

Good luck.

Ken

P.D. vista and W7 users, you don't have "Documents and settings" (well you have it but those are just links no real folders) instead direct yourselves to "Users" in the HDD were you S.O. is installed.



did all that but still 47.3 :( even restarted the updater like 5 times :(


Are you sure you downloaded the correct files? The one for this update is different than the one in that quote, I just pulled it from another thread.
The ones for this update are:

C:\Users\Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\metainfo\D2010.09.02.2000
and
C:\Users\Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\metainfo\D2010.09.02.2001



____________________________


#71 Sep 02 2010 at 8:34 AM Rating: Good
Scholar
**
419 posts
Yes, server is down right now.

http://www.ffxiv-status.com/

Edited, Sep 2nd 2010 8:35am by Degausser
____________________________


#72 Sep 02 2010 at 8:38 AM Rating: Decent
*
195 posts
Gah thanks Dega, i keep forgetting to check there even though its in my favorites
#73 Sep 02 2010 at 8:41 AM Rating: Good
Scholar
**
419 posts
Happy to help. Anyone wanna place bets on when they go back up? I have work in... ~7 hours soooo, hopefully long before that.
____________________________


#74 Sep 02 2010 at 8:48 AM Rating: Decent
19 posts
Aw I just got home from work, recieved my Beta key, even added it to the Service thingie without to much trouble, and booting up the ffxivboot.exe... and what do I get?

Checking Version...

11023 Unable to access server for version check.4:20455,10009,12029

So whats the current status, servers offline or summin?
#75 Sep 02 2010 at 8:51 AM Rating: Good
Scholar
**
419 posts
*Points three four posts up*

Edited, Sep 2nd 2010 8:52am by Degausser
____________________________


#76 Sep 02 2010 at 8:53 AM Rating: Default
19 posts
But.. But.. its so high up :(

Anyways, those servers listed, are those NA servers, or also EU?

Edited, Sep 2nd 2010 10:55am by ElanorDB
#77 Sep 02 2010 at 8:55 AM Rating: Decent
*
52 posts
Ugh I just got my son to take a nap so I could make a character and the patch servers go down. Go figure right? :P
#78 Sep 02 2010 at 9:02 AM Rating: Decent
Scholar
**
419 posts
We all share the same servers.
All of us.
Everywhere....
Oh noez!
____________________________


#79 Sep 02 2010 at 9:02 AM Rating: Good
*
198 posts
ElanorDB wrote:
But.. But.. its so high up :(

Anyways, those servers listed, are those NA servers, or also EU?

Edited, Sep 2nd 2010 10:55am by ElanorDB


Servers are worldwide. No NA, EU, JP servers.
#80 Sep 02 2010 at 9:06 AM Rating: Default
19 posts
Even when the game goes live? Ew!
#81 Sep 02 2010 at 9:15 AM Rating: Excellent
**
349 posts
Don't say that, I personnaly think it's way better than regional servers. Whatever your play time, you get people to play with.

As far as my few years of experience in FF XI can tell me, you shouldn't afraid of international servers. IMO, there was no problems whatsoever.
#82 Sep 02 2010 at 9:25 AM Rating: Decent
Scholar
*
135 posts
Quote:
Are you sure you downloaded the correct files? The one for this update is different than the one in that quote, I just pulled it from another thread.
The ones for this update are:

C:\Users\Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\metainfo\D2010.09.02.2000
and
C:\Users\Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\metainfo\D2010.09.02.2001


100% sure, I got the 2 files in my patch folder but nothing happens :S

Ok tried again this time it works, but I'm getting an error

Quote:
11024 Version check timed out. Please try again later. 3:20455,10009,10019


I bet this is because of the emergency downtime, so no biggy.



Edited, Sep 2nd 2010 11:35am by Riathy
#83 Sep 02 2010 at 9:29 AM Rating: Decent
19 posts
While that is perfectly true, im more worried about latency and MS etc..

Btw, i saw someone linking to one of the .patch files..

Could some friendly soul link to all of the current .patch files? Or perhaps the .torrent files so we can pre-load them

Edited, Sep 2nd 2010 11:31am by ElanorDB
#84 Sep 02 2010 at 9:31 AM Rating: Decent
*
83 posts
Hey we all get to learn 20+ diff languages cool eh lol
#85 Sep 02 2010 at 9:33 AM Rating: Excellent
**
349 posts
There was no MS and latency problems with FFXI. Actually, that's not true, JP players had a few Milliseconds advantages since the servers were/are in Japan. Even so, you could more or less see it and it didn't ruin nor bring any bad things to the game itself.
#86 Sep 02 2010 at 9:45 AM Rating: Decent
19 posts
Hum.. sounds almost to good to be true :p

But my fingers are crossed!
#87 Sep 02 2010 at 10:05 AM Rating: Decent
Scholar
40 posts
official patch server just popped back up. For those not having luck with utorrent.
#88 Sep 02 2010 at 11:00 AM Rating: Good
Avatar
**
723 posts
Really stupid question im sure. I did the utorrent thing and downloaded the torrents. I then placed the torrent file in the patch folder. However, when I run the updater it's still on 47.3%. Can anyone tell me what I'm doing wrong. Here's a pic: http://ffxiv.zam.com/Im/Image/175908

Update: So I just left it running and it seems to have resolved itself. Then I got stuck at 50% on the other one but after awhile that one has started to move too.

Update2: Like Pikko I am no stuck at 97.3 KISS FM as well. So confusing lol.
Edited, Sep 2nd 2010 1:30pm by DeadlyLust

Edited, Sep 2nd 2010 1:34pm by DeadlyLust
____________________________


Liberty is too precious a thing to be buried in books.
#89 Sep 02 2010 at 11:01 AM Rating: Excellent
Mistress of Gardening
Avatar
*****
14,661 posts
I'm stuck at 97.3.
#90 Sep 02 2010 at 11:03 AM Rating: Decent
Scholar
**
802 posts
The Glorious DeadlyLust wrote:
Really stupid question im sure. I did the utorrent thing and downloaded the torrents. I then placed the torrent file in the patch folder. However, when I run the updater it's still on 47.3%. Can anyone tell me what I'm doing wrong. Here's a pic: http://ffxiv.zam.com/Im/Image/175908


I got the same (>..<lll

I found out, that I need to delete a "vercheck.dat" file first.
____________________________


#91 Sep 02 2010 at 11:05 AM Rating: Decent
26 posts
My downloader just randomly, after having been stopped at 43.7 or something like that for an hour sprinted to 100% in like 3 seconds. lol square
#92 Sep 02 2010 at 11:10 AM Rating: Decent
Scholar
***
1,523 posts
Quote:
47.3


Weeee I finally got past it with the official thingie :D

Edit: and then get a timeout at 50.0 >.>

Edited, Sep 2nd 2010 7:12pm by RedGalka
____________________________
____(>°°)D_->__(O°°)>-_<(;,,;)>_C-(°°Q)__O~~_t(°°<)_(;o0)___<(;,,;)>_<(;,,;)>_<(;,,;)>_<(;,,;)>_<(;,,;)>_____

#93 Sep 03 2010 at 5:11 AM Rating: Good
*
208 posts
I've been getting stuck at "initializing network..." and someone suggested I check this thread. I download uTorrent and replaced my .2000 and .2001 files. I'm reading I should have six files and I don't, just those two. And the folder that 'metainfo' is located in on my computer is call bca2a8ae and not d96437e6. I can't figure out how to get this to work, please help! It also says boot version: 2010.06.25.2002 for what thats worth.
#94 Sep 03 2010 at 5:35 AM Rating: Good
***
3,114 posts
OMG thank you.

Currently downloading these, when it *was* stuck at 0.0% for 5 minutes+ when I found this thread.

Hopefully they continue to use this easy torrent system for all of their updating, even after commercial release.

If they use this same system for the commercial release, then I can do all 3 computers with 1 downloading phase, and we won't have to hammer SE's servers, if we use uTorrent.

Edited, Sep 3rd 2010 7:35am by Lyrailis
#95 Sep 03 2010 at 5:49 AM Rating: Good
***
3,114 posts
PageCCCXI wrote:
I've been getting stuck at "initializing network..." and someone suggested I check this thread. I download uTorrent and replaced my .2000 and .2001 files. I'm reading I should have six files and I don't, just those two. And the folder that 'metainfo' is located in on my computer is call bca2a8ae and not d96437e6. I can't figure out how to get this to work, please help! It also says boot version: 2010.06.25.2002 for what thats worth.


I think once the computer downloads the bca2a8ae patches (yes, there are 2, not 6 in that folder), it will _then_ create d96437e6 and stick 6 .torrent files in there.

So, use the above method on the bca folder, run the patcher (don't forget "Run as Administrator"), and then see if the d96 folder gets created with *those* .torrent files.

I got past the bca part with SE's downloader just fine, but it stopped working on the d96 part. Both of the bca patches are pretty small, 5MB or less, so it won't take long.
#96 Sep 03 2010 at 5:53 AM Rating: Good
Scholar
**
787 posts
Mine sits there like a pet rock and then eventually I get a timeout out and please kill client message.
#97 Sep 04 2010 at 2:21 PM Rating: Decent
1 post
I'm still getting the "version check timed out" error, and apparently the servers are now up. I'm in Japan, should that make a difference?
1 2 Next »
This forum is read only
This Forum is Read Only!
Recent Visitors: 13 All times are in CST
Anonymous Guests (13)