Forum Settings
       
This Forum is Read Only

Urgent GPU HelpFollow

#1 Sep 02 2010 at 7:43 AM Rating: Good
Sage
*
85 posts
I have an intergrated 8200 nvidia graphics card, which I believe is being prioritised over my Nvidia 9800 GT. I know this will run the game fine, because my brother is also running the game has we speak with the same graphics card, and a much worse processor.

To put it simply, any idea on how I can change the priority over to the 9800. If I have to disbale the other, care to explain how? Thanks in advance
#2 Sep 02 2010 at 7:53 AM Rating: Decent
**
529 posts
Go into BIOS when your computer first starts up. Should be DEL button or tab. Find the option where it shows the integrated video display and select disable. That should do it. If its already disabled I dunno.

Good luck :)
____________________________

#3 Sep 02 2010 at 11:10 AM Rating: Good
Sage
*
85 posts
I've tried all the settings in bios, it just has none of it. When I disabled the 8200 on the device manager, I had to restart, and my monitor didn't even ackowledge my 9800. I've opened up the computer however (I really don't know too much about it), to check if the graphics card is all fitted right, and I've noticed on the back it has two monitor slots linked to it. Well they're slightly bigger than my monitor cable. Is it anything to do with that, considering my monitor isn't plugged into it?

I'm running out of ideas, I'm tempted to go out and get a better graphics card tomorrow, but don't want to come acros the same problem again.

Please if someone can help out, I would majorly appreciate it

Edited, Sep 2nd 2010 1:12pm by Phanty
#4 Sep 02 2010 at 11:13 AM Rating: Excellent
Phanty wrote:
I've tried all the settings in bios, it just has none of it. When I disabled the 8200 on the device manager, I had to restart, and my monitor didn't even ackowledge my 9800. I've opened up the computer however (I really don't know too much about it), to check if the graphics card is all fitted right, and I've noticed on the back it has two monitor slots linked to it. Well they're slightly bigger than my monitor cable. Is it anything to do with that?

I'm running out of ideas, I'm tempted to go out and get a better graphics card tomorrow, but don't want to come acros the same problem again.

Please if someone can help out, I would majorly appreciate it



Are you saying that you're still plugging your monitor into your Integrated Card, rather than your 9800? That'd be your 1st problem.

If the ports on the 9800 don't work with your monitor, you'll need an adapter. One should have come with the 9800.
#5 Sep 02 2010 at 11:15 AM Rating: Good
*
158 posts
check that PCI-E is set to display first in bios settings.

It may be different on your bios, but on mine there's an "init display first" setting, which is set @ PEG, or my pci-e cards.

Depending on the previous responses in this thread, you may need a DVI to VGA adapter.

Edited, Sep 2nd 2010 1:16pm by ghosthacked
#6 Sep 02 2010 at 11:16 AM Rating: Good
Sage
*
85 posts
Yeah that's what I'm saying lol. It's basically like my computer want to use the 9800. When I disabled the 8200 the resolution got smaller, i tried 'Can you run it', it picked up that I had a 9800, but it didn't have any stats next to it and said it fails the minimum requirements..

So is the sole problem the monitor, and I can simply go out get this adapator, and it should work from there?
#7 Sep 02 2010 at 11:17 AM Rating: Good
Edited by bsphil
******
21,739 posts
Phanty wrote:
I've tried all the settings in bios, it just has none of it. When I disabled the 8200 on the device manager, I had to restart, and my monitor didn't even ackowledge my 9800. I've opened up the computer however (I really don't know too much about it), to check if the graphics card is all fitted right, and I've noticed on the back it has two monitor slots linked to it. Well they're slightly bigger than my monitor cable. Is it anything to do with that, considering my monitor isn't plugged into it?

I'm running out of ideas, I'm tempted to go out and get a better graphics card tomorrow, but don't want to come acros the same problem again.

Please if someone can help out, I would majorly appreciate it

Edited, Sep 2nd 2010 1:12pm by Phanty
Sounds like you have DVI ports on the back of your card and your monitor uses VGA. You'll need an adapter for that, and fortunately, they're only a few bucks. If you want to just go to the store to buy one, they should be very easy to find. Any electronics store should have them in stock. Assuming you don't already have one lying around, since they usually come with any new graphics card.

Edited, Sep 2nd 2010 12:19pm by bsphil
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#8 Sep 02 2010 at 11:17 AM Rating: Good
26 posts
Yeah, if you want to use that 9800 card--you're gonna have to hook your monitor into that card. You need an adapter. If you bought the 9800 new, usually they come in the box. It's likely that they are DVI slots and your monitor is VGA.
#9 Sep 02 2010 at 11:21 AM Rating: Good
Sage
*
85 posts
I didn't buy the computer new, I got it a few weeks ago with a warranty etc, but it didn't come with that adaptor. Like an Idiot I didn't even realise my computer wasn't using the 9800. Thanks for all your help, I'll get that adaptor first thing tomorrow morning, and it will work from there! Thanks again
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)