Forum Settings
This Forum is Read Only

How to update past 47.3%Follow

#1 Sep 02 2010 at 8:30 AM Rating: Decent
115 posts
It's been posted in other spots, but just to repost, you can use uTorrent to download the files (a LOT faster).

For me in Windows 7 using D: as my main drive. You may need to change D: to C: or whatever your drive is.

Open utorrent and go to File > Add Torrent, then go to this directory:

D:\Users\YOURNAME\Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\metainfo

The 2 patches that we are currently stuck on are the D2010.09.02.2000 and D2010.09.02.2001, so add those torrents.

And when utorrent prompts you to place the file somewhere put it in:

D:\Users\YOURNAME\Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\patch\d96437e6\patch

Then just run the beta launcher and it'll have them all download and will install/patch.

Works the same for the older patches, too. =]
Asi Kusanagi - Gilgamesh (50 BLM)
#2 Sep 02 2010 at 8:34 AM Rating: Decent
1,457 posts
This is cool and all but shouldn't SE have designed something with their 8+ years of mmo experience alone that actually functions?

I'm changing my in-game name to Negative Nancy.
Hunter Avril
Rogue Ultra
Paladin Awhellnah
Mage Shantotto
Shaman Lakshmi
Faith (Valefor)

#3 Sep 02 2010 at 8:37 AM Rating: Good
2,204 posts
I wonder how many threads about this we actually need in the top 10 new threads...


Did the above torrent method and was able to download both files and moved them to the folder they go into...

Now I am getting a "Version check fail" or a "Could not check version... try back later" when I try to update/patch... no clue if it is because the emergency maintenance or if I did something wrong on my end.
#4 Sep 02 2010 at 8:40 AM Rating: Decent
115 posts
I ran the updater client, not the game client afterwords, im currently logged in. Atm.
Asi Kusanagi - Gilgamesh (50 BLM)
#5 Sep 02 2010 at 8:44 AM Rating: Decent
546 posts
Im also getting version check failed, I hope i didnt ***** something up, took me long enough to copy and paste the files where they were needed.
#6 Sep 02 2010 at 8:50 AM Rating: Decent
419 posts
Well considering that the patching server is down I would be willing to bet that is the reason the client can't check your version.

Just a thought.

Here's the link for status to the servers.

This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CDT
Anonymous Guests (22)