Forum Settings
       
This Forum is Read Only

***** the beta.Follow

#1 Sep 02 2010 at 8:50 AM Rating: Default
*
154 posts
Will take approximately a day to download.. (not worth it IMO)
Not even letting me log into the beta site anymore.. Keeps saying incorrect username / password. When its letting me log into the square enix site with my exact same username and password.
The updater won't even start for me now, Saying failed to contact server for version check.

All of these things and the games out in 20 days, I'd rather just wait.

Going back to FF7 for the next 20 days until the games proper release :)
AND, it's not even letting me download it with the proper updater for some reason, even though i've forwarded my ports to the correct place etc etc. So i'm having to torrent it at 10kbps.

Edited, Sep 2nd 2010 10:52am by LioenHeart
#2 Sep 02 2010 at 9:15 AM Rating: Default
*
154 posts
Btw, just out of interest..
Does anyone know why it keeps saying "Version check failed" and so on and so forth? Was working ok until my pc crashed and I had to restart it, went to try download it from the actual updater to see if it would work now, and thats all it says.

Tried re-installing it and everything and still says same.
#3 Sep 02 2010 at 9:16 AM Rating: Decent
Scholar
**
320 posts
The servers are down.
____________________________


#4 Sep 02 2010 at 9:16 AM Rating: Good
***
2,815 posts
The version server is down for maintenance right now, along with the login servers (which are now back up, everything else is still down)
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#5 Sep 02 2010 at 9:17 AM Rating: Decent
Scholar
**
320 posts
And just to add a note it took me approximately 10 seconds to download everything, same with my friends. Except for the 47.3% problem earlier, which I fixed with torrent.
____________________________


#6 Sep 02 2010 at 9:21 AM Rating: Good
***
2,204 posts
Um... most of the servers (including the patch and login) have been down for about an hour. And... yes, you would be getting a version check failed error just like everyone else.

It's your decision to not play til retail, but with the CE version 20 or so days away, and you said it will take ONE day to download the Open Beta... it all depends on if you feel like that one day (and many other days with the beta ups and downs) is worth waiting for the retail version.
#7 Sep 02 2010 at 9:22 AM Rating: Default
*
154 posts
@ Rjain.

How on earth did you manage that? I've forwarded the ports to the correct places and tried downloading and it goes at literally less than 1kb on the downloader, when i'm on a 50mb connection.

And i can't really see anything else being wrong.
#8 Sep 02 2010 at 9:23 AM Rating: Decent
Scholar
31 posts
Use the uTorrent method, downloads infinately faster than the default patcher, SE even provides you with the torrent files in your patch folder.
#9 Sep 02 2010 at 9:27 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Just so you know, launch day will most likely see these same issues. It's the same for every launch.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#10 Sep 02 2010 at 9:30 AM Rating: Default
Scholar
**
418 posts
***** off. ;D
____________________________
FFXIV (Wutai - Archer): Andarou Shun

FFXI (Carbuncle/Bahamut) + Various MMOs: Jiruu

www.jiveturkeyco.info --- z7.invisionfree.com/FFXI_Prophecy --- www.myspace.com/x_dazed
#11 Sep 02 2010 at 9:30 AM Rating: Decent
Scholar
**
304 posts
Last night it had about 4 more hours until the update was supposed to be completed..then the dreaded "Version Update" fail message early this morning...it still had 4 more hours to go.
Which doesn't matter since I can't login into the OB site.

I am surprised that this last update was not available from ..Fileplanet.
____________________________
Semi-retired :(
#12 Sep 02 2010 at 9:33 AM Rating: Decent
1 post
Yeah i agree their whole front end is awful, dont see why in 2010 they cant get a simple P2P client to share correctly when most companies can have games running without the user having to do much if anything (even betas).

The SE uploader only managed 0.3% today, great. Had a constant upload of 75kb/s though....

ports, IP + everything else sorted so it wasnt that (i even tried a voodoo ritual; still no luck). Think its just crap.

Loaded all the torrent files into utorrent, going at a bearable rate
#13 Sep 02 2010 at 9:36 AM Rating: Decent
Scholar
**
320 posts
Quote:
@ Rjain.

How on earth did you manage that? I've forwarded the ports to the correct places and tried downloading and it goes at literally less than 1kb on the downloader, when i'm on a 50mb connection.

And i can't really see anything else being wrong.


I don't know to be honest.

I was having the same problem as you and I forwarded my ports. I am terrible with networking stuff and didn't even know what that meant. After about 20 mins of studying it and fooling around with settings my download speed increased by about 6000% or more, everything then on downloaded very quickly.

The funny thing is, me being the one clueless about port forwarding compared to some people I know who are experts on it, they can't get it to work and are stuck with the slow download.

So I don't know maybe it's kind of random. Potentially there is something you're doing incorrectly (you really have to make sure your IP is completely static for this stuff, so many people ignore that step and mess everything up, sometimes making the download even slower).
____________________________


#14 Sep 02 2010 at 9:53 AM Rating: Decent
*
154 posts
@ Bradleye

The utorrent is just as slow... 13000 leechers and 400 seeders.. goes at like 10kbps, will take 4 days to download
#15 Sep 02 2010 at 9:55 AM Rating: Decent
Scholar
31 posts
That's wierd, i was averaging 60kbps in the default patcher and 400kbps in uTorrent. Guess it isn't a universal fix.
#16 Sep 02 2010 at 12:24 PM Rating: Decent
*
154 posts
sigh, i want to play this **** game now, is the only way to find out your DNS to go to your i.p address website and change the settings or ring up your service provider?

Guess i'll try setting up a static i.p

EDIT: I've done ipconfig/all in my CMD and the DNS is the same as my gateway, so i guess that isn't right.

Edited, Sep 2nd 2010 2:27pm by LioenHeart
#17 Sep 02 2010 at 12:25 PM Rating: Decent
***
1,457 posts
what about running /ipconfig all

doesn't that show your DNS?
____________________________
Hunter Avril
Rogue Ultra
Paladin Awhellnah
Mage Shantotto
Shaman Lakshmi
Faith (Valefor)

#18 Sep 02 2010 at 12:30 PM Rating: Decent
*
154 posts
Done that, and it says it's the same as my gateway.. So that cant be right.
#19 Sep 02 2010 at 12:34 PM Rating: Decent
Scholar
**
320 posts
It's usually the same. That's correct.
____________________________


#20 Sep 02 2010 at 1:01 PM Rating: Decent
9 posts
@OP You'll be lucky if its a day. I'm in my... 43rd hour of downloading and I still have 1.4% to go. Hopefully i'll be done by tonight.
#21 Sep 02 2010 at 1:02 PM Rating: Decent
*
154 posts
So i've left the updater running for 10minutes or so.. 17 local connections and 0 remote connections.. Opened all the ports and made my I.P static.. what the **** is going on ? jesus christ i've never had so much hassle with a single beta / download.
#22 Sep 02 2010 at 1:05 PM Rating: Decent
I updated in less than 5 hours... DON'T USE THE FFXIV UPDATER TO DOWNLOAD DATA

Instead, go here:
http://www.ffxivcore.com/topic/12719-open-beta-megauploadutorrent-links-install-instructions/page__p__263219__hl__torrent__fromsearch__1#entry263219

I used the Megaupload information, and it went very quickly.
#23 Sep 02 2010 at 1:09 PM Rating: Decent
*
154 posts
@GuyBrush

I love you bro.. I literally love you.
#24 Sep 02 2010 at 1:11 PM Rating: Default
the 9/2 files arent available. pointless
____________________________
Requested self-ban from admin. Later guys, good luck
#25 Sep 02 2010 at 1:12 PM Rating: Decent
*
154 posts
Except for the fact that P2 on megaupload "This file seems to be temporarily unavailable"

Might have too much traffic or something

Edited, Sep 2nd 2010 3:16pm by LioenHeart
#26 Sep 02 2010 at 1:16 PM Rating: Decent
*
154 posts
@DirectorCobbs

yes they are, just scroll down the page and there is a 7 part mirror, adds up to the 4.9gb for the beta if you add it up,

The old beta was 2gb at most i think.
#27 Sep 02 2010 at 3:49 PM Rating: Decent
Scholar
**
582 posts
i found my speed jumped instantly after i cut the router out of the equasion and simply hardwired my connection
____________________________
75 Rdm 75 Mnk
ON: ZM Done,COP Done,Rank 10 Sandy,10 bastok 7 Windy
ToAU: Mission 34, Private First Class
WoTG: Back to the beginning
LS: Paragon
#28 Sep 02 2010 at 4:57 PM Rating: Decent
*
154 posts
71% on the 6th part off megavideo.. I just hope to god this works.

Just another 170mb download after this one and i'm done, already torrented all the patches earlier so should be playing within an hour at most.
This forum is read only
This Forum is Read Only!
Recent Visitors: 11 All times are in CST
Anonymous Guests (11)