Forum Settings
       
This Forum is Read Only

Crash after character creationFollow

#1 Sep 02 2010 at 6:30 PM Rating: Decent
Scholar
**
267 posts
I crash after character creation. I have a nvida GeForce GTX 480.... any ideas how to prevent/fix the crash issues?
#2 Sep 02 2010 at 6:53 PM Rating: Good
What sort of crash? Is the game itself giving you an error or is Windows? I know some nVidia users are having issues.

#3 Sep 02 2010 at 7:10 PM Rating: Decent
Scholar
**
267 posts
It says

Final Fantasy Beta has stopped working

Windows is checking for a solution to the problem

That's it :(
#4 Sep 02 2010 at 11:16 PM Rating: Decent
Scholar
**
267 posts
Hmm I think it may be graphics card though not sure why since other people have been able to play with same card and drivers. I dont have any issues on my other computer.. just this one.
#5 Sep 02 2010 at 11:31 PM Rating: Good
Avatar
***
3,564 posts
Something on your system is out of date, but I can't for the life of me remember what you need to update at the moment.

Edit: Now that I think about it, it might be a DirectX issue. Make sure you have the latest one, or at least up to 9 I want to say.

The game crashes for a number of reasons with the same error message, but lacking the appropriate DirectX updates is one of the more common causes I saw during CB.

Edited, Sep 3rd 2010 1:35am by MasterOutlaw
____________________________
FFXI (Retired)
Naiya | Mithra | Windurst | Rank 10 | 1st Lieutenant | Ragnarok
WAR: 75 MNK: 75 SAM: 66
RotZ: O | CoP: O | ToAU: O | Apoch Nigh: O

WoW
Naiyah | B.Elf | 85 Rogue | Stormscale
Doubleday | B.Elf | 85 Paladin | Stormscale


#6 Sep 03 2010 at 9:43 AM Rating: Decent
Scholar
**
267 posts
I think you might be right cause I can get the game to run well on my other older PC and now I can get the game to load past the character creation screen and if I don't move everything is fine. As soon as I move somewhere with a few people I crash. I have tried lowering the video settings and same thing. Plus with my rig I shouldnt have to lower anything! Thus, does anyone know, or can anyone point me to the latest directx drivers... I know I had to install them a few months back to run the benchmark (since my rig came with DirectX11 - 9 wasn't included!) but want to make sure I have the latest version. Any other ideas people may have are welcome!

Thanks
#7 Sep 03 2010 at 10:11 AM Rating: Decent
17 posts
Like previous poster said, either way go d/l latest DX. Then D/L latest drivers from Nvidia.

Play around with Resolution in desktop and FFXIV, also full screen and window mode.

Check ur GPU temp both idle and while running FFXIV client.

// Moerk
____________________________
76NIN~76SAM~75DRG~75RNG~75DRK~74WAR~74THF
#8 Sep 03 2010 at 11:34 AM Rating: Decent
*
241 posts
If you get any where with this issue be sure to post what you did. I am having the exact same problem on a comp you would expect to be laggy but still run it. I know I have direcX11 as well could it be an issue where an older one is the solution?
____________________________
Unicorn Hume Nin lvl 95 Smn lvl 95 Thf 95 Bastok Rank 10 Windy Rank 10 San Rank 10 ZM done CoP done ToaU Done
<Clothcraft> 78.1+1
Lvl 95 nin
Lvl 95 blm
Lvl 92 rdm
Lvl 95 smn
http://ffxi.allakhazam.com/profile.xml?44137
Lvl 75 drg
http://ffxi.allakhazam.com/profile.xml?186382
Lvl 95 thf
http://ffxi.allakhazam.com/profile.xml?195344
Lvl 75 blu
http://ffxi.allakhazam.com/profile.xml?198485
#9 Sep 03 2010 at 1:41 PM Rating: Decent
Scholar
**
267 posts
I am going to try to reinstall DirectX9 and see what happens. I will let you know.
#10 Sep 03 2010 at 7:25 PM Rating: Decent
Scholar
**
267 posts
Ok I reinstalled DirectX 9 and set my settings to the following and the game works well now (and looks good too)

Windowed
1920 X 1080
No AA
Double
Standard

Low
Low

I am slowly upping the graphic settings to see if/when I start crashing again. I will update later with the max settings I can get to work.
#11 Sep 03 2010 at 7:32 PM Rating: Good
Avatar
***
1,416 posts
cabgold wrote:
Ok I reinstalled DirectX 9 and set my settings to the following and the game works well now (and looks good too)

Windowed
1920 X 1080
No AA
Double
Standard

Low
Low

I am slowly upping the graphic settings to see if/when I start crashing again. I will update later with the max settings I can get to work.


I know that shadows have been a real issue so far. I'd set shadows on lowest. Might even want to drop your resolution, but with a 480, i wouldn't think you had to.
Mine looks like this: (i'm running a GTX 465)
1680 X 1050
No AA
Resolution
Lowest Shadow detail
Texture quality and texture filtering High and Highest
Ambient occlusion: off
Depth of Field: on

Runs pretty good for me.

____________________________

#12 Sep 03 2010 at 8:13 PM Rating: Decent
Scholar
**
267 posts
To turn off ambient occlusion should the box be checked or unchecked?
#13 Sep 03 2010 at 8:15 PM Rating: Good
Avatar
***
1,416 posts
cabgold wrote:
To turn off ambient occlusion should the box be checked or unchecked?

Unchecked is off.
____________________________

This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CST
Anonymous Guests (15)