Forum Settings
       
This Forum is Read Only

GTX 480 QuestionFollow

#1 Sep 02 2010 at 7:47 PM Rating: Decent
Scholar
**
267 posts
For those using Nvidia GTX 480 and not having any problems... what drivers are you using and what settings do you have the game at.
#2 Sep 02 2010 at 8:13 PM Rating: Good
*
230 posts
257.21 for me as the newest one seemed to not work so efficiently with my vid cards.

Personally the game is maxed out for me with AO and 8XQMSAA.. Im in Gridania now and i get 40-48fps.. However in CB i was gettin 15-25fps which was in Limsa. Also running 1920 X 1080

Edited, Sep 2nd 2010 10:31pm by geotrick
#3 Sep 02 2010 at 8:26 PM Rating: Good
I'm using 258.96 for my system.

I have 2 480s in SLI so I'm not exactly what you asked for, but I'm running fullscreen at 1920x1080 with everything on their highest settings with AO and DoF both turned on. I'm getting around 30 FPS in the more crowded areas, more like 40 out in the open.

Edited, Sep 2nd 2010 10:27pm by PLDXavier
____________________________
Steam: Xavier1216
FFXI: Astyanax (Bismarck)


#4 Sep 02 2010 at 9:10 PM Rating: Decent
*
83 posts
Im running dual 480's also and i gota say its frecking loud ): and ya also running the same as the post above me
#5 Sep 03 2010 at 6:49 PM Rating: Good
dreamgreed wrote:
Im running dual 480's also and i gota say its frecking loud ): and ya also running the same as the post above me


What cards and case do you have? I'm running PNY cards in an Antec 1200, and my rig's whisper quiet. Our fishtank's water filter makes more noise trickling pouring back into the tank than my tower.
____________________________
Steam: Xavier1216
FFXI: Astyanax (Bismarck)


This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)