Forum Settings
       
This Forum is Read Only

So frustrating please help!Follow

#1 Sep 02 2010 at 9:53 PM Rating: Decent
2 posts
Ok so i got my open beta key and i go to download it. But once ive installed it whenever i click the .exe to start the update/launcher it just crashed and give the god old "...has stopped working...".

I am on a windows 7 64 bit. m15x alienware laptop. My alienware has ati radeon HD 5850. I have tried rebooting, reinstalling, updated drivers, updated os, tried installing it to different locations at one point. also tried running it in all the compatebility modes. Getting alittle frustrated. I have spent hours trying to fix this and have searched google with no avail.

The funny thing is i tried it on my roomates computer and it worked! his computer wont even be able to run the game its so bad :(
Can anyone please help me with this?? <3
#2 Sep 02 2010 at 9:58 PM Rating: Good
Scholar
**
413 posts
do you have directx installed?
____________________________
FFXI:
Trazier-Lakshimi(Garuda) Server:
Tarutaru BLM75/DRG75/SMN60/RDM48/WHM45

Theonehio wrote:
PsylockePhoenix wrote:
I apoligize if it came off wrong, in my head it didnt sound argumentive.


You're on Allah, just posting can be turned into an argument.
#3 Sep 02 2010 at 9:59 PM Rating: Decent
2 posts
Yes im pretty sure. I tried redownloading it anyways but it didnt do anything. I can play other games like starcraft 2, WoW and stuff.
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)