Forum Settings
       
This Forum is Read Only

Stuck at Initializing NetworkFollow

#1 Sep 03 2010 at 10:03 AM Rating: Decent
21 posts
When I launch FFXIV Beta it gets past the "checking for updates" phase but then it gets stuck on "initializing network". I've waited for hours and it still sits there. I haven't really seen anyone on the forums have this problem so I am wondering if it's just an issue with my system or if SE is conducting maintenance again or something along those terms. Any suggestions/people having the same problem? Thanks.
#2 Sep 03 2010 at 10:13 AM Rating: Decent
*
172 posts
it's another update "D2010.09.03.2000" and I'm stuck at 94.6%. Funny how I'm uploading all the time and not downloading.

LOL it finished about 2 min after i posted this :/

Edited, Sep 3rd 2010 11:16am by XvirusTvirus
____________________________
Carpe Diem
#3 Sep 03 2010 at 10:23 AM Rating: Decent
21 posts
It's not the update =(. I thought it was at first, so I used the torrent method to download the patch. It works fine but I still get stuck at initializing network.

Edited, Sep 3rd 2010 9:24am by Aleforae
#4 Sep 03 2010 at 10:36 AM Rating: Decent
21 posts
I also just tried to cancel out of FFXIV since it was stuck at initializing network so long and I noticed that it even gets stuck there. It won't cancel, it just says "canceling". The only way for me to close the window is to open up task manager and close it from there.
#5 Sep 03 2010 at 10:42 AM Rating: Decent
14 posts
Get up task manager (ctrl+alt+del) and just end process on FFXIV Beta. You might have to open certain ports to get a connection. See this thread http://www.zam.com/forum.html?game=268&mid=1282367905291145437&page=1&howmany=50
#6 Sep 03 2010 at 11:16 AM Rating: Decent
21 posts
I was finally able to get past the initializing network part after I shut down my computer and turned it back on -facepalm-. Anyone else who has the same problem should try this.
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)