Forum Settings
       
This Forum is Read Only

FFXIV Crashes on Start UpFollow

#1 Sep 03 2010 at 5:34 PM Rating: Decent
5 posts
Whenever I try to start up the game, I get a windows app crash.
Here's the error message windows provides.
Problem signature:
Problem Event Name: APPCRASH
Application Name: ffxivboot.exe
Application Version: 0.9.1.0
Application Timestamp: 4c24bc27
Fault Module Name: ffxivboot.exe
Fault Module Version: 0.9.1.0
Fault Module Timestamp: 4c24bc27
Exception Code: c0000005
Exception Offset: 0056a705
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I would really appreciate any help.
#2 Sep 04 2010 at 4:54 AM Rating: Excellent
1. Make sure your DirectX software is up to date. Clicky
2. Make sure your GPU (Video Card) drivers are up to date:
Nvidia cards: Here
ATI/Radeon cards: Here
3. Make sure you're running with all of your drivers properly installed and up to date. Also, as a good measure, be sure to make sure Windows is fully up to date.
4. If you are running Windows Vista or Windows 7, make sure the Client Software is being run as Administrator. To do this, RIGHT click on the shortcut, and select Run as Administrator.
5. Internet security software and Anti Virus software can sometimes interfere. Try disabling (temporarily) one, and then the other, while trying to run the Beta Client between each being shut down. If the game runs with your security software disabled... there's your problem.
#3 Sep 04 2010 at 11:06 PM Rating: Decent
5 posts
Tried all these things, and still no luck. I have a decent PC, and I don't understand why this is happening. Is their someway to force even lower then the lowest settings from the config? I was able to launch the updater after updating direct x. But I now crash after logging into the game. The game cursor shows up for like a second, then I get this message.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ffxivgame.exe
Application Version: 0.9.1.0
Application Timestamp: 4c8161bf
Fault Module Name: msvcrt.dll
Fault Module Version: 7.0.7600.16385
Fault Module Timestamp: 4a5bda6f
Exception Code: c0000005
Exception Offset: 00009b60
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


#4 Sep 04 2010 at 11:57 PM Rating: Decent
1 post
I'm having the same issue, as soon as I open the ffxivboot.exe it crashes
#5 Sep 05 2010 at 12:06 AM Rating: Good
Scholar
***
2,495 posts
When asking for computer help, it's generally a good idea to give your system specs.
#6 Sep 05 2010 at 7:50 AM Rating: Decent
4 posts
I got the same problem...

Anyway here's my event long and specs

Faulting application name: ffxivboot.exe, version: 0.9.1.0, time stamp: 0x4c24bc27
Faulting module name: ffxivboot.exe, version: 0.9.1.0, time stamp: 0x4c24bc27
Exception code: 0xc0000005
Fault offset: 0x0056a705
Faulting process id: 0x1798
Faulting application start time: 0x01cb4cc13679091d
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV Beta Version\ffxivboot.exe
Faulting module path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV Beta Version\ffxivboot.exe
Report Id: 747585f8-b8b4-11df-9059-705ab672bd91

Toshiba satellite L455 running 64-bit windows7

Processor Pentium(R) Dual-Core CPU T4400 @ 2.20GHz, 2200 Mhz, 2 Core(s), 2 Logical Processor(s)

Version = 6.1.7600.16385


4gb of ram

Mobile Intel(R) 4 Series Express Chipset Family

any help or an idea will be greatly appreciated.
#7 Sep 05 2010 at 9:23 AM Rating: Decent
5 posts
I'm running windows 7 64 bit, 4 gigs of ram, i3 processor 2.13 ghz, and a 256 video card with like 1 gig shared(Intel HD)
#8 Sep 05 2010 at 6:14 PM Rating: Decent
7 posts
Quote:
Problem signature:
Problem Event Name: APPCRASH
Application Name: ffxivgame.exe
Application Version: 0.9.1.0
Application Timestamp: 4c8161bf
Fault Module Name: msvcrt.dll
Fault Module Version: 7.0.7600.16385
Fault Module Timestamp: 4a5bda6f
Exception Code: c0000005
Exception Offset: 00009b60
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I have the same problem, after logging in and pressing play the screen goes black with a cursor then crashes. All drivers up to date, and being run as administrator :(
#9 Sep 05 2010 at 6:37 PM Rating: Decent
Scholar
***
2,495 posts
AsanoAviarus

Your laptop doesn't even fall into the "gaming" category. It keeps crashing because it can't run the game.


Corisca

Is it a laptop? If so, what model? Listing what type of graphics card you have would help, but if it's a 256 meg card, it likely isn't capable of running the game.
#10 Sep 05 2010 at 7:25 PM Rating: Decent
7 posts
Would a nVidia GeForce GT 325M be capable of running the game?
#11 Sep 05 2010 at 7:28 PM Rating: Good
Avatar
***
1,416 posts
Guys. I'm sorry to disappoint you, but most laptops will not run this game. Even the ones that will run it, don't run it very well from what i have heard.
____________________________

#12 Sep 05 2010 at 7:30 PM Rating: Decent
Scholar
***
2,495 posts
It should, just make sure your laptop's plugged in. Windows usually restricts power consumption when a laptop's running on the battery. If it has to be unplugged, you'll probably have to change your power management settings.

Quote:
Guys. I'm sorry to disappoint you, but most laptops will not run this game. Even the ones that will run it, don't run it very well from what i have heard.


My G71GX runs it just fine.

Edited, Sep 5th 2010 3:33pm by Raolan
#13 Sep 05 2010 at 7:36 PM Rating: Good
Avatar
***
1,416 posts
Raolan wrote:
It should, just make sure your laptop's plugged in. Windows usually restricts power consumption when a laptop's running on the battery. If it has to be unplugged, you'll probably have to change your power management settings.

Quote:
Guys. I'm sorry to disappoint you, but most laptops will not run this game. Even the ones that will run it, don't run it very well from what i have heard.


My G71GX runs it just fine.

Edited, Sep 5th 2010 3:33pm by Raolan


I did say "most" won't run it lol. Although, i'm interested in what settings you are using.
____________________________

#14 Sep 05 2010 at 7:55 PM Rating: Decent
Scholar
***
2,495 posts
I've mainly been testing settings on my PC so I haven't really done much testing with the laptop.

1440 x 900 (Native resolution for this laptop)
Full screen
Shadow Detail: Standard
Texture Quality: Standard
Texture Filtering: High

I would have to check the in-game settings but I have them turned down for PC tuning.

From what I have seen on the laptop and the PC, I'm estimating my laptop being able to run on med - med/high settings without any significant lag, maybe a little here and there in the cities.
#15 Sep 05 2010 at 8:12 PM Rating: Decent
Scholar
35 posts
Hi-

Have seen a lot of these threads today. The common factor that I have seen is this:

Mobile Intel(R) 4 Series Express Chipset Family

This is a onboard video card, built in to the mainboard, that cannot run FFXIV. It just doesn't have enough . . . anything, to run 14. It will run some older games, play movies, put a picture on you screen but it will not run FFXIV. It's a cheap, power saving chip that laptop manufacturers use to sell cheap computers. These gma chips have been around for like 10 years now and they have never done well with 3D games current for their time.

You'll have to choose another graphics option to play 14 with.
#16 Sep 05 2010 at 8:24 PM Rating: Decent
4 posts
Raolan wrote:
AsanoAviarus

Your laptop doesn't even fall into the "gaming" category. It keeps crashing because it can't run the game.


Corisca

Is it a laptop? If so, what model? Listing what type of graphics card you have would help, but if it's a 256 meg card, it likely isn't capable of running the game.


So...I'll never be able to play it on this is what you're saying?
Not even if I make a few mods? Because I already ordered the game...
#17 Sep 05 2010 at 8:29 PM Rating: Decent
7 posts
My laptop is using an intel i5 520M cpu, with 4gb of RAM, nVidia GeForce 325M; VRAM 1gb graphics card. Would any of these specs make the game un-runnable, or is my crashing problem related to something else?

Edited, Sep 5th 2010 10:29pm by Madagan
#18 Sep 05 2010 at 8:32 PM Rating: Good
Avatar
***
1,416 posts
Raolan wrote:
I've mainly been testing settings on my PC so I haven't really done much testing with the laptop.

1440 x 900 (Native resolution for this laptop)
Full screen
Shadow Detail: Standard
Texture Quality: Standard
Texture Filtering: High

I would have to check the in-game settings but I have them turned down for PC tuning.

From what I have seen on the laptop and the PC, I'm estimating my laptop being able to run on med - med/high settings without any significant lag, maybe a little here and there in the cities.

That's not to bad for a laptop i guess. I still don't advise it, but if that's what you have (i don't mean you specifically ) then i guess that will do.
____________________________

#19 Sep 05 2010 at 8:34 PM Rating: Decent
Scholar
***
2,495 posts
Quote:
So...I'll never be able to play it on this is what you're saying?
Not even if I make a few mods?


Can't really mod what isn't there to mod. Your laptop uses an onboard graphics chip, not a dedicated graphics card.

So no, that laptop will never be capable of running the game.

Quote:
That's not to bad for a laptop i guess. I still don't advise it, but if that's what you have (i don't mean you specifically ) then i guess that will do.


It's an Asus Republic of Gamers system, gaming is what they are designed for. My cores sit at around 48C and the GPU sits around 78C while playing.

Honestly though, I have noticed this game seems to be more CPU intensive than anything.

Edited, Sep 5th 2010 4:38pm by Raolan
#20 Sep 05 2010 at 8:53 PM Rating: Decent
4 posts
Raolan wrote:
Quote:
So...I'll never be able to play it on this is what you're saying?
Not even if I make a few mods?


Can't really mod what isn't there to mod. Your laptop uses an onboard graphics chip, not a dedicated graphics card.

So no, that laptop will never be capable of running the game.

Quote:
That's not to bad for a laptop i guess. I still don't advise it, but if that's what you have (i don't mean you specifically ) then i guess that will do.


It's an Asus Republic of Gamers system, gaming is what they are designed for. My cores sit at around 48C and the GPU sits around 78C while playing.

Honestly though, I have noticed this game seems to be more CPU intensive than anything.

Edited, Sep 5th 2010 4:38pm by Raolan


PS3 version it is. Time to wait. Thanks for the info

Edited, Sep 5th 2010 10:54pm by AsanoAviarus
#21 Sep 05 2010 at 11:35 PM Rating: Good
*
112 posts
Quote:
Have seen a lot of these threads today. The common factor that I have seen is this:

Mobile Intel(R) 4 Series Express Chipset Family

This is a onboard video card, built in to the mainboard, that cannot run FFXIV. It just doesn't have enough . . . anything, to run 14. It will run some older games, play movies, put a picture on you screen but it will not run FFXIV. It's a cheap, power saving chip that laptop manufacturers use to sell cheap computers. These gma chips have been around for like 10 years now and they have never done well with 3D games current for their time.

You'll have to choose another graphics option to play 14 with.



Same issue running a laptop with an ATI z1600 (dedicated). Yes, I know it's older. That shouldn't matter for loading an INSTALLER. Even the most barebones GPU can run a 320x200 window with little or no 3d in it. I use this laptop to play everything from WoW, to SCII, to Dawn of War, and so on. No issues as long as I tweak the graphics.
____________________________
You know you've been playing too many MMOs when:

You pass a cop and wonder if it 'Agroed' you.
Another car passes you, you attempt to /follow it.
You use your "push to talk" key while talking on the phone.
Text-based games You put a /s before every message you type in an IM (or equivalent / command)
(I have done all)
#22 Sep 06 2010 at 8:16 AM Rating: Decent
5 posts
256 video card with like 1 gig shared(Intel HD Graphics)
Its an Asus laptop I bought back in like February.
#23 Sep 08 2010 at 11:47 PM Rating: Decent
2 posts
Go to start up FFXIV and i get a black window followed by "This program has stopped working"
Event log:
Log Name: Application
Source: Application Error
Date: 9/9/2010 1:33:38 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: FinalFantasyXI
Description:
Faulting application name: ffxivboot.exe, version: 0.9.1.0, time stamp: 0x4c24bc27
Faulting module name: ffxivboot.exe, version: 0.9.1.0, time stamp: 0x4c24bc27
Exception code: 0xc0000005
Fault offset: 0x0056a705
Faulting process id: 0xa70
Faulting application start time: 0x01cb4fe0700346e0
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV Beta Version\ffxivboot.exe
Faulting module path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV Beta Version\ffxivboot.exe
Report Id: cb706716-bbd3-11df-a75d-001731abef05
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-09-09T05:33:38.000000000Z" />
<EventRecordID>1867</EventRecordID>
<Channel>Application</Channel>
<Computer>FinalFantasyXI</Computer>
<Security />
</System>
<EventData>
<Data>ffxivboot.exe</Data>
<Data>0.9.1.0</Data>
<Data>4c24bc27</Data>
<Data>ffxivboot.exe</Data>
<Data>0.9.1.0</Data>
<Data>4c24bc27</Data>
<Data>c0000005</Data>
<Data>0056a705</Data>
<Data>a70</Data>
<Data>01cb4fe0700346e0</Data>
<Data>C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV Beta Version\ffxivboot.exe</Data>
<Data>C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV Beta Version\ffxivboot.exe</Data>
<Data>cb706716-bbd3-11df-a75d-001731abef05</Data>
</EventData>
</Event>

and yes i did name my computer FFXI because thats pretty much all I use it for.
#24 Sep 09 2010 at 8:02 AM Rating: Decent
Scholar
***
1,151 posts
Video card requirements

NVIDIA GeForce 9600 series or higher with VRAM 512MB or more, or ATI Radeon 2900 series or higher with VRAM 512MB or more

Ram Requirements
Windows XP: 1.5GB or more, or Windows Vista/7: 2GB or more

Processor
Intel Core 2 Duo (2.0Ghz) or higher, or AMD Athlon X2 (2.0Ghz) or higher

If your computer doesn't have these minimums then the game may not even start. It doesn't matter what other games you can play. These are the requirements for this game.

Please keep in mind that mobile cards are not the equivalent of a desktop card.

If you are close to the minimums and are using a laptop the odds of it working go down. A few laptops use desktop parts, but most use a stripped down part that use less power.

The installer is a cpu hog. I sometimes wonder what all it is doing since it can't be just a p2p downloader with as much resources as it grabs on my computer. When you get to the loggin screen it drops down to expected results

A quick comparison of laptop video cards can be found here.
http://www.notebookcheck.net/Comparison-of-Laptop-Graphics-Cards.130.0.html

You will probably need a tier 1 mobile card to get this game to work.

A quick check if you are having problems is to try the benchmark from here.
http://www.finalfantasyxiv.com/media/benchmark/na/

If you get a crash run dxdiag.exe from the command prompt and tells us what video card you have as a starting point.

#25 Sep 09 2010 at 9:14 AM Rating: Good
Scholar
***
1,707 posts
I have heard people having problems running windowed mode with a non-native resolution. Mine craashed about 30 seconds after starting up but I have not had time ot investigate yet. I was using some resolution a little less than native, but same aspect ratio. I'm scared to update to the latest Catalyst drivers becuase the last time I tried that my computer would not boot even into safe mode and required a complete reinstall.

The odd thing for me is that I played for many many hours with no problems in the lcosed Beta... but somethign they changed in the open beta causes crashing on my system.

i7 930 (at 3.5 ghz)
6GB ram
hd 5770 (overclocked a little)


Edited, Sep 9th 2010 10:16am by Mithsavvy
#26 Sep 09 2010 at 10:44 AM Rating: Decent
Scholar
***
1,151 posts
I am running 10.8 ati drivers on a 4870 without any crashes. I have been updating each release with out any problems so I don't know if that will help you.

If I remember correctly the non native window problem was with the disappearing resized chat log. I think they fixed the issue but I haven't changed my chat window since I got it back.
#27 Sep 11 2010 at 12:12 PM Rating: Decent
7 posts
~~~~PLEASE HELP ME~~~~

THIS HAPPENS IMMIDIATLY WHEN I TRY TO RUN THE BETA. PLEASE HELP!!!

Everytime I try to log into the FFXIV BETA I get this charming message:

FINAL FANTASY XIV BETA VERSION HAS STOPPED WORKING

Check online for a solution and close the program
close the program

windows can check online for a solution to the problem


Problem signature:
Problem Event Name: APPCRASH
Application Name: ffxivboot.exe
Application Version: 0.9.1.0
Application Timestamp: 4c24bc27
Fault Module Name: ffxivboot.exe
Fault Module Version: 0.9.1.0
Fault Module Timestamp: 4c24bc27
Exception Code: c0000005
Exception Offset: 0056a705
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 1033
Additional Information 1: 5ede
Additional Information 2: 66ca463d96d8ffa5a687e755efe9b96f
Additional Information 3: fcc1
Additional Information 4: dbe416f447c969127912e2a3c9ed4d56

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409
#28 Sep 24 2010 at 7:50 AM Rating: Decent
1 post
I need help :(

New laptop here are the stats..

i7 2.8Ghz
win 7 64 bit
8GB ram
500GB HD
Mobility Radeon HD 5730 graphics 1 GB

I've updated every driver and when i try to load ffxiv, it crashes. What can I do to fix it? If I need to upgrade anything, what do I need to replace? and with what i guess :/

Thank you guys in advance! Hopefully it won't end up costing me heaps =)
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)