Forum Settings
       
This Forum is Read Only

Cannot get the beta stableFollow

#1 Sep 04 2010 at 8:45 AM Rating: Good
**
749 posts
Just as the title says, I've been fighting this since I got into phase 3. At this point I cannot get past the gridania escort mission as it keeps locking up.

System specs:

AMD X6 1090T O/C 4Ghz
8 Gig GDDR3
ATi 5870 [catalyst 10.8]
Gigabyte 890FX-UD5 motherboard.

Beta specs:

All settings on high, DoF/Ambient off.


Issue: Game will appear to run mostly fine for awhile, though I do get horizontal "tearing" that eventually gets worse, culminating in sudden artifacting/crashing with one of two errors: "DirectX device not found" or the more standard "appcrash"

What I have done to attempt to resolve the problem:

Completely reworked overclock, verified stability with Prime95, memtest86, and furmark. Video card temps are maxing out at 70c, well within tolerance. CPU maxing out at 38c. Disabled all TSRs [audiogalaxy, Gbridge]
Have reinstalled DirectX several times, tried Catalyst 10.6, 10.7 drivers.

(I cannot fully close out Avast! antivirus, though I don't THINK this is an issue?)


I'm beating my head against a wall here trying to figure out if it's a software issue or a hardware issue. At this point I've drilled my rig with stability tests until my eyes started to bleed, so I'm leaning towards software. . . but it seems like I'm the only one experiencing issues like this. NOTHING ELSE HAS ANY ISSUES RUNNING. It's ONLY FFXIV that causes this. . hence I'm posting this here.

I could REALLY use some advice guys, I'm runnin' on fumes here.

Edited, Sep 4th 2010 10:46am by seneleron
____________________________
http://www.rantmedia.ca/newsreal/
http://www.piratepartyradio.com


The Truth is a virus
#2 Sep 04 2010 at 10:43 AM Rating: Decent
38 posts
your system should run this game great on high srttings. all i would suggest is to make sure you have the latest video driver and direct x. one thing that really helps is to turn off Ambient Occulsion in your video card settings and the ffxiv settings both, other than these little items there is no reason i could see that your system would not be rocking this games sox off.
#3 Sep 04 2010 at 10:50 AM Rating: Good
Avatar
***
1,416 posts
Your hardware is fine. It may very well be your anti-virus that is causing this problem. You should do a complete un- install of it to see if it changes things. You can always re-install it if it doesn't help.
____________________________

#4 Sep 04 2010 at 11:01 AM Rating: Good
**
749 posts
So now that the client is up I've gotten some time to play with this a little further. . FINALLY got through the Gridania first mission. It's starting to look like a conflict between FF's AA and video driver/CCC. It acts a lot like a heat issue. . the longer it runs the more I get horizontal bars of distortion bouncing around my screen, followed by artifacting and lockup. Dropping AA from 8x to 4x, I still get that tearing, but it's not as pronounced and I don't crash. It's like things are getting out of sync and it either ends up with a memory overflow/lockup or it "loses" directX.

What I don't get is WHY, since this rig should [and when it works, DOES] handle the game easily with everything maxed/enabled except ambient occlusion.

Does anyone else experience these vertical lines of distortion or it a rogue issue?

Edited, Sep 4th 2010 2:08pm by seneleron
____________________________
http://www.rantmedia.ca/newsreal/
http://www.piratepartyradio.com


The Truth is a virus
#5 Sep 04 2010 at 12:28 PM Rating: Good
**
749 posts
Update:

Apparently matching AA settings to FFXIV config AA settings helps with the screen tearing, but now instead of freezes I'm back to random "directX device not found" error, FOLLOWED by "appcrash"

I give up.

I find it ironic I built this machine specifically for FFXIV, because I felt my G73 "wasn't quite up to it". Meanwhile, my G73 and my wife's X4 with 9800GTX-S run it flawlessly while I sit here endlessly running stability benchmarks to find out WTF I've managed to do wrong.

Edited, Sep 4th 2010 2:38pm by seneleron
____________________________
http://www.rantmedia.ca/newsreal/
http://www.piratepartyradio.com


The Truth is a virus
This forum is read only
This Forum is Read Only!
Recent Visitors: 13 All times are in CST
Anonymous Guests (13)