Forum Settings
This Forum is Read Only

Login Error? "Maintenance" page directly after login infoFollow

#1 Sep 04 2010 at 10:17 AM Rating: Decent
5 posts
I need help! :[ I was able to get an open beta key two days ago.. I've downloaded the full client, registered everything (key, ffxiv service, SE service) and for the last two days, immediately after inputting my information to login, it brings me to the "Maintenance-this service is temporarily unavailable due to maintenance, try again later" page.

Call me a noob, but shouldn't i be able to log in and make a character before it tells me theres server maintenance? yesterday my friend was able to get in no problems consistently.. he tried logging in on my computer and same maint page comes up...

I've been trolling for hours and can't find a single person who's having this problem :[

Please help, Zam!
#2 Sep 04 2010 at 10:18 AM Rating: Good
83 posts
just wait till they say their servs are back up than play i guess.
#3 Sep 04 2010 at 10:20 AM Rating: Decent
1,536 posts
#4 Sep 04 2010 at 10:22 AM Rating: Decent
5 posts
Well I've kinda buckled down for that already... it's just that i should have been able to log in yesterday to the lobby at least.. are there multiple lobby servers too? my friend was logging in fine yesterday, i couldnt. i was trying every half hour for 12 hours :/
#5 Sep 04 2010 at 10:25 AM Rating: Decent
154 posts
Are your ports opened to the right places for it?
#6 Sep 04 2010 at 10:46 AM Rating: Decent
5 posts
yeah, forwarded all necessary ports. I guess just try and wait some more? how long is maint today?
#7 Sep 04 2010 at 10:59 AM Rating: Decent
5 posts
And wouldn't I be getting a 'Lobby server' error message instead of going directly to "Maintenance" page? ;-; I'm a sad panda.. finally getting beta key and not being able to play is depressing xD
#8 Sep 05 2010 at 12:53 AM Rating: Decent
39 posts
you're not the only one. I had a friend with the same problem. I logged in under the friends info (cause he/she let me) and boom, got the play button. They logged in.... maintenance.
One man's garbage is another man's problem.
#9 Sep 07 2010 at 1:36 PM Rating: Decent
1 post
I have been dealing with the same error, and just troubleshooting my face off, I have.. no face.

BUT I got it to work just a few minutes ago, by pretty much removing all of the files in the program files folder to a random folder on my desktop which I then tried using the boot, it worked beyond the **** maintenance screen but then would shut down after hitting "Play" ... so...

I moved all of the contents back to the windows folder and now it's working perfectly

Also, I don't know if, at all, this was a factor but I changed my internet setting to pretty much the minimal security all around, and accepted all cookies

I hope this helps someone, goodluck!
#10 Sep 07 2010 at 4:13 PM Rating: Decent
31 posts
Problem is with IE. Go to your Tools -> Internet Options -> Privacy -> Advanced, then click "Override Automatic cookie handling" and check "Always allow session cookies." That should do it.

Pass this on, as I've only found this fix one other place, buried in pages of non-related material...

Credit goes to KyutaSyuko of the Core for this fix, I can't claim it myself.
#11 Sep 08 2010 at 7:19 AM Rating: Decent
1 post
Thx, my wife has been having this problem for 3 days, this is the first time I have seen this fix, it worked great, thx again :)
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CDT
Anonymous Guests (23)