Forum Settings
       
This Forum is Read Only

server's back up nowFollow

#1 Sep 04 2010 at 10:49 AM Rating: Good
*
51 posts
server's back up now. source

update stuck at 94.8%!! comeon!!
#2 Sep 04 2010 at 10:51 AM Rating: Decent
Scholar
**
764 posts
Come on people join the party at 94.8%
____________________________


#3 Sep 04 2010 at 10:53 AM Rating: Decent
*
51 posts
it's getting cozy. remote 2 local 13
#4 Sep 04 2010 at 10:53 AM Rating: Good
**
516 posts
42 Remote, 17 Local~ 94.8%
____________________________
"Plaque is a figment of the liberal media and the dental industry to scare you into buying useless appliances and pastes."
#5 Sep 04 2010 at 10:53 AM Rating: Decent
Scholar
*
118 posts
dont get ur hopes up. cant get into the lobby for some strange reason
#6 Sep 04 2010 at 10:54 AM Rating: Good
Scholar
*
158 posts
Yeah I'm fully updated and can't get to the character select screen, game just crashes. Never once had this problem before the latest patch.

Working now. Must have tried right as the lobby went up or something.

Edited, Sep 4th 2010 12:59pm by Tealtraum
#7 Sep 04 2010 at 10:56 AM Rating: Default
*
148 posts
i also cannot get back into the lobby
____________________________
Dont Hate The Player Hate The Game.

Lord Braska
Melmond server
#8 Sep 04 2010 at 10:58 AM Rating: Good
***
2,815 posts
Character select works now.
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#9 Sep 04 2010 at 10:58 AM Rating: Good
Avatar
****
4,150 posts
I think I just got in. Managed to get past choosing my character, anyway.

I'm on Besaid, if that helps.
____________________________
FFXI-Garuda 2003-2009; Lakshmi 2011-8/20/13 (retired)
FFXIV: ARR - Ghost Bear, Balmung server
#10 Sep 04 2010 at 10:59 AM Rating: Good
Avatar
***
1,416 posts
I'm in.
____________________________

#11 Sep 04 2010 at 11:00 AM Rating: Good
Scholar
**
787 posts
Still stuck at 94.8%. Already killed it and restarted. Same bloody spot like a few days ago.
#12 Sep 04 2010 at 11:02 AM Rating: Decent
*
51 posts
This is not fair!!
#13 Sep 04 2010 at 11:04 AM Rating: Decent
Scholar
34 posts
i've been at 94.8% for 25 minutes now
#14 Sep 04 2010 at 11:05 AM Rating: Good
**
749 posts
As if I didn't have enough issues to deal with. . . 94.8% ;)
____________________________
http://www.rantmedia.ca/newsreal/
http://www.piratepartyradio.com


The Truth is a virus
#15 Sep 04 2010 at 11:17 AM Rating: Decent
Scholar
***
1,122 posts
Switched to utorrent at 94.8%, worked fine
#16 Sep 04 2010 at 11:18 AM Rating: Decent
**
793 posts
the curse of 94.8 has doomed us all!
____________________________
I might be an onion thief, but I'm still a thief.™





#17 Sep 04 2010 at 11:34 AM Rating: Good
Scholar
***
1,061 posts
Use uTorrent, with uTorrent I got the patch in like 3 minutes. But even then, while you can still log in they do have a maintenance message still up so I wouldn't recommend it by any means....
#18 Sep 04 2010 at 11:38 AM Rating: Decent
3 posts
94.8%......sad panda -_-
#19 Sep 04 2010 at 11:51 AM Rating: Decent
Scholar
18 posts
utorrent doesn't work for me. It just stays at 0% and fails to load trackers.
____________________________
Vendetta - 75 War/75 Smn [Fenrir]
Brohamm - 80 Hunter [Doomhammer]
Lucresia - 80 Druid [Doomhammer]
#20 Sep 04 2010 at 11:55 AM Rating: Decent
8 posts
I'm also stuck at 94.8%, 36 local connections, and it's taking 100% of BOTH my CPU's, just sitting there doing nothing.

How does one use uTorrent in this context? Where do I get the .torrent to pull it down?
#21 Sep 04 2010 at 12:19 PM Rating: Decent
Wow SE..... I don't know what to say. 94.8%.....
#22 Sep 04 2010 at 12:25 PM Rating: Decent
Scholar
**
764 posts
cant seem to find a torrent for this patch online, or is there another way to do that?
____________________________


#23 Sep 04 2010 at 12:28 PM Rating: Decent
*
202 posts
94.8





...




like... why???
#24 Sep 04 2010 at 12:30 PM Rating: Decent
5 posts
Yep hung up at 94.8% - SE must be having some trouble with the downloader.. best to close can try back later
#25 Sep 04 2010 at 12:36 PM Rating: Decent
8 posts
Hey theres a really easy method to get it working (taken from another forum, a user called pluupy has uploading the patch on here - http://www.ffxivcore.com/topic/14055-new-patch-avail-now/page__st__80)

Unzip D2010.09.04.2000.rar, go to \My Documents\My Games\FINAL FANTASY XIV Beta Version\downloads\ffxiv-beta\d96437e6\patch, dump the patch there. Reopen the game, let it apply the patch, and... open the game itself.

http://www.mediafire.com/?6bek5poa9kp9tf1

I just did it, took 30 seconds and the patch worked no probs :)


#26 Sep 04 2010 at 12:53 PM Rating: Good
Scholar
18 posts
Thanks secret, worked like a charm :)
____________________________
Vendetta - 75 War/75 Smn [Fenrir]
Brohamm - 80 Hunter [Doomhammer]
Lucresia - 80 Druid [Doomhammer]
#27 Sep 04 2010 at 1:13 PM Rating: Default
*
230 posts
94.8% :)
#28 Sep 04 2010 at 1:16 PM Rating: Good
Scholar
**
351 posts
2 hours later... WTF still 94.8%???

SE. I hate you.
____________________________
Quote:
Mikhalia the Picky wrote:
This may quite possibly be the most epicly failed anti-antitroll trolling attempt.
This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CST
Anonymous Guests (14)