Forum Settings
       
This Forum is Read Only

Windowed to Full ScreenFollow

#1 Sep 04 2010 at 8:45 PM Rating: Decent
Scholar
**
300 posts
I can play windowed, but everytime I switch it to full screen it just flashes a black screen and never appears. Anyone know what the problem is?
#2 Sep 04 2010 at 8:54 PM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
I had issues with that, if the resolution is set to lower than my monitor's actual resolution. I also have dual monitors, disabling the second made it work for me, although I'm sure that was just a fluke.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#3 Sep 04 2010 at 8:58 PM Rating: Decent
Scholar
**
300 posts
Hmmm. Yeah I have 2 monitors as well. Maybe I'll try that. Thanks : )
#4 Sep 05 2010 at 12:38 AM Rating: Decent
Scholar
33 posts
You don't need to disable your second monitor.

To play in fullscreen mode, you have to set the resolution of the game to what your monitor is while 'windowed' mode is selected, and then put it into fullscreen mode.
____________________________
Bahamut
#5 Sep 05 2010 at 12:40 AM Rating: Decent
*
71 posts
There is another application installed and you have to search on your Window's START or the application part. It is called FINAL FANTASY XIV Beta Version Config.
#6 Sep 05 2010 at 1:49 AM Rating: Decent
Scholar
**
377 posts
Sharwyn wrote:
You don't need to disable your second monitor.

To play in fullscreen mode, you have to set the resolution of the game to what your monitor is while 'windowed' mode is selected, and then put it into fullscreen mode.


What? If you set it to fullscreen mode it won't be in windowed mode anymore, and when you alt tab then you get the DirectX crash.
This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)