Forum Settings
       
This Forum is Read Only

Game Crashes on Startup (im losing faith)Follow

#1 Sep 05 2010 at 1:34 AM Rating: Default
8 posts
So, ive gone through at least 40 hours of my life trying to get this game working, and after finnaly getting to the loging page, after i hit the big ol PLAY button, the window pops up and then soon after crashes... Anyhelp here?

My specs


Processor Pentium(R) Dual-Core CPU T4200 @ 2.00GHz, 2000 Mhz, 2 Core(s), 2
Installed Physical Memory (RAM) 4.00 GB
Grahpics chip: Mobile intel (4) chepset family x2
Harddrive space: 300GB
Memory: 8GB


#2 Sep 05 2010 at 1:37 AM Rating: Decent
Scholar
**
440 posts
I had a crash like this. Seems that it was caused by my GamePad. Try unplugging it and see if it helps. It also might be that you're not running it as Administrator. Try playing with your settings in the config program and see if it helps.

Edit:
Quote:
Grahpics chip: Mobile intel (4) chepset family x2


Wait, is this on-board graphics? What did you score on the benchmark?

Edited, Sep 5th 2010 2:39am by RayneZ
#3 Sep 05 2010 at 1:40 AM Rating: Decent
8 posts
1) not using a gamepad
2) Configured XIV to play at the lowest possible settings... and nothing..
EDIT: what do you mean what did i score on the benchmark?

Edited, Sep 5th 2010 3:40am by Ryukofdeath
#4 Sep 05 2010 at 1:42 AM Rating: Decent
Scholar
**
440 posts
http://www.finalfantasyxiv.com/media/benchmark/na/

The official benchmark for the game. It will tell you if your computer can handle playing the game. Did you not run it?

I'm not a computer expert or anything, but I'm almost certain that on-board graphics wont play this game, probably not even on the lowest settings.
#5 Sep 05 2010 at 1:44 AM Rating: Decent
8 posts
Yeah, i ran it and it said i would be able to play...
#6 Sep 05 2010 at 1:44 AM Rating: Decent
Avatar
**
811 posts
Your computer the way it stands is not physically capable of running this game.
If you go to the official SE FFxiv site, you can see what is needed to run the game
#7 Sep 05 2010 at 1:46 AM Rating: Decent
8 posts
The benchmark said i could play it.. but okay...
EDIT: just ran, it gave me a 1100, says i can play.. but i guess its not very accurate...

Edited, Sep 5th 2010 3:49am by Ryukofdeath
#8 Sep 05 2010 at 1:48 AM Rating: Decent
*
73 posts
What's the score it gave ya though? I think that would be interesting to know, just in case. o.o;
____________________________
FFXI: Rynaria - Mithra on Kujata [retired]
FFXIV: Fancia Dragonkeeper - Miqo'te on Besaid
#9 Sep 05 2010 at 1:49 AM Rating: Decent
Scholar
**
440 posts
What was your score though? How did it "tell you you could play" if you don't know what the computer scored?
#10 Sep 05 2010 at 1:54 AM Rating: Good
Scholar
*
181 posts
Ryukofdeath wrote:
The benchmark said i could play it.. but okay...
EDIT: just ran, it gave me a 1100, says i can play.. but i guess its not very accurate...

Edited, Sep 5th 2010 3:49am by Ryukofdeath



http://www.finalfantasyxiv.com/media/benchmark/na/


[Under 1500] Insufficient Performance
Does not meet specifications for running the game.
____________________________
Cherbr / Valefor/Kujata(RIP)
Bastok Rank 10
Windurst Rank 10
Tarutaru 75BLM / 75SMN / 75NIN / 75DRK / 75RNG / 75RDM
Bonecraft 100+3, Leathercraft 60+1, Alchemy 60, Cooking 60
Mule: Clothcraft 92.3+2
#11 Sep 05 2010 at 2:02 AM Rating: Decent
Scholar
**
440 posts
Even if he doesn't meet the requirements, the crash could be related to something else. I heard a few people with even lower scores were able to get into the game and play.

Any other suggestions?
#12Doodwtf8, Posted: Sep 05 2010 at 2:05 AM, Rating: Sub-Default, (Expand Post) Heres a suggestion.
#13 Sep 05 2010 at 2:06 AM Rating: Good
Avatar
**
811 posts
On-board graphics isn't curable.
Even if it was the game would run so poorly, it would be pointless to play
This forum is read only
This Forum is Read Only!
Recent Visitors: 16 All times are in CST
Anonymous Guests (16)