Forum Settings
       
This Forum is Read Only

cannot go to other areas!!!!Follow

#1 Sep 05 2010 at 3:43 AM Rating: Default
4 posts
i can start the game normally and play it pretty good but it seems when i go a bit further from the place were i started i get a black now loading screen and puts me back on the starting point :S at first i tought they where boundaries of the beta but i see other people walk there, and i havent found any forum topic with this problem, pls help :( further more the game looks awesome, a bit laggy though
#2 Sep 05 2010 at 3:51 AM Rating: Good
***
2,120 posts
Hard to say without more details of exactly where you are and what's going on...but maybe there's a specific NPC you need to talk to in order to move on...
____________________________

#3 Sep 05 2010 at 4:00 AM Rating: Good
*
84 posts
Well you might need to talk to a npc or try looking at your menu you might get an option to move to that place.
____________________________
FFXI Server: Valefor Characters: Oishii and Elviss
75 Paladin 75 Samurai 43 White Mage
WoW 74 Paladin Faithseeker
#4 Sep 05 2010 at 4:05 AM Rating: Default
4 posts
where i am?? whell were should i go i cant go anywhere except where u start when u made ur char! if i walk a bit further i get the nowloading screen and get teleported back at the starting point, i also tried to change some settings whitout any change, also tried to make new char and start in an other world with only 2 npc's in my walking range who said nothing! all what i did didn't have any change :(
#5 Sep 05 2010 at 4:07 AM Rating: Good
Sage
***
1,246 posts
You're definately in an instance. What City did you pick? Speak to the NPCs nearby and ask about the quest.
____________________________
Meowth!
#6 Sep 05 2010 at 4:32 AM Rating: Good
Avatar
***
3,564 posts
When in doubt check your Journal and do what it says. It even shows you where to go on the map if you use the little button at the bottom of the quest log.
____________________________
FFXI (Retired)
Naiya | Mithra | Windurst | Rank 10 | 1st Lieutenant | Ragnarok
WAR: 75 MNK: 75 SAM: 66
RotZ: O | CoP: O | ToAU: O | Apoch Nigh: O

WoW
Naiyah | B.Elf | 85 Rogue | Stormscale
Doubleday | B.Elf | 85 Paladin | Stormscale


#7 Sep 05 2010 at 5:47 AM Rating: Excellent
Scholar
**
270 posts
hehe, this is one of those things that needs better explenation at the start of the game ^^

An instance seperates you from the rest of the online players while giving you a chance to discover the NPCs or watch cutscenes. Most of the time you will not be allowed to move out of an instance until you have completed that part of the story, while others (and this is where its confusing) you have to move out of to make the story continue... its a headache to a new player but after a couple of run-ins with them you'll get the hang of it ;)

edit: an example from teh start of the game in Limsa;
Hob has taken you to the Inn, a cut-scene will have played. You are now in an instance. A blue-red circle will highlight an area of your minimap that you are restricted to. Baderon(spelling?) will be at the bar waiting for you to talk to him where you are assigned a task within a story called Treasures of the Main. After this you can walk away from the Inn to exit the instance, and join the rest of the MMO players ^^
If you are not in Limsa, the NPC you need to speak to will always be one of those who you saw in the cutscene at the start.


Edited, Sep 5th 2010 7:54am by Reebie
____________________________
Refreshed ¦ Reborn
Shori Ohrensztein ¦ Ragnarok ¦ ACN
Reebie Baramnesra ¦ Midgardsomr ¦ MRD
#8 Sep 05 2010 at 6:40 AM Rating: Decent
4 posts
omg im so stupid -_- u where right, it works now thanks ;D
#9 Sep 05 2010 at 6:41 AM Rating: Decent
4 posts
and now there updating it :'( , theres always something...
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)