Forum Settings
       
This Forum is Read Only

Question about the torrent patch methodFollow

#1 Sep 05 2010 at 12:54 PM Rating: Decent
Scholar
17 posts
Hi,

First of all, huge thanks and much gratitude to the folks who shared the secret of the torrent patch solution with the community. Tried this on my wife's computer and it worked perfectly.

I'm now trying to install the game on a machine in my computer lab to see if it runs better with higher-end graphics cards. I followed the same installation process:

+ Downloaded the official installer and let it configure directory structures.
+ Copied over everything from the Square Enix folder on my home system to the lab computer's Square Enix folder.
+ Used Utorrent to download the patches and then copied them over to the appropriate folders (b* and d*) in the My Games folder.

The only weird thing is that the installer doesn't recognize that I've copied over the monstrously large 4.7 gigabyte patch (the one dated August 30th). Even though the patch file is in the folder, it keeps trying to re-download it. What do I need to do to make it realize that it has what it needs?

I double-checked in Utorrent and the file sizes are identical, so it seems like it should work.

Thanks in advance for any help you can provide.

Aaron
#2 Sep 05 2010 at 1:15 PM Rating: Decent
Scholar
**
582 posts
cant right click open? in some games copying over files wont work because if its not in the registry, the pc doesnt "know its there" so to speak, if this is your issue im not sure, but sounds like it to me
____________________________
75 Rdm 75 Mnk
ON: ZM Done,COP Done,Rank 10 Sandy,10 bastok 7 Windy
ToAU: Mission 34, Private First Class
WoTG: Back to the beginning
LS: Paragon
#3 Sep 05 2010 at 1:26 PM Rating: Decent
Scholar
17 posts
Hi,

I thought about the registry issue, and was doubtful that it would work. But I recently realized that it *is* possible to copy everything over like that with the games Wizard 101 and Everquest 2 Extended. For some MMORPGs, the patcher/launcher seems to run through and whip the registry into shape. This approach also worked just fine on my wife's computer when I copied it over as described above.

But... your analysis makes sense. Everything about this points to some sort of registry problem.

Thanks for your thoughts.

Aaron
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CST
Anonymous Guests (23)