Forum Settings
This Forum is Read Only

Final Fantasy XIV Beta Crash/ErrorFollow

#1 Sep 05 2010 at 2:19 PM Rating: Decent
3 posts
Seen a few other posts related to this, but i figured maybe someone would know what i need to do.

I downloaded the Client, after receiving my beta key. Linked it to my account, and installed.

Everything seemed very smooth, I turned off my firewalls and antivirus, and proceeded to boot. Loads boot menu in a small display box, and Windows error occurs

"A problem caused the program to stop working correctly."

Ive tried working the problem, downloaded a new driver for my video card, uninstalled and reinstalled. It says im running version 0.9.1 of the beta. the updater cant initiate either. anyone...HELP! Y.Y
#2 Sep 05 2010 at 3:49 PM Rating: Good
128 posts
I'm having the same problem, any suggestions?
#3 Sep 05 2010 at 4:16 PM Rating: Decent
2 posts
Same problem here! I created a post with all my PC info and stuff. Check it as well to see if we can get some help with this!
#4 Sep 06 2010 at 3:15 AM Rating: Decent
3 posts
Well. ive done some research and it appears that this particular error happens to people who have under minimum graphics cards. so, inorder to play the beta, people that dish out hundreds on a new card seem to get to play lol. unless im missing something, anyone got any insight?
#5 Sep 06 2010 at 10:07 AM Rating: Decent
1 post
That's not right at all, I have a GTS250...runs the game on all High settings, I still get the "Windows Error" message 5-15 minutes into playing....doesn't give a reason, just says the error, it's really starting to **** me off, I'm not sure what I'll do if the actual game does this too!
#6 Sep 06 2010 at 11:59 AM Rating: Decent
19 posts
same here, i have a HD 5750 card, able to run on high settings with no problem, and still get the error and crash to desktop roughly about the same time, too.
#7 Sep 06 2010 at 3:05 PM Rating: Decent
3 posts
hmmmm... if its not a video card retardation error... i wonder why i cant even start the **** game... i cant even download the patches lol. . .
#8 Sep 07 2010 at 12:58 AM Rating: Decent
i have a core2 quad with a 5770, and an ASUS G73 and the same thing here on both machines, about 10-15min into playing the game it crashes to the desktop. not cool.
#9 Sep 07 2010 at 1:54 AM Rating: Good
Jagermeister78 wrote:
i have a core2 quad with a 5770, and an ASUS G73 and the same thing here on both machines, about 10-15min into playing the game it crashes to the desktop. not cool.

Just in that you're able to play the game is at least a good sign. It almost sounds like an overheating problem if it only lasts a certain amount of time before crashing. Try turning your graphics settings down and see if you're still getting crashes.

For the rest of you guys, take a look at this post, and try everything listed there.
#10 Sep 07 2010 at 4:27 AM Rating: Good
112 posts
Yup, I've done all of that, still crashing when it launches the updater.
You know you've been playing too many MMOs when:

You pass a cop and wonder if it 'Agroed' you.
Another car passes you, you attempt to /follow it.
You use your "push to talk" key while talking on the phone.
Text-based games You put a /s before every message you type in an IM (or equivalent / command)
(I have done all)
This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CDT
Anonymous Guests (19)