Forum Settings
This Forum is Read Only

Apparently my computer doesnt like running this game....Follow

#1 Sep 05 2010 at 8:26 PM Rating: Decent
89 posts
I'm definitely going to have to wait for PS3 release. First of all, I'm on a laptop and it's not a gaming one(yes i know it's a sin). I have been able to play WoW on max settings, as well as a few other recent games, but this game will just not cooperate. I've done everything imaginable to try and get this game working: lowest settings, updating drivers, killing off processes, upping virtual memory, disable windows aero, etc. Nothing works it all comes back to logging in and my fps is less than the number of Eorzean races even in remote locations.
#2 Sep 05 2010 at 8:37 PM Rating: Decent
421 posts
see ya in march; enjoy ya goblins
<a href="" alt="guild hosting"><img src=""></a>
#3 Sep 05 2010 at 10:10 PM Rating: Decent
40 posts
I noticed changing most gfx settings had zero effect... strange, yes.

Just like you I was tinkering with it forever trying to get it to play smooth. But, luckily, I did find a few things that finally worked:

1. Disable Nagle Algorithm if you havn't allready.
2. (major) disable pixel shader 3.0 (and vertex shader 3.0 if need be) using a program like riva tuner. Gave a bigger fps gain than changing every gfx option I could find combined.
3. Find a crappy analog controller to use. (game hates mice)

4'ish. Putting it on maximum resolution for widescreen (mines 1680x945) then putting buffer on half, works good for me. Everything looks good and it would only be buffering at like (840x460 or something).
4 and 1/2. Windowed mode appears to be faster than fullscreen. No clue why.

Lastly, I have no idea why forcing pixel shader off had a massive effect on other players and npcs loading on my screen.. Either in pixel 3.0 the textures are massive or/ it's not optimized correctly yet.

Edited, Sep 6th 2010 12:16am by LionLoki
This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CDT
Anonymous Guests (14)