Forum Settings
This Forum is Read Only

black screen/ loss of UIFollow

#1 Sep 05 2010 at 9:23 PM Rating: Decent
37 posts
Please tell me im not the only one to see the following problem.....
Had no problems running the CB and OB up until the 9-4-2010 round of patches. Did that round and now when i boot up the game instead of the Square Enix splash screen and white FFIV "start" screen, i get a black screen. Can still hear all the music and buttons moving but no visuals. After button mashing a few seconds i get the char select screen to come up, but it is just a pic of my character( no menu on the side or any words at all. Load him into game and the world loads VERY slow around him and when all is said and done, i have no visable UI at all!?! once again, i can here the buttons moving on the ui, just cant see it.

I though it might be the 9-4 patch being bad and maybe they would have a fix...DL'ed the 9-5 patch today and it didnt resolve the issue. Even went so far as to completely remove ALL files associated with the game and did a total fresh re-install thinking that might solve the problem, but nope, no UI :(

any one out there experience this and if so were you able to fix it? Please help as i would love to continue playing as i find the game very fun so far, but w/o a UI im kinda screwed.
#2 Sep 06 2010 at 3:18 AM Rating: Good
54 posts
I'm having the same problem. Done everything you've done as well, including a fresh re-install to no avail.

Anyone have any idea that might fix this? Trying to get the 9/6 patch downloaded to see if that helps, but any suggestions would be wonderful.

Edit: To the OP, the 9/6 update seems to have fixed it for me, hope it works for you too!

Edited, Sep 6th 2010 2:47am by mayoradamwe
#3 Sep 06 2010 at 6:11 AM Rating: Decent
37 posts
Well, i found the answer (at least for me) to solve the problem....update your video card driver! dont let windows do it for you, manually go to the card site and put newest driver on. once i did this (im running nvida 250) it booted right up with no problem.
This forum is read only
This Forum is Read Only!
Recent Visitors: 26 All times are in CDT
Anonymous Guests (26)