Forum Settings
       
This Forum is Read Only

How to log on to the beta site.Follow

#1 Sep 05 2010 at 10:19 PM Rating: Excellent
Avatar
***
1,416 posts
Yes, this needed it's own thread. It is a little confusing, so here it is step by step:


When you log onto the site, there is a link you have to click.
1) log onto the site.
2) it asks you to log again ... so do it.
3) now you are on the site, and it asks you to log in again. DON'T!
4) DON'T log in again
5) on that page, is a link that says "Final Fantasy XIV beta test site".
6) Click it!
7) ???
8) Profit.

Yes, i copied this from a post i made earlier. :)
____________________________

#2 Sep 05 2010 at 10:32 PM Rating: Good
Avatar
***
1,416 posts
ok, this is serious, so i'll bump it myself. Lot's of people can't log in because it isn't explained. I figured it out, but it took a bit. I just want everyone in beta to be able to see the test site.
____________________________

#3 Sep 05 2010 at 10:33 PM Rating: Decent
Scholar
40 posts
You should link us cause , im a lazy person. :]
#4 Sep 05 2010 at 10:34 PM Rating: Excellent
***
2,120 posts
Indeed the question comes up often...that little login loop can be very misleading...
____________________________

#5 Sep 05 2010 at 10:41 PM Rating: Decent
Scholar
*
218 posts
Hehe even with this guide im still going around, around, around, cant see this extra link you mention.
I havent been ingame and made any characters yet, does that matter?
____________________________
#6 Sep 05 2010 at 10:46 PM Rating: Decent
***
1,353 posts
I was logging in fine, but it kept saying "Hello, [random name that was not mine]!" And I couldn't access the forum. WEIRD. The name would change every time I tried logging in.
____________________________
I will wake up at six a.m. again.
and I will find my way to the front door
like a soldier crawling through the smoking carnage.
smoldering bodies at my feet,
I'd love to stick around, but I've got someone to meet.
and I will put my best foot forward.
and I'll thank god I made it out of there
on the day when my new friends come.
#7 Sep 05 2010 at 10:49 PM Rating: Good
Avatar
***
1,416 posts
no, it doesn't matter. After you log in twice, you are actually in the beta board.
The first time you log in, it will say "Login process running."
Then it will ask you to enter your login info again, like it was a mistake the first time. So do it again.

After the second time, you end up here: https://dev-na.ffxiv.com/ubbthreads.php" rel="external nofollow" title="https://dev-na.ffxiv.com/ubbthreads.php">beta board

it's that page. To the right it says "You are not logged in", and to the left of that is the link.
https://dev-na.ffxiv.com/ubbthreads.php

Edit: links don't work

Edited, Sep 6th 2010 12:50am by Teneleven
____________________________

#8 Sep 06 2010 at 12:52 AM Rating: Good
Avatar
***
1,416 posts
bump.
____________________________

#9 Sep 06 2010 at 1:14 AM Rating: Decent
1 post
I try and I try and I try, All I ever get is this~

The FINAL FANTASY XIV Beta Test Site can only be accessed by those who have been granted Beta Test accounts.

Beta testers can log in from the link below using their Square Enix Account.

I click the link, login, it brings me back to the same page, it says login process running, the button underneath has changed to next, but then in a split second it comes up with that exact same message again, I log in to the beta site with the same account I log into the game with yes? Its driving me batty, help would be appreciated!
#10 Sep 06 2010 at 1:26 AM Rating: Decent
Scholar
*
100 posts
sometimes I can log in, sometimes I can't and get that same message.

It's funny though, whenever I'm able to login, I get a different name at the top right.
#11 Sep 06 2010 at 9:04 AM Rating: Decent
Scholar
*
218 posts
Teneleven wrote:
no, it doesn't matter. After you log in twice, you are actually in the beta board.
The first time you log in, it will say "Login process running."
Then it will ask you to enter your login info again, like it was a mistake the first time. So do it again.

After the second time, you end up here: https://dev-na.ffxiv.com/ubbthreads.php" rel="external nofollow" title="https://dev-na.ffxiv.com/ubbthreads.php">beta board

it's that page. To the right it says "You are not logged in", and to the left of that is the link.
https://dev-na.ffxiv.com/ubbthreads.php

Yeah everytime I just end up back at https://dev-na.ffxiv.com/ubbthreads.php after the trying to log in screen.
It seems like it is trying to get further as status bar at bottom of browser has some ... after the php bit.
I also tried https://dev-eu.ffxiv.com/ as im in the UK, though I was given na link in the email I believe.
____________________________
This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)