Forum Settings
       
This Forum is Read Only

Problems Loging InFollow

#1 Sep 06 2010 at 10:36 AM Rating: Decent
7 posts
Hate to pest all you fine people with my small problem, But i have yet to log into the open beta. I have downloaded the beta version log in and client, Updated drivers, Allowed the fire wall to run the program, even re-downloaded. I run the program, enter my SE account name and PW, click Log in and nothing happens, it just sits there. Any thought or ideas would be fantastic, thanks for your time.
#2 Sep 06 2010 at 10:50 AM Rating: Decent
3 posts
im having the same problem =/
#3 Sep 06 2010 at 11:20 AM Rating: Decent
6 posts
I've searched tons of pages of forums looking to solve this problem, I have the same thing happening. somone please help!
#4 Sep 06 2010 at 12:56 PM Rating: Decent
3 posts
Same problem here. Tried disabling PeerBlock and Avast, with no luck.
#5 Sep 06 2010 at 1:05 PM Rating: Excellent
3 posts
Ahh figured it out, sort of. Not sure which setting it was that did the trick, but I lowered my IE security settings, and that was all it took. You know it's successful if you see the little virtual keyboard icon next to the login boxes.
#6 Sep 06 2010 at 1:57 PM Rating: Decent
7 posts
any chance on more specifics? I use Fire Fox, and any details on your new settings would be useful!
#7 Sep 06 2010 at 7:39 PM Rating: Decent
3 posts
It doesn't matter what you use. It looks like they designed the login screen to use IE, so head to your control panel or open IE and go to Internet Options and tweak your security settings.
#8 Sep 08 2010 at 1:58 AM Rating: Decent
7 posts
I still have no luck, I have adjusted security settings in IE and adjusted activeX controls as some have suggested and the login still never goes any further than the initial page. Any other ideas?
#9 Sep 08 2010 at 2:00 AM Rating: Decent
Avatar
**
421 posts
same problem hereee im glad i aint the only one.. it been driving me crazy..


do you guys have below spec PC?!
____________________________
<a href="http://www.enjin.com/" alt="guild hosting"><img src="http://sigs.enjin.com/sig-ffxiv/39704_48d6215903dff562.png"></a>
#10 Sep 08 2010 at 2:02 AM Rating: Decent
Avatar
**
421 posts
what do you mean by IE?!
____________________________
<a href="http://www.enjin.com/" alt="guild hosting"><img src="http://sigs.enjin.com/sig-ffxiv/39704_48d6215903dff562.png"></a>
#11 Sep 08 2010 at 2:10 AM Rating: Decent
6 posts
Internet explorer. this did not fix the problem still cant get to the play page....
#12 Sep 08 2010 at 2:19 AM Rating: Decent
Avatar
**
421 posts
i figure , just my luck i dont have IE i use chorme


any idea what setting u tweak with?!?
____________________________
<a href="http://www.enjin.com/" alt="guild hosting"><img src="http://sigs.enjin.com/sig-ffxiv/39704_48d6215903dff562.png"></a>
#13 Sep 08 2010 at 2:22 AM Rating: Excellent
Try these things out first.

If they don't help, and the trick about lowering your IE settings (going to add this to the sticky once I test it out myself) don't work, I'm at a loss. You're experiencing exactly what the OP is?

Just as an experiment, try temporarily turning down/disabling ALL IE security settings, and trying to log in.
#14 Sep 08 2010 at 2:23 AM Rating: Excellent
Ggrab wrote:
i figure , just my luck i dont have IE i use chorme


any idea what setting u tweak with?!?


You may not use Internet Explorer, but I'd be willing to bet it's still installed on your PC. Try going into Control Panel to change it's security settings.
#15 Sep 08 2010 at 2:27 AM Rating: Decent
Avatar
**
421 posts
thanks for the help
____________________________
<a href="http://www.enjin.com/" alt="guild hosting"><img src="http://sigs.enjin.com/sig-ffxiv/39704_48d6215903dff562.png"></a>
#16 Sep 08 2010 at 2:35 AM Rating: Excellent
Wow I just tried going into IE and maxing out the Security Level under the general "Security" tab. Tried to log into the game and it wouldn't let me past "Login" either. Great find ironicmuffin! Adding this to the stickied thread.
#17 Sep 08 2010 at 2:44 AM Rating: Decent
Avatar
**
421 posts
lower everything to the lowest , turn off firewall and still nathing =/
____________________________
<a href="http://www.enjin.com/" alt="guild hosting"><img src="http://sigs.enjin.com/sig-ffxiv/39704_48d6215903dff562.png"></a>
#18 Sep 08 2010 at 2:46 AM Rating: Decent
7 posts
Lowered all IE security settings to the lowest setting they could go to, and still no play button. any chance on one of the individual settings under the "custom level" tab affecting this?
#19 Sep 08 2010 at 2:53 AM Rating: Excellent
Ggrab and Brem82, could you both post exactly what you are doing, what happens, and where you get stuck? I'm not saying I'll be able to help you fix whatever's wrong, but we might at least get some idea.

Also, be sure you follow the steps listed in the sticky. Just to eliminate those potential problems as the source. Click me
#20 Sep 08 2010 at 3:03 AM Rating: Decent
Avatar
**
421 posts
what you are doing?
lowering all the setting on my computer

what happens?
i turn off my firewall lower all my Security on control panel even restarted my rounter


and where you get stuck?

after i type out my ID and password. the log in button doesnt do nathing
i press it and nathing happend like if there no button at all

____________________________
<a href="http://www.enjin.com/" alt="guild hosting"><img src="http://sigs.enjin.com/sig-ffxiv/39704_48d6215903dff562.png"></a>
#21 Sep 08 2010 at 3:10 AM Rating: Excellent
Ggrab wrote:
what you are doing?
lowering all the setting on my computer

what happens?
i turn off my firewall lower all my Security on control panel even restarted my rounter


and where you get stuck?

after i type out my ID and password. the log in button doesnt do nathing
i press it and nathing happend like if there no button at all



Are you running any other security/popup blocker/etc type software? It sounds like this is what's holding you up here. Do you have Windows Firewall enabled? Norton? Zone alarm?

*edit*

Also, under "Security" tab in IE -- There's a Custom Level button. Make sure the settings in there are either set to Medium-High (this lets me log in) or just Medium.

Edited, Sep 8th 2010 2:13am by Osarion
#22 Sep 08 2010 at 3:17 AM Rating: Decent
Avatar
**
421 posts
god i dont understan why SE will want us to run a game with all this setting turn off...



Edited, Sep 8th 2010 2:22am by Osarion
____________________________
<a href="http://www.enjin.com/" alt="guild hosting"><img src="http://sigs.enjin.com/sig-ffxiv/39704_48d6215903dff562.png"></a>
#23 Sep 08 2010 at 3:23 AM Rating: Excellent
oops, edited your post with my reply


They don't have to be "off". I am able to log in with them set to Med-High.

it just sounds like since you're not getting past that login button, it's some sort of security setting blocking you.

#24 Sep 08 2010 at 6:34 AM Rating: Decent
7 posts
Exactly the same as Ggrab, No anti-virus of any kind, windows fire wall is running, but allowing final fantasy boot program to run, i am blocking pop-ups tho.

This is wired tho and i just tried it for the first time. Clicking on the keyboard icons next to the SE name and PW boxes and using that to type in the name and PW...i got a server maintenance screen.
#25 Sep 08 2010 at 6:42 AM Rating: Decent
7 posts
Are you kidding me? you have to use the login keyboard to type SE ID and PW? i feel stupid. i do still have my security settings lowered.
Thanks for helping me realize im retarded...
#26 Sep 08 2010 at 7:20 AM Rating: Decent
6 posts
after almost a week of struggling all I had to do is use SE keyboard?.....
#27 Sep 09 2010 at 4:11 AM Rating: Good
Avatar
****
4,327 posts
Hate to bump this ... but absolutely none of the fixes for this problem have worked for me. I've tried each stage of IE security, I've turned off all antivirus, turned off windows firewall, used the soft-keyboard for both things - used the soft-keyboard for one inputs, used it for both inputs, tried selecting "Remember", tried not-selecting "Remember", tried using Update Page, tried clicking on login again (I get "The data has already been sent. If the screen still has not displayed after waiting a few moments, please refresh the page on your browser").

I am running 0 security programs whatsoever. Windows7 64-bit btw. Could this have been a problem through downloading the patches via this?
____________________________
drk = 80 sam = 76
pld = 79 thf= 80
nin = 80 drg = 75
mnk = 76 war = 52

Retired for now ^ ***** you Abyssea. FFXIV woo eh..
milich wrote:
buttfucking
#28 Sep 10 2010 at 9:29 PM Rating: Decent
1 post
Omg I was struggling with this for a couple of hours before I realized that (not sure if you have to lower IE settings to get them to show up) you need to use the STINKING SQUARE ENIX KEYBOARD THINGY to input your login info. Thanks a million to this thread; I would have never thought of it. The icon is kind of hard to see as well; they are located to the RIGHT of each input box.
#29 Sep 11 2010 at 12:36 AM Rating: Good
Avatar
****
4,327 posts
snapfish wrote:
Omg I was struggling with this for a couple of hours before I realized that (not sure if you have to lower IE settings to get them to show up) you need to use the STINKING SQUARE ENIX KEYBOARD THINGY to input your login info. Thanks a million to this thread; I would have never thought of it. The icon is kind of hard to see as well; they are located to the RIGHT of each input box.
I did that and it still doesn't work... :|

Does anyone have any idea what can fix this for me? Kind of feel ripped off after downloading 4.5gb of stuff only to have the login section block me from proceeding. Closed beta login client worked perfectly fine too...
____________________________
drk = 80 sam = 76
pld = 79 thf= 80
nin = 80 drg = 75
mnk = 76 war = 52

Retired for now ^ ***** you Abyssea. FFXIV woo eh..
milich wrote:
buttfucking
#30 Sep 11 2010 at 4:42 AM Rating: Decent
17 posts
YOU NEED TO ENABLE JAVA SCRIPT IN BROWSER
This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)